{"@context":"https://w3id.org/codemeta/3.0","@type":"SoftwareSourceCode","identifier":"pkg:hackage/jose","name":"jose","description":"Implementation of JSON Object Signing and Encryption\n(JOSE) and JSON Web Token (JWT; RFC 7519).\n\nThe JSON Web Signature (JWS; RFC 7515) implementation is complete.\n\nEdDSA signatures (RFC 8037) and secp256k1 (RFC 8812) are supported.\n\nJWK Thumbprint (RFC 7638) is supported.\n\nJSON Web Encryption (JWE; RFC 7516) is not yet implemented.\n\nThe ECDSA implementation is vulnerable to timing attacks and\nshould only be used for verification.","version":"0.8.5","softwareVersion":"0.8.5","license":"https://spdx.org/licenses/Apache-2.0","codeRepository":"https://github.com/frasertweedale/hs-jose","issueTracker":"https://github.com/frasertweedale/hs-jose/issues","url":"https://github.com/frasertweedale/hs-jose","keywords":["apache","cryptography","library","Propose Tags"],"programmingLanguage":{"@type":"ComputerLanguage","name":"Haskell"},"maintainer":[{"@type":"Person","name":"frasertweedale"}],"author":[{"@type":"Person","name":"frasertweedale"}],"copyrightHolder":[{"@type":"Person","name":"frasertweedale"}],"dateCreated":"2014-05-17","dateModified":"2021-09-21","datePublished":"2021-09-21","copyrightYear":2014,"downloadUrl":"https://hackage.haskell.org/package/jose-0.13/jose-0.13.tar.gz","applicationCategory":"hackage","runtimePlatform":"hackage","developmentStatus":"active","sameAs":["https://hackage.haskell.org/package/jose"],"https://www.w3.org/ns/activitystreams#likes":136,"https://forgefed.org/ns#forks":52}