{"id":2506358,"name":"uri-js","ecosystem":"npm","description":"An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript.","homepage":"https://github.com/garycourt/uri-js","licenses":"BSD-2-Clause","normalized_licenses":["BSD-2-Clause"],"repository_url":"https://github.com/garycourt/uri-js","keywords_array":["URI","IRI","IDN","URN","UUID","HTTP","HTTPS","WS","WSS","MAILTO","RFC3986","RFC3987","RFC5891","RFC2616","RFC2818","RFC2141","RFC4122","RFC4291","RFC5952","RFC6068","RFC6455","RFC6874"],"namespace":null,"versions_count":14,"first_release_published_at":"2012-03-13T19:38:35.437Z","latest_release_published_at":"2021-01-10T00:43:12.666Z","latest_release_number":"4.4.1","latest_published_release_number":"4.4.1","last_synced_at":"2026-11-01T08:56:58.595Z","created_at":"2022-04-10T02:45:52.088Z","updated_at":"2026-11-01T08:56:59.248Z","registry_url":"https://www.npmjs.com/package/uri-js","install_command":"npm install uri-js","documentation_url":null,"metadata":{"funding":null,"dist-tags":{"latest":"4.4.1"},"contentPolicy":null,"repository":{"type":"git","url":"git+ssh://git@github.com/garycourt/uri-js.git"}},"repo_metadata":{"id":1118035,"uuid":"989080","full_name":"garycourt/uri-js","owner":"garycourt","description":"An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript","archived":false,"fork":false,"pushed_at":"2023-12-06T13:56:13.000Z","size":3963,"stargazers_count":316,"open_issues_count":36,"forks_count":71,"subscribers_count":6,"default_branch":"master","last_synced_at":"2026-10-26T23:04:45.553Z","etag":null,"topics":[],"latest_commit_sha":null,"homepage":"","language":"JavaScript","has_issues":true,"has_wiki":null,"has_pages":null,"mirror_url":null,"source_name":null,"license":"other","status":null,"scm":"git","pull_requests_enabled":true,"icon_url":"https://github.com/garycourt.png","metadata":{"files":{"readme":"README.md","changelog":null,"contributing":null,"funding":null,"license":"LICENSE","code_of_conduct":null,"threat_model":null,"audit":null,"citation":null,"codeowners":null,"security":null,"support":null,"governance":null,"roadmap":null,"authors":null,"dei":null}},"created_at":"2010-10-15T04:56:37.000Z","updated_at":"2026-10-24T09:23:15.000Z","dependencies_parsed_at":"2024-02-26T01:49:30.485Z","dependency_job_id":"d91ca049-5df8-4826-81ae-f9239ccfcc89","html_url":"https://github.com/garycourt/uri-js","commit_stats":{"total_commits":66,"total_committers":13,"mean_commits":5.076923076923077,"dds":"0.33333333333333337","last_synced_commit":"a1acf730b4bba3f1097c9f52e7d9d3aba8cdcaae"},"previous_names":[],"tags_count":8,"template":false,"template_full_name":null,"purl":"pkg:github/garycourt/uri-js","repository_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js","tags_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags","releases_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/releases","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/manifests","owner_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/owners/garycourt","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/refs/heads/master","sbom_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/sbom","scorecard":{"id":419297,"data":{"date":"2025-08-11","repo":{"name":"github.com/garycourt/uri-js","commit":"a1acf730b4bba3f1097c9f52e7d9d3aba8cdcaae"},"scorecard":{"version":"v5.2.1-40-gf6ed084d","commit":"f6ed084d17c9236477efd66e5b258b9d4cc7b389"},"score":2.1,"checks":[{"name":"Maintained","score":0,"reason":"0 commit(s) and 0 issue activity found in the last 90 days -- score normalized to 0","details":null,"documentation":{"short":"Determines if the project is \"actively maintained\".","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#maintained"}},{"name":"Token-Permissions","score":-1,"reason":"No tokens found","details":null,"documentation":{"short":"Determines if the project's workflows follow the principle of least privilege.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#token-permissions"}},{"name":"Packaging","score":-1,"reason":"packaging workflow not detected","details":["Warn: no GitHub/GitLab publishing workflow detected."],"documentation":{"short":"Determines if the project is published as a package that others can easily download, install, easily update, and uninstall.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#packaging"}},{"name":"Dangerous-Workflow","score":-1,"reason":"no workflows found","details":null,"documentation":{"short":"Determines if the project's GitHub Action workflows avoid dangerous patterns.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#dangerous-workflow"}},{"name":"Code-Review","score":3,"reason":"Found 8/22 approved changesets -- score normalized to 3","details":null,"documentation":{"short":"Determines if the project requires human code review before pull requests (aka merge requests) are merged.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#code-review"}},{"name":"CII-Best-Practices","score":0,"reason":"no effort to earn an OpenSSF best practices badge detected","details":null,"documentation":{"short":"Determines if the project has an OpenSSF (formerly CII) Best Practices Badge.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#cii-best-practices"}},{"name":"Binary-Artifacts","score":10,"reason":"no binaries found in the repo","details":null,"documentation":{"short":"Determines if the project has generated executable (binary) artifacts in the source repository.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#binary-artifacts"}},{"name":"Security-Policy","score":0,"reason":"security policy file not detected","details":["Warn: no security policy file detected","Warn: no security file to analyze","Warn: no security file to analyze","Warn: no security file to analyze"],"documentation":{"short":"Determines if the project has published a security policy.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#security-policy"}},{"name":"Pinned-Dependencies","score":-1,"reason":"no dependencies found","details":null,"documentation":{"short":"Determines if the project has declared and pinned the dependencies of its build process.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#pinned-dependencies"}},{"name":"License","score":9,"reason":"license file detected","details":["Info: project has a license file: LICENSE:0","Warn: project license file does not contain an FSF or OSI license."],"documentation":{"short":"Determines if the project has defined a license.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#license"}},{"name":"Fuzzing","score":0,"reason":"project is not fuzzed","details":["Warn: no fuzzer integrations found"],"documentation":{"short":"Determines if the project uses fuzzing.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#fuzzing"}},{"name":"Signed-Releases","score":-1,"reason":"no releases found","details":null,"documentation":{"short":"Determines if the project cryptographically signs release artifacts.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#signed-releases"}},{"name":"Branch-Protection","score":0,"reason":"branch protection not enabled on development/release branches","details":["Warn: branch protection not enabled for branch 'master'"],"documentation":{"short":"Determines if the default and release branches are protected with GitHub's branch protection settings.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#branch-protection"}},{"name":"SAST","score":0,"reason":"SAST tool is not run on all commits -- score normalized to 0","details":["Warn: 0 commits out of 16 are checked with a SAST tool"],"documentation":{"short":"Determines if the project uses static code analysis.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#sast"}},{"name":"Vulnerabilities","score":0,"reason":"19 existing vulnerabilities detected","details":["Warn: Project is vulnerable to: GHSA-93q8-gq69-wqmw","Warn: Project is vulnerable to: GHSA-67hx-6x53-jw92","Warn: Project is vulnerable to: GHSA-v6h2-p8h4-qcjw","Warn: Project is vulnerable to: GHSA-cwfw-4gq5-mrqx","Warn: Project is vulnerable to: GHSA-g95f-p29q-9xw4","Warn: Project is vulnerable to: GHSA-grv7-fg5c-xmjg","Warn: Project is vulnerable to: GHSA-gxpj-cx7g-858c","Warn: Project is vulnerable to: GHSA-w573-4hg7-7wgq","Warn: Project is vulnerable to: GHSA-ww39-953v-wcq6","Warn: Project is vulnerable to: GHSA-9c47-m6qq-7p4h","Warn: Project is vulnerable to: GHSA-29mw-wpgm-hmr9","Warn: Project is vulnerable to: GHSA-35jh-r3h4-6jhm","Warn: Project is vulnerable to: GHSA-952p-6rrq-rcjv","Warn: Project is vulnerable to: GHSA-f8q6-p94x-37v3","Warn: Project is vulnerable to: GHSA-xvch-5gv4-984h","Warn: Project is vulnerable to: GHSA-qrpm-p2h7-hrv2","Warn: Project is vulnerable to: GHSA-mwcw-c2x4-8c55","Warn: Project is vulnerable to: GHSA-hj48-42vr-x3v9","Warn: Project is vulnerable to: GHSA-gcx4-mw62-g8wm"],"documentation":{"short":"Determines if the project has open, known unfixed vulnerabilities.","url":"https://github.com/ossf/scorecard/blob/f6ed084d17c9236477efd66e5b258b9d4cc7b389/docs/checks.md#vulnerabilities"}}]},"last_synced_at":"2025-08-19T00:46:09.540Z","repository_id":1118035,"created_at":"2025-08-19T00:46:09.540Z","updated_at":"2025-08-19T00:46:09.540Z"},"funding_links":[],"host":{"name":"GitHub","url":"https://github.com","kind":"github","repositories_count":345608443,"owners_count":38561010,"icon_url":"https://github.com/github.png","version":null,"created_at":"2022-05-30T11:31:42.601Z","updated_at":"2026-10-03T21:59:58.778Z","status":"online","status_checked_at":"2026-10-27T02:00:05.503Z","response_time":59,"last_error":null,"robots_txt_status":"success","robots_txt_updated_at":"2025-07-24T06:49:26.215Z","robots_txt_url":"https://github.com/robots.txt","online":true,"can_crawl_api":true,"host_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub","repositories_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories","repository_names_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repository_names","owners_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/owners"},"owner_record":{"login":"garycourt","name":"Gary Court","uuid":"158942","kind":"user","description":"A senior software developer, architect, and manager with more than a decade of experience with full-stack JavaScript development.","email":"gary.court@gmail.com","website":null,"location":"Calgary, Alberta, Canada","twitter":null,"company":null,"icon_url":"https://avatars.githubusercontent.com/u/158942?u=f849ecd78fa56d2c17f2a7e517125450cc45b3e9\u0026v=4","repositories_count":10,"last_synced_at":"2026-10-28T01:23:24.169Z","metadata":{"has_sponsors_listing":false,"funding":null},"html_url":"https://github.com/garycourt","funding_links":[],"total_stars":1553,"followers":63,"following":7,"created_at":"2022-11-02T16:20:13.088Z","updated_at":"2026-10-28T01:23:24.182Z","owner_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/owners/garycourt","repositories_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/owners/garycourt/repositories"},"tags":[{"name":"4.4.0","sha":"7cb6f9ccfa441f88de122e782fd34a27e3076057","kind":"commit","published_at":"2020-08-30T19:01:33.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/4.4.0","html_url":"https://github.com/garycourt/uri-js/releases/tag/4.4.0","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@4.4.0","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.4.0","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.4.0/manifests","release_url":null},{"name":"4.3.0","sha":"72dc06078d69b037c1851a9eb8dc34e7d14d02fc","kind":"commit","published_at":"2020-08-29T23:20:06.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/4.3.0","html_url":"https://github.com/garycourt/uri-js/releases/tag/4.3.0","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@4.3.0","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.3.0","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.3.0/manifests","release_url":null},{"name":"4.2.2","sha":"4f6f600fade03398c08adf2755c3a2ad66d31b3c","kind":"commit","published_at":"2018-05-25T21:54:12.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/4.2.2","html_url":"https://github.com/garycourt/uri-js/releases/tag/4.2.2","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@4.2.2","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.2.2","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.2.2/manifests","release_url":null},{"name":"4.2.1","sha":"e75c90b5ab334bd48ce68601b65a68edd0f5ef79","kind":"commit","published_at":"2018-04-11T00:16:04.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/4.2.1","html_url":"https://github.com/garycourt/uri-js/releases/tag/4.2.1","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@4.2.1","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.2.1","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.2.1/manifests","release_url":null},{"name":"4.2.0","sha":"29fdbec1f569971641cb3faacb32f1d14565fb0b","kind":"commit","published_at":"2018-04-01T02:50:22.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/4.2.0","html_url":"https://github.com/garycourt/uri-js/releases/tag/4.2.0","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@4.2.0","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.2.0","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/4.2.0/manifests","release_url":null},{"name":"3.0.2","sha":"1fce8f8168ae3eacf85a943a6765a5b19cd18462","kind":"commit","published_at":"2017-03-28T14:39:20.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/3.0.2","html_url":"https://github.com/garycourt/uri-js/releases/tag/3.0.2","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@3.0.2","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/3.0.2","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/3.0.2/manifests","release_url":null},{"name":"3.0.1","sha":"802bcbf3c7c37b5671ffe67a7aca3fd65fd48bec","kind":"commit","published_at":"2017-03-27T19:05:15.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/3.0.1","html_url":"https://github.com/garycourt/uri-js/releases/tag/3.0.1","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@3.0.1","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/3.0.1","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/3.0.1/manifests","release_url":null},{"name":"3.0.0","sha":"baf013376a4c467f49425684913c8f39bd60bb2a","kind":"commit","published_at":"2017-03-24T14:36:57.000Z","download_url":"https://codeload.github.com/garycourt/uri-js/tar.gz/3.0.0","html_url":"https://github.com/garycourt/uri-js/releases/tag/3.0.0","dependencies_parsed_at":null,"dependency_job_id":null,"purl":"pkg:github/garycourt/uri-js@3.0.0","tag_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/3.0.0","manifests_url":"https://repos.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/tags/3.0.0/manifests","release_url":null}]},"repo_metadata_updated_at":"2026-11-01T08:56:59.248Z","dependent_packages_count":1923,"downloads":615067184,"downloads_period":"last-month","dependent_repos_count":4745435,"rankings":{"downloads":0.006489019046502994,"dependent_repos_count":0.000520216716808257,"dependent_packages_count":0.04041262494784143,"stargazers_count":3.5073294448492094,"forks_count":3.4608101581349295,"docker_downloads_count":0.003915315289662144,"average":1.1699127964974922},"purl":"pkg:npm/uri-js","advisories":[{"uuid":"MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLTMzM3ctcnhqMy1mNTVy","url":"https://github.com/advisories/GHSA-333w-rxj3-f55r","title":"Regular Expression Denial Of Service in uri-js","description":"Affected versions of `uri-js` is susceptible to a regular expression denial of service vulnerability when user input is sent to the `.parse()` method.\n\n\n\n## Recommendation\n\nUpdate to v3.0.0 or later.","origin":"UNSPECIFIED","severity":"MODERATE","published_at":"2018-07-24T20:00:30.000Z","withdrawn_at":null,"classification":"GENERAL","cvss_score":6.5,"cvss_vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H","references":["https://nvd.nist.gov/vuln/detail/CVE-2017-16021","https://github.com/garycourt/uri-js/issues/12","https://github.com/advisories/GHSA-333w-rxj3-f55r","https://www.npmjs.com/advisories/100","https://nodesecurity.io/advisories/100"],"source_kind":"github","identifiers":["GHSA-333w-rxj3-f55r","CVE-2017-16021"],"repository_url":"https://github.com/garycourt/uri-js","blast_radius":0.0,"created_at":"2022-12-21T16:13:33.157Z","updated_at":"2026-10-22T15:11:02.052Z","epss_percentage":0.01321,"epss_percentile":0.70619,"api_url":"https://advisories.ecosyste.ms/api/v1/advisories/MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLTMzM3ctcnhqMy1mNTVy","html_url":"https://advisories.ecosyste.ms/advisories/MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLTMzM3ctcnhqMy1mNTVy","packages":[{"ecosystem":"npm","package_name":"uri-js","versions":[{"first_patched_version":"3.0.0","vulnerable_version_range":"\u003c 3.0.0"}],"purl":"pkg:npm/uri-js"}],"related_packages_url":"https://advisories.ecosyste.ms/api/v1/advisories/MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLTMzM3ctcnhqMy1mNTVy/related_packages","related_advisories":[]}],"docker_usage_url":"https://docker.ecosyste.ms/usage/npm/uri-js","docker_dependents_count":47767,"docker_downloads_count":14178477249,"usage_url":"https://repos.ecosyste.ms/usage/npm/uri-js","dependent_repositories_url":"https://repos.ecosyste.ms/api/v1/usage/npm/uri-js/dependencies","status":null,"funding_links":[],"critical":true,"issue_metadata":{"last_synced_at":"2026-11-01T01:24:38.441Z","issues_count":60,"pull_requests_count":48,"avg_time_to_close_issue":15090043.0,"avg_time_to_close_pull_request":19148079.65714286,"issues_closed_count":34,"pull_requests_closed_count":35,"pull_request_authors_count":32,"issue_authors_count":56,"avg_comments_per_issue":2.0833333333333335,"avg_comments_per_pull_request":1.375,"merged_pull_requests_count":17,"bot_issues_count":0,"bot_pull_requests_count":11,"past_year_issues_count":6,"past_year_pull_requests_count":2,"past_year_avg_time_to_close_issue":null,"past_year_avg_time_to_close_pull_request":null,"past_year_issues_closed_count":0,"past_year_pull_requests_closed_count":0,"past_year_pull_request_authors_count":2,"past_year_issue_authors_count":5,"past_year_avg_comments_per_issue":1.5,"past_year_avg_comments_per_pull_request":0.5,"past_year_bot_issues_count":0,"past_year_bot_pull_requests_count":0,"past_year_merged_pull_requests_count":0,"issues_url":"https://issues.ecosyste.ms/api/v1/hosts/GitHub/repositories/garycourt%2Furi-js/issues","maintainers":[{"login":"garycourt","count":2,"url":"https://issues.ecosyste.ms/api/v1/hosts/GitHub/authors/garycourt"}],"active_maintainers":[]},"versions_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/packages/uri-js/versions","version_numbers_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/packages/uri-js/version_numbers","latest_version_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/packages/uri-js/latest_version","dependent_packages_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/packages/uri-js/dependent_packages","related_packages_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/packages/uri-js/related_packages","codemeta_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/packages/uri-js/codemeta","maintainers":[{"uuid":"garycourt","login":"garycourt","name":null,"email":"gary.court@gmail.com","url":null,"packages_count":3,"html_url":"https://www.npmjs.com/~garycourt","role":null,"created_at":"2022-11-10T23:39:00.083Z","updated_at":"2022-11-10T23:39:00.083Z","packages_url":"https://packages.ecosyste.ms/api/v1/registries/npmjs.org/maintainers/garycourt/packages"}]}