{"@context":"https://w3id.org/codemeta/3.0","@type":"SoftwareSourceCode","identifier":"pkg:golang/github.com/u-root/dhcp4","name":"github.com/u-root/dhcp4","description":"Package dhcp4 implements constants and marshaling for IPv4 DHCP packets as described by RFC 2131, RFC 2132, and RFC 3396.","version":"v0.0.0-20190206235119-03363dc71ec8","softwareVersion":"v0.0.0-20190206235119-03363dc71ec8","license":"https://spdx.org/licenses/BSD-3-Clause","codeRepository":"https://github.com/u-root/dhcp4","url":"https://github.com/u-root/dhcp4","dateCreated":"2019-02-06","dateModified":"2019-02-06","datePublished":"2019-02-06","copyrightYear":2019,"downloadUrl":"https://proxy.golang.org/cached-only/github.com/u-root/dhcp4/@v/v0.0.0-20190206235119-03363dc71ec8.zip","softwareHelp":{"@type":"WebSite","url":"https://pkg.go.dev/github.com/u-root/dhcp4#section-documentation"},"applicationCategory":"go","runtimePlatform":"go","sameAs":["https://pkg.go.dev/github.com/u-root/dhcp4"]}