Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

alpine-v3.11 maintainers: Bart Ribbers

Top 6.1% on alpine v3.11
catch2-doc 2.11.0-r0 💰
A modern, C++-native, header-only, test framework for unit-tests (documentation)
1 version - Latest release: over 4 years ago - 16,368 stars on GitHub - 1 maintainer
Top 6.1% on alpine v3.11
catch2 2.11.0-r0 💰
A modern, C++-native, header-only, test framework for unit-tests
1 version - Latest release: over 4 years ago - 16,368 stars on GitHub - 1 maintainer
Top 9.6% on alpine v3.11
falkon 3.1.0-r1 💰
Cross-platform Qt Web Browser
1 version - Latest release: over 4 years ago - 311 stars on GitHub - 1 maintainer
Top 9.6% on alpine v3.11
falkon-lang 3.1.0-r1 💰
Languages for package falkon
1 version - Latest release: over 4 years ago - 311 stars on GitHub - 1 maintainer
Top 0.8% on alpine v3.11
sonnet 5.65.0-r0
Spelling framework for Qt5
1 version - Latest release: over 4 years ago - 63 dependent packages - 1 maintainer
Top 0.2% on alpine v3.11
kcrash 5.65.0-r0
Support for application crash analysis and bug report from apps
1 version - Latest release: over 4 years ago - 296 dependent packages - 1 maintainer
Top 0.2% on alpine v3.11
kiconthemes 5.65.0-r0
Support for icon themes
1 version - Latest release: over 4 years ago - 243 dependent packages - 1 maintainer
aixlog 1.2.2-r0
Header-only C++ logging library
1 version - Latest release: over 4 years ago - 109 stars on GitHub - 1 maintainer
Top 6.1% on alpine v3.11
qxmpp 1.1.0-r0
Cross-platform C++ XMPP client and server library
1 version - Latest release: over 4 years ago - 3 dependent packages - 356 stars on GitHub - 1 maintainer
Top 8.5% on alpine v3.11
qxmpp-dev 1.1.0-r0
Cross-platform C++ XMPP client and server library (development files)
1 version - Latest release: over 4 years ago - 356 stars on GitHub - 1 maintainer
kpackage-lang 5.65.0-r0
Languages for package kpackage
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
kwidgetsaddons-dev 5.65.0-r0
Addons to QtWidgets (development files)
1 version - Latest release: over 4 years ago - 6 dependent packages - 1 maintainer
kitemmodels-doc 5.65.0-r0
Models for Qt Model/View system (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
kwrited 5.17.4-r0
KDE daemon listening for wall and write messages
1 version - Latest release: over 4 years ago - 1 maintainer
audacious-doc 3.10.1-r1
A playlist-oriented media player with multiple interfaces (documentation)
1 version - Latest release: almost 5 years ago - 1 maintainer
kfilemetadata-dev 5.65.0-r0
A library for extracting file metadata (development files)
1 version - Latest release: over 4 years ago - 2 dependent packages - 1 maintainer
audacious-plugins 3.10.1-r4
A playlist-oriented media player with multiple interfaces (plugins)
1 version - Latest release: over 4 years ago - 1 maintainer
ktexteditor-lang 5.65.0-r0
Languages for package ktexteditor
1 version - Latest release: over 4 years ago - 1 maintainer
Top 6.4% on alpine v3.11
xdg-desktop-portal-kde 5.17.4-r0
A backend implementation for xdg-desktop-portal that is using Qt/KDE
1 version - Latest release: over 4 years ago - 6 dependent packages - 1 maintainer
libksysguard-dev 5.17.4-r0
KDE system monitor library (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 2.1% on alpine v3.11
attica 5.65.0-r0
Freedesktop OCS binding for Qt
1 version - Latest release: over 4 years ago - 5 dependent packages - 1 maintainer
baloo-dev 5.65.0-r0
A framework for searching and managing metadata (development files)
1 version - Latest release: over 4 years ago - 2 dependent packages - 1 maintainer
systemsettings-doc 5.17.4-r0
Plasma system manager for hardware, software, and workspaces (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
powerdevil-doc 5.17.4-r0
Manages the power consumption settings of a Plasma Shell (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
kjs-doc 5.65.0-r0
Support for JS scripting in applications (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
ark-lang 19.08.3-r0
Languages for package ark
1 version - Latest release: over 4 years ago - 1 maintainer
networkmanager-qt-dev 5.65.0-r0
Qt wrapper for NetworkManager API (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
knotifications-dev 5.65.0-r0
Abstraction for system notifications (development files)
1 version - Latest release: over 4 years ago - 2 dependent packages - 1 maintainer
networkmanager-qt-doc 5.65.0-r0
Qt wrapper for NetworkManager API (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
libphonenumber-dev 8.10.21-r3
Library for parsing, formatting, and validating international phone numbers. (development files)
1 version - Latest release: over 4 years ago - 14,790 stars on GitHub - 1 maintainer
Top 6.4% on alpine v3.11
plasma-pa 5.17.4-r0
Plasma applet for audio volume management using PulseAudio
1 version - Latest release: over 4 years ago - 15 dependent packages - 1 maintainer
syntax-highlighting-lang 5.65.0-r0
Languages for package syntax-highlighting
1 version - Latest release: over 4 years ago - 1 maintainer
plasma-desktop-dev 5.17.4-r0
KDE Plasma Desktop (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kauth-lang 5.65.0-r0
Languages for package kauth
1 version - Latest release: over 4 years ago - 1 maintainer
Top 3.0% on alpine v3.11
networkmanager-qt 5.65.0-r0
Qt wrapper for NetworkManager API
1 version - Latest release: over 4 years ago - 31 dependent packages - 1 maintainer
kscreenlocker 5.17.4-r0
Library and components for secure lock screen architecture
1 version - Latest release: over 4 years ago - 4 dependent packages - 1 maintainer
Top 4.1% on alpine v3.11
sonnet-dev 5.65.0-r0
Spelling framework for Qt5 (development files)
1 version - Latest release: over 4 years ago - 4 dependent packages - 1 maintainer
kunitconversion-dev 5.65.0-r0
Support for unit conversion (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kde-gtk-config-lang 5.17.4-r0
Languages for package kde-gtk-config
1 version - Latest release: over 4 years ago - 1 maintainer
kactivities-stats-dev 5.65.0-r0
A library for accessing the usage data collected by the activities system (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kfind-lang 19.08.3-r0
Languages for package kfind
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
sddm-kcm 5.17.4-r0
Config module for SDDM
1 version - Latest release: over 4 years ago - 12 dependent packages - 1 maintainer
ark 19.08.3-r0
Graphical file compression/decompression utility with support for multiple formats
1 version - Latest release: over 4 years ago - 1 maintainer
kjsembed 5.65.0-r0
JavaScript bindings for QObject
1 version - Latest release: over 4 years ago - 1 maintainer
discover-backend-fwupd 5.17.4-r0
fwupd backend for discover
1 version - Latest release: over 4 years ago - 1 maintainer
khotkeys-doc 5.17.4-r0
Key Accelerator Application (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
sonnet-doc 5.65.0-r0
Spelling framework for Qt5 (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
kaidan 0.4.1-r0
Kaidan, a simple and user-friendly Jabber/XMPP client for every device and platform
1 version - Latest release: over 4 years ago - 1 maintainer
kwin-dev 5.17.4-r0
An easy to use, but flexible, composited Window Manager (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
okular-dev 19.08.3-r1
A universal document viewer (development files)
1 version - Latest release: about 4 years ago - 1 maintainer
libphonenumber-static 8.10.21-r3
Library for parsing, formatting, and validating international phone numbers. (static library)
1 version - Latest release: over 4 years ago - 14,790 stars on GitHub - 1 maintainer
kiconthemes-lang 5.65.0-r0
Languages for package kiconthemes
1 version - Latest release: over 4 years ago - 1 maintainer
libkcompactdisc-dev 19.08.3-r0
Library for interfacing with CDs (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kservice-doc 5.65.0-r0
Advanced plugin and service introspection (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
ktexteditor-dev 5.65.0-r0
Advanced embeddable text editor (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
khtml-lang 5.65.0-r0
Languages for package khtml
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
kirigami2-libs 5.65.0-r0
A QtQuick based components set (libraries)
1 version - Latest release: over 4 years ago - 28 dependent packages - 1 maintainer
Top 6.4% on alpine v3.11
kde-gtk-config 5.17.4-r0
GTK2 and GTK3 Configurator for KDE
1 version - Latest release: over 4 years ago - 4 dependent packages - 1 maintainer
kactivities-doc 5.65.0-r0
Core components for the KDE's Activities (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
ktexteditor-doc 5.65.0-r0
Advanced embeddable text editor (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
plasma-browser-integration-lang 5.17.4-r0
Languages for package plasma-browser-integration
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
kservice-dev 5.65.0-r0
Advanced plugin and service introspection (development files)
1 version - Latest release: over 4 years ago - 6 dependent packages - 1 maintainer
spectacle-lang 19.08.3-r0
Languages for package spectacle
1 version - Latest release: over 4 years ago - 1 maintainer
libkcddb-doc 19.08.3-r0
KDE CDDB library (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
kconfig-doc 5.65.0-r0
Configuration system (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
powerdevil-libs 5.17.4-r0
Manages the power consumption settings of a Plasma Shell (libraries)
1 version - Latest release: over 4 years ago - 8 dependent packages - 1 maintainer
kdewebkit-dev 5.65.0-r0
Integration of the HTML rendering engine WebKit (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 2.1% on alpine v3.11
audacious-dev 3.10.1-r1
A playlist-oriented media player with multiple interfaces (development files)
1 version - Latest release: almost 5 years ago - 5 dependent packages - 1 maintainer
konsole 19.08.3-r2
KDE's terminal emulator
1 version - Latest release: about 4 years ago - 1 maintainer
libksane 19.08.3-r0
An image scanning library
1 version - Latest release: over 4 years ago - 7 dependent packages - 1 maintainer
kglobalaccel-dev 5.65.0-r0
Add support for global workspace shortcuts (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 6.4% on alpine v3.11
okular 19.08.3-r1
A universal document viewer
1 version - Latest release: about 4 years ago - 2 dependent packages - 1 maintainer
Top 3.0% on alpine v3.11
discover 5.17.4-r0
KDE Plasma resources management GUI
1 version - Latest release: over 4 years ago - 11 dependent packages - 1 maintainer
kpty-dev 5.65.0-r0
Pty abstraction (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
solid-lang 5.65.0-r0
Languages for package solid
1 version - Latest release: over 4 years ago - 1 maintainer
audacious-plugins-dbg 3.10.1-r4
A playlist-oriented media player with multiple interfaces (plugins) (debug symbols)
1 version - Latest release: over 4 years ago - 1 maintainer
libkdcraw-dev 19.08.3-r0
RAW image file format support for KDE (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
latte-dock-lang 0.9.4-r0
Languages for package latte-dock
1 version - Latest release: over 4 years ago - 1 maintainer
kbookmarks-dev 5.65.0-r0
Support for bookmarks and the XBEL format (development files)
1 version - Latest release: over 4 years ago - 2 dependent packages - 1 maintainer
kdesu-dev 5.65.0-r0
Integration with su for elevated privileges (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kinit 5.65.0-r0
Process launcher to speed up launching KDE applications
1 version - Latest release: over 4 years ago - 1 maintainer
kcodecs-doc 5.65.0-r0
Provide a collection of methods to manipulate strings using various encodings (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 3.0% on alpine v3.11
baloo 5.65.0-r0
A framework for searching and managing metadata
1 version - Latest release: over 4 years ago - 19 dependent packages - 1 maintainer
kactivitymanagerd-lang 5.17.4-r0
Languages for package kactivitymanagerd
1 version - Latest release: over 4 years ago - 1 maintainer
Top 6.4% on alpine v3.11
polkit-kde-agent-1 5.17.4-r0
Daemon providing a polkit authentication UI for KDE
1 version - Latest release: over 4 years ago - 6 dependent packages - 1 maintainer
kdbusaddons-lang 5.65.0-r0
Languages for package kdbusaddons
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
ktextwidgets-dev 5.65.0-r0
Advanced text editing widgets (development files)
1 version - Latest release: over 4 years ago - 6 dependent packages - 1 maintainer
kjsembed-dev 5.65.0-r0
JavaScript bindings for QObject (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kdesignerplugin 5.65.0-r0
Integration of Frameworks widgets in Qt Designer/Creator
1 version - Latest release: over 4 years ago - 1 maintainer
Top 4.1% on alpine v3.11
kitemviews-dev 5.65.0-r0
Widget addons for Qt Model/View (development files)
1 version - Latest release: over 4 years ago - 4 dependent packages - 1 maintainer
kholidays-lang 5.65.0-r0
Languages for package kholidays
1 version - Latest release: over 4 years ago - 1 maintainer
kservice-lang 5.65.0-r0
Languages for package kservice
1 version - Latest release: over 4 years ago - 1 maintainer
kauth-dev 5.65.0-r0
Abstraction to system policy and authentication features (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
kpackage-doc 5.65.0-r0
Framework that lets applications manage user installable packages of non-binary assets (documenta...
1 version - Latest release: over 4 years ago - 1 maintainer
kjobwidgets-lang 5.65.0-r0
Languages for package kjobwidgets
1 version - Latest release: over 4 years ago - 1 maintainer
kdeconnect 1.4-r1
Adds communication between KDE and your smartphone
1 version - Latest release: over 4 years ago - 5 dependent packages - 1 maintainer
qt5-qtwayland-doc 5.12.5-r1
Provides APIs for Wayland (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 2.1% on alpine v3.11
kpty 5.65.0-r0
Pty abstraction
1 version - Latest release: over 4 years ago - 22 dependent packages - 1 maintainer
kscreen-lang 5.17.4-r0
Languages for package kscreen
1 version - Latest release: over 4 years ago - 1 maintainer
ktextwidgets-doc 5.65.0-r0
Advanced text editing widgets (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer