Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

alpine-v3.11 maintainers: Jakub Jirutka

Top 7.3% on alpine v3.11
hstr-doc 2.0-r0
Bash and ZSH shell history suggest box (documentation)
1 version - Latest release: over 4 years ago - 3,529 stars on GitHub - 1 maintainer
Top 7.3% on alpine v3.11
hstr 2.0-r0
Bash and ZSH shell history suggest box
1 version - Latest release: over 4 years ago - 3,529 stars on GitHub - 1 maintainer
Top 7.3% on alpine v3.11
hstr-bash-completion 2.0-r0
Bash completions for hstr
1 version - Latest release: over 4 years ago - 3,529 stars on GitHub - 1 maintainer
postgresql-plpython2-contrib 12.9-r0
PL/Python 2 extension modules distributed with PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-dev 12.9-r0
A sophisticated object-relational DBMS (development files)
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-plpython3-contrib 12.9-r0
PL/Python 3 extension modules distributed with PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-plpython3 12.9-r0
PL/Python3 procedural language for PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-pltcl 12.9-r0
PL/Tcl procedural language for PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-libs 12.9-r0
A sophisticated object-relational DBMS (libraries)
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-doc 12.9-r0
A sophisticated object-relational DBMS (documentation)
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-plpython2 12.9-r0
PL/Python2 procedural language for PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-plperl-contrib 12.9-r0
PL/Perl extension modules distributed with PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
Top 6.7% on alpine v3.11
ruby-mini_portile2 2.4.0-r1 💰
Simplistic port-like solution for developers
1 version - Latest release: over 4 years ago - 2 dependent packages - 108 stars on GitHub - 1 maintainer
postgresql 12.9-r0
A sophisticated object-relational DBMS
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-plperl 12.9-r0
PL/Perl procedural language for PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-client 12.9-r0
PostgreSQL client
1 version - Latest release: over 2 years ago - 1 maintainer
postgresql-contrib 12.9-r0
Extension modules distributed with PostgreSQL
1 version - Latest release: over 2 years ago - 1 maintainer
Top 6.4% on alpine v3.11
http-parser 2.9.2-r0
HTTP request/response parser for C
1 version - Latest release: almost 5 years ago - 6,165 stars on GitHub - 1 maintainer
Top 6.4% on alpine v3.11
http-parser-dev 2.9.2-r0
HTTP request/response parser for C (development files)
1 version - Latest release: almost 5 years ago - 6,165 stars on GitHub - 1 maintainer
Top 6.6% on alpine v3.11
binaryen 40-r0
Compiler infrastructure and toolchain library for WebAssembly, in C++
1 version - Latest release: over 4 years ago - 6,284 stars on GitHub - 1 maintainer
Top 6.6% on alpine v3.11
binaryen-dev 40-r0
Compiler infrastructure and toolchain library for WebAssembly, in C++ (development files)
1 version - Latest release: over 4 years ago - 6,284 stars on GitHub - 1 maintainer
Top 8.7% on alpine v3.11
postgresql-orafce-doc 3.8.0-r0
Oracle's compatibility functions and packages for PostgreSQL (documentation)
1 version - Latest release: over 4 years ago - 402 stars on GitHub - 1 maintainer
Top 8.7% on alpine v3.11
postgresql-orafce 3.8.0-r0
Oracle's compatibility functions and packages for PostgreSQL
1 version - Latest release: over 4 years ago - 402 stars on GitHub - 1 maintainer
libmpack-dev 1.0.5-r0
Simple implementation of msgpack in C (development files)
1 version - Latest release: almost 7 years ago - 137 stars on GitHub - 1 maintainer
Top 7.1% on alpine v3.11
libmpack 1.0.5-r0
Simple implementation of msgpack in C
1 version - Latest release: almost 7 years ago - 2 dependent packages - 137 stars on GitHub - 1 maintainer
Top 8.2% on alpine v3.11
pspg 2.6.0-r0
A unix pager optimized for psql
1 version - Latest release: over 4 years ago - 1,977 stars on GitHub - 1 maintainer
Top 1.8% on alpine v3.11
kea-common 1.7.3-r4
Common files and libraries for Kea DHCP Server
1 version - Latest release: about 4 years ago - 22 dependent packages - 1 maintainer
Top 7.5% on alpine v3.11
dune 1.10.0-r0
A composable build system for OCaml (formerly Jbuilder)
1 version - Latest release: almost 5 years ago - 1,319 stars on GitHub - 1 maintainer
Top 7.5% on alpine v3.11
dune-doc 1.10.0-r0
A composable build system for OCaml (formerly Jbuilder) (documentation)
1 version - Latest release: almost 5 years ago - 1,319 stars on GitHub - 1 maintainer
Top 7.3% on alpine v3.11
nethogs 0.8.5-r0 💰
Top-like monitor for network traffic
1 version - Latest release: almost 7 years ago - 2,593 stars on GitHub - 1 maintainer
Top 7.3% on alpine v3.11
nethogs-doc 0.8.5-r0 💰
Top-like monitor for network traffic (documentation)
1 version - Latest release: almost 7 years ago - 2,593 stars on GitHub - 1 maintainer
lua5.2-mmdb 0.2-r0 💰
Maxmind database parser for lua 5.2
1 version - Latest release: about 4 years ago - 28 stars on GitHub - 1 maintainer
lua5.1-mmdb 0.2-r0 💰
Maxmind database parser for lua 5.1
1 version - Latest release: about 4 years ago - 28 stars on GitHub - 1 maintainer
Top 9.1% on alpine v3.11
lua-lunix 20150923-r1
Comprehensive Unix API Module for Lua
1 version - Latest release: over 6 years ago - 1 dependent package - 44 stars on GitHub - 1 maintainer
ocaml-compiler-libs 4.08.1-r1
Compiler libraries for OCaml
1 version - Latest release: over 4 years ago - 1 maintainer
knot-resolver-mod-http 4.3.0-r3
Knot Resolver - HTTP/2 services
1 version - Latest release: almost 4 years ago - 1 maintainer
nginx-mod-http-image-filter 1.16.1-r8
HTTP and reverse proxy server (stable version) (module http_image_filter)
1 version - Latest release: almost 3 years ago - 1 maintainer
tomcat-native-dev 1.2.21-r1
Native resources optional component for Apache Tomcat (development files)
1 version - Latest release: almost 5 years ago - 1 maintainer
tomcat-native 1.2.21-r1
Native resources optional component for Apache Tomcat
1 version - Latest release: almost 5 years ago - 1 maintainer
Top 8.2% on alpine v3.11
ruby-hamster 3.0.0-r1
Efficient, immutable, and thread-safe collection classes for Ruby
1 version - Latest release: over 4 years ago - 1,859 stars on GitHub - 1 maintainer
lua5.3-depgraph 0.2.0-r0
A library and CLI tool for analyzing graph of dependencies between Lua modules 5.3
1 version - Latest release: almost 6 years ago - 33 stars on GitHub - 1 maintainer
libu2f-host 1.1.10-r1
Yubico Universal 2nd Factor (U2F) Host C Library
1 version - Latest release: over 4 years ago - 1 maintainer
lua5.1-dromozoa-utf8 1.12-r0
Lua 5.3 compatible pure-Lua UTF-8 implementation (for Lua 5.1)
1 version - Latest release: over 5 years ago - 11 stars on GitHub - 1 maintainer
lua5.3-mmdb 0.2-r0 💰
Maxmind database parser for lua 5.3
1 version - Latest release: about 4 years ago - 28 stars on GitHub - 1 maintainer
lua-mmdb 0.2-r0 💰
Maxmind database parser for lua
1 version - Latest release: about 4 years ago - 28 stars on GitHub - 1 maintainer
Top 4.1% on alpine v3.11
libpcre2-16 10.34-r1
PCRE2 with 16 bit character support
1 version - Latest release: over 4 years ago - 2 dependent packages - 1 maintainer
one-context 0.5.5-r0 💰
Contextualization scripts for OpenNebula guests
1 version - Latest release: over 5 years ago - 4 stars on GitHub - 1 maintainer
lua5.3-basexx 0.4.1-r0
A Lua library for base2, base16, base32, base64, base85 decoding and encoding of data strings (fo...
1 version - Latest release: almost 5 years ago - 80 stars on GitHub - 1 maintainer
lua5.2-basexx 0.4.1-r0
A Lua library for base2, base16, base32, base64, base85 decoding and encoding of data strings (fo...
1 version - Latest release: almost 5 years ago - 80 stars on GitHub - 1 maintainer
lua-basexx 0.4.1-r0
A Lua library for base2, base16, base32, base64, base85 decoding and encoding of data strings
1 version - Latest release: almost 5 years ago - 80 stars on GitHub - 1 maintainer
Top 8.3% on alpine v3.11
lua5.1-term 0.07-r1
Terminal operations for Lua 5.1
1 version - Latest release: over 6 years ago - 1 dependent package - 121 stars on GitHub - 1 maintainer
Top 8.3% on alpine v3.11
lua5.3-term 0.07-r1
Terminal operations for Lua 5.3
1 version - Latest release: over 6 years ago - 1 dependent package - 121 stars on GitHub - 1 maintainer
Top 7.1% on alpine v3.11
lua-term 0.07-r1
Terminal operations for Lua
1 version - Latest release: over 6 years ago - 2 dependent packages - 121 stars on GitHub - 1 maintainer
lua5.1-brieflz 0.2.0-r0 💰
Lua binding for BriefLZ compression library (for Lua 5.1)
1 version - Latest release: over 5 years ago - 7 stars on GitHub - 1 maintainer
lua5.2-brieflz 0.2.0-r0 💰
Lua binding for BriefLZ compression library (for Lua 5.2)
1 version - Latest release: over 5 years ago - 7 stars on GitHub - 1 maintainer
Top 8.3% on alpine v3.11
lua5.2-term 0.07-r1
Terminal operations for Lua 5.2
1 version - Latest release: over 6 years ago - 1 dependent package - 121 stars on GitHub - 1 maintainer
lua5.3-brieflz 0.2.0-r0 💰
Lua binding for BriefLZ compression library (for Lua 5.3)
1 version - Latest release: over 5 years ago - 7 stars on GitHub - 1 maintainer
pgimportdoc 0.1.3-r0
CLI tool for import XML, TEXT and BYTEA documents to PostgreSQL
1 version - Latest release: over 5 years ago - 14 stars on GitHub - 1 maintainer
lua5.1-optparse 1.4-r0
Parse and process command-line options (for Lua 5.1)
1 version - Latest release: over 5 years ago - 18 stars on GitHub - 1 maintainer
lua5.2-optparse 1.4-r0
Parse and process command-line options (for Lua 5.2)
1 version - Latest release: over 5 years ago - 18 stars on GitHub - 1 maintainer
lua5.3-optparse 1.4-r0
Parse and process command-line options (for Lua 5.3)
1 version - Latest release: over 5 years ago - 18 stars on GitHub - 1 maintainer
kea-shell 1.7.3-r4
Text client for Kea DHCP Control Agent
1 version - Latest release: about 4 years ago - 1 maintainer
lua5.1-glob-pattern 0.2.1.20120406-r1
Converts file glob string to Lua pattern string (for Lua 5.1)
1 version - Latest release: over 6 years ago - 18 stars on GitHub - 1 maintainer
jool-tools 4.0.6-r3
Userspace control tools for SIIT / NAT64 Jool
1 version - Latest release: over 4 years ago - 1 maintainer
luajit-doc 2.1.0_beta3-r6
Just-in-time compiler and replacement for Lua 5.1 (documentation)
1 version - Latest release: about 4 years ago - 1 maintainer
suitesparse 5.6.0-r0
A collection of sparse matrix libraries
1 version - Latest release: over 4 years ago - 1 maintainer
Top 3.0% on alpine v3.11
nginx-mod-http-lua 1.16.1-r8
HTTP and reverse proxy server (stable version) (module http_lua)
1 version - Latest release: almost 3 years ago - 3 dependent packages - 1 maintainer
xterm 351-r2
X Terminal Emulator
1 version - Latest release: about 4 years ago - 1 maintainer
pgpool-doc 4.1.0-r0
A connection pooling/replication server for PostgreSQL (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
imagemagick6-dev 6.9.10.75-r0
A collection of tools and libraries for many image formats (legacy version 6) (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
libu2f-host-doc 1.1.10-r1
Yubico Universal 2nd Factor (U2F) Host C Library (documentation)
1 version - Latest release: over 4 years ago - 1 maintainer
elasticsearch-parent-join 6.4.3-r0
Open Source, Distributed, RESTful Search Engine
1 version - Latest release: almost 5 years ago - 1 maintainer
lua-copas 2.0.2-r2
Coroutine Oriented Portable Asynchronous Services for Lua
1 version - Latest release: almost 5 years ago - 189 stars on GitHub - 1 maintainer
lasem-lang 0.5.1-r0
Languages for package lasem
1 version - Latest release: over 4 years ago - 1 maintainer
lua5.1-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path (for Lua 5.1)
1 version - Latest release: over 6 years ago - 37 stars on GitHub - 1 maintainer
lua5.2-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path (for Lua 5.2)
1 version - Latest release: over 6 years ago - 37 stars on GitHub - 1 maintainer
lua5.1-luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters (for Lua 5.1)
1 version - Latest release: over 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.2-luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters (for Lua 5.2)
1 version - Latest release: over 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.3-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path (for Lua 5.3)
1 version - Latest release: over 6 years ago - 37 stars on GitHub - 1 maintainer
luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters
1 version - Latest release: over 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.3-luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters (for Lua 5.3)
1 version - Latest release: over 6 years ago - 65 stars on GitHub - 1 maintainer
lua-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path
1 version - Latest release: over 6 years ago - 37 stars on GitHub - 1 maintainer
ruby-nokogiri 1.10.7-r0
An HTML, XML, SAX, and Reader parser
1 version - Latest release: over 4 years ago - 1 maintainer
kea-admin 1.7.3-r4
Databases administration tools for Kea DHCP server
1 version - Latest release: about 4 years ago - 1 maintainer
ocaml-dev 4.08.1-r1
OCaml bytecode executables
1 version - Latest release: over 4 years ago - 1 maintainer
imagemagick6-c++ 6.9.10.75-r0
ImageMagick Magick++ library (C++ bindings)
1 version - Latest release: over 4 years ago - 1 maintainer
knot-resolver 4.3.0-r3
Minimalistic caching DNS resolver implementation
1 version - Latest release: almost 4 years ago - 1 maintainer
nginx-vim 1.16.1-r8
HTTP and reverse proxy server (stable version) (vim syntax)
1 version - Latest release: almost 3 years ago - 1 maintainer
librelp 1.3.0-r0
The Reliable Event Logging Protocol library
1 version - Latest release: about 5 years ago - 1 maintainer
java-postgresql-jdbc 42.2.8-r0
Java JDBC 4.2 (JRE 8+) driver for PostgreSQL database
1 version - Latest release: over 4 years ago - 1 maintainer
czmq 4.2.0-r0
High-level C binding for ZeroMQ
1 version - Latest release: over 4 years ago - 1 maintainer
jruby 9.2.9.0-r0
An implementation of Ruby on the JVM
1 version - Latest release: over 4 years ago - 1 maintainer
pgpool-openrc 4.1.0-r0
A connection pooling/replication server for PostgreSQL (OpenRC init scripts)
1 version - Latest release: over 4 years ago - 1 maintainer
lua5.2-depgraph 0.2.0-r0
A library and CLI tool for analyzing graph of dependencies between Lua modules 5.2
1 version - Latest release: almost 6 years ago - 33 stars on GitHub - 1 maintainer
nginx-mod-http-perl 1.16.1-r8
HTTP and reverse proxy server (stable version) (module http_perl)
1 version - Latest release: almost 3 years ago - 1 maintainer
Top 9.9% on alpine v3.11
ssh-ldap-pubkey-doc 1.3.2-r1 💰
Utility to manage SSH public keys stored in LDAP (documentation)
1 version - Latest release: over 4 years ago - 215 stars on GitHub - 1 maintainer
colordiff-doc 1.0.18-r1
Color terminal highlighter for diff files (documentation)
1 version - Latest release: almost 5 years ago - 1 maintainer
nginx-mod-http-vod 1.16.1-r8
HTTP and reverse proxy server (stable version) (module http_vod)
1 version - Latest release: almost 3 years ago - 1 maintainer
openlibm-dev 0.6.0-r1
High quality system independent, portable, open source libm implementation (development files)
1 version - Latest release: almost 5 years ago - 1 maintainer
ykpers-dev 1.20.0-r0
YubiKey Personalization library and tool (development files)
1 version - Latest release: over 4 years ago - 1 maintainer