Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

alpine-v3.8 maintainers: Jakub Jirutka

Top 6.8% on alpine v3.8
ruby-mini_portile2 2.3.0-r1 💰
Simplistic port-like solution for developers
1 version - Latest release: almost 6 years ago - 2 dependent packages - 108 stars on GitHub - 1 maintainer
Top 7.0% on alpine v3.8
http-parser-dev 2.8.1-r0
HTTP request/response parser for C (development files)
1 version - Latest release: almost 6 years ago - 6,165 stars on GitHub - 1 maintainer
Top 2.6% on alpine v3.8
http-parser 2.8.1-r0
HTTP request/response parser for C
1 version - Latest release: almost 6 years ago - 4 dependent packages - 6,165 stars on GitHub - 1 maintainer
Top 5.1% on alpine v3.8
binaryen 40-r0
Compiler infrastructure and toolchain library for WebAssembly, in C++
1 version - Latest release: almost 6 years ago - 1 dependent package - 6,284 stars on GitHub - 1 maintainer
Top 8.8% on alpine v3.8
postgresql-orafce 3.6.1-r0
Oracle's compatibility functions and packages for PostgreSQL
1 version - Latest release: almost 6 years ago - 402 stars on GitHub - 1 maintainer
Top 8.8% on alpine v3.8
postgresql-orafce-doc 3.6.1-r0
Oracle's compatibility functions and packages for PostgreSQL (documentation)
1 version - Latest release: almost 6 years ago - 402 stars on GitHub - 1 maintainer
Top 5.6% on alpine v3.8
libmpack 1.0.5-r0
Simple implementation of msgpack in C
1 version - Latest release: almost 6 years ago - 6 dependent packages - 137 stars on GitHub - 1 maintainer
libmpack-dev 1.0.5-r0
Simple implementation of msgpack in C (development files)
1 version - Latest release: almost 6 years ago - 137 stars on GitHub - 1 maintainer
Top 8.4% on alpine v3.8
pspg 1.1.1-r0
A unix pager optimized for psql
1 version - Latest release: almost 6 years ago - 1,977 stars on GitHub - 1 maintainer
Top 7.8% on alpine v3.8
dune-doc 1.0_beta191-r0
A composable build system for OCaml (formerly Jbuilder) (documentation)
1 version - Latest release: almost 6 years ago - 1,319 stars on GitHub - 1 maintainer
Top 7.8% on alpine v3.8
dune 1.0_beta191-r0
A composable build system for OCaml (formerly Jbuilder)
1 version - Latest release: almost 6 years ago - 2 dependent packages - 1,319 stars on GitHub - 1 maintainer
borgbackup 1.1.6-r0
Deduplicating backup program
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 7.7% on alpine v3.8
nethogs 0.8.5-r0 💰
Top-like monitor for network traffic
1 version - Latest release: almost 6 years ago - 2,593 stars on GitHub - 1 maintainer
Top 7.7% on alpine v3.8
nethogs-doc 0.8.5-r0 💰
Top-like monitor for network traffic (documentation)
1 version - Latest release: almost 6 years ago - 2,593 stars on GitHub - 1 maintainer
imagemagick6-dev 6.9.10.69-r0
A collection of tools and libraries for many image formats (legacy version 6) (development files)
1 version - Latest release: over 4 years ago - 1 maintainer
Top 2.1% on alpine v3.8
re2 20180401-r0
A fast, safe, thread-friendly alternative to backtracking RE engines
1 version - Latest release: almost 6 years ago - 6 dependent packages - 7,676 stars on GitHub - 1 maintainer
Top 7.0% on alpine v3.8
re2-dev 20180401-r0
A fast, safe, thread-friendly alternative to backtracking RE engines (development files)
1 version - Latest release: almost 6 years ago - 7,676 stars on GitHub - 1 maintainer
Top 8.4% on alpine v3.8
java-lz4-native 1.3.0-r2
LZ4 compression for Java
1 version - Latest release: almost 6 years ago - 1 dependent package - 990 stars on GitHub - 1 maintainer
rust-doc 1.26.2-r0
The Rust Programming Language (documentation)
1 version - Latest release: almost 6 years ago - 1 maintainer
tclap-dev 1.2.1-r0
Templatized C++ Command Line Parser (development files)
1 version - Latest release: almost 6 years ago - 1 maintainer
luarocks5.1 2.4.4-r0
Deployment and management system for Lua 5.1 modules
1 version - Latest release: almost 6 years ago - 1 maintainer
apache-ant 1.10.4-r0
A java-based build tool
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 8.4% on alpine v3.8
ruby-hamster 3.0.0-r0
Efficient, immutable, and thread-safe collection classes for Ruby
1 version - Latest release: almost 6 years ago - 1,859 stars on GitHub - 1 maintainer
postgresql-plpython3-contrib 10.12-r0
PL/Python 3 extension modules distributed with PostgreSQL
1 version - Latest release: about 4 years ago - 1 maintainer
one-context 0.5.5-r0 💰
Contextualization scripts for OpenNebula guests
1 version - Latest release: over 5 years ago - 4 stars on GitHub - 1 maintainer
Top 8.6% on alpine v3.8
lua-basexx 0.4.0-r1
A Lua library for base2, base16, base32, base64, base85 decoding and encoding of data strings
1 version - Latest release: almost 6 years ago - 1 dependent package - 80 stars on GitHub - 1 maintainer
lua5.3-basexx 0.4.0-r1
A Lua library for base2, base16, base32, base64, base85 decoding and encoding of data strings (fo...
1 version - Latest release: almost 6 years ago - 80 stars on GitHub - 1 maintainer
Top 8.5% on alpine v3.8
lua5.3-term 0.07-r1
Terminal operations for Lua 5.3
1 version - Latest release: almost 6 years ago - 1 dependent package - 121 stars on GitHub - 1 maintainer
lua-term 0.07-r1
Terminal operations for Lua
1 version - Latest release: almost 6 years ago - 121 stars on GitHub - 1 maintainer
Top 8.5% on alpine v3.8
lua5.1-term 0.07-r1
Terminal operations for Lua 5.1
1 version - Latest release: almost 6 years ago - 1 dependent package - 121 stars on GitHub - 1 maintainer
lua5.3-brieflz 0.1.2-r1 💰
Lua binding for BriefLZ compression library (for Lua 5.3)
1 version - Latest release: almost 6 years ago - 7 stars on GitHub - 1 maintainer
lua5.1-brieflz 0.1.2-r1 💰
Lua binding for BriefLZ compression library (for Lua 5.1)
1 version - Latest release: almost 6 years ago - 7 stars on GitHub - 1 maintainer
Top 6.6% on alpine v3.8
lua5.2-term 0.07-r1
Terminal operations for Lua 5.2
1 version - Latest release: almost 6 years ago - 3 dependent packages - 121 stars on GitHub - 1 maintainer
lua-brieflz 0.1.2-r1 💰
Lua binding for BriefLZ compression library
1 version - Latest release: almost 6 years ago - 7 stars on GitHub - 1 maintainer
pgimportdoc 0.1.2-r0
CLI tool for import XML, TEXT and BYTEA documents to PostgreSQL
1 version - Latest release: almost 6 years ago - 14 stars on GitHub - 1 maintainer
lua5.2-optparse 1.3-r0
Parse and process command-line options (for Lua 5.2)
1 version - Latest release: almost 6 years ago - 18 stars on GitHub - 1 maintainer
lua5.1-optparse 1.3-r0
Parse and process command-line options (for Lua 5.1)
1 version - Latest release: almost 6 years ago - 18 stars on GitHub - 1 maintainer
lua5.3-optparse 1.3-r0
Parse and process command-line options (for Lua 5.3)
1 version - Latest release: almost 6 years ago - 18 stars on GitHub - 1 maintainer
lua-compat53 0.3-r1
Compatibility module providing Lua-5.3-style APIs for Lua
1 version - Latest release: almost 6 years ago - 204 stars on GitHub - 1 maintainer
jruby-libs 9.2.0.0-r0
JRuby's standard libraries
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 8.4% on alpine v3.8
postgresql-plpython2 10.12-r0
PL/Python2 procedural language for PostgreSQL
1 version - Latest release: about 4 years ago - 1 dependent package - 1 maintainer
libcoro-dev 6.513-r0
Coroutines (cooperative multitasking) in a portable fashion implemented in C (development files)
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 8.4% on alpine v3.8
cargo 1.26.2-r0
The Rust package manager
1 version - Latest release: almost 6 years ago - 1 dependent package - 1 maintainer
git-lfs 2.4.2-r1
Git extension for versioning large files
1 version - Latest release: over 5 years ago - 1 maintainer
luarocks5.2 2.4.4-r0
Deployment and management system for Lua 5.2 modules
1 version - Latest release: almost 6 years ago - 1 maintainer
git-lfs-doc 2.4.2-r1
Git extension for versioning large files (documentation)
1 version - Latest release: over 5 years ago - 1 maintainer
nginx-mod-http-upstream-fair 1.14.2-r2
HTTP and reverse proxy server (stable version) (module http_upstream_fair)
1 version - Latest release: about 4 years ago - 1 maintainer
haveged-doc 1.9.2-r1
Entropy harvesting daemon using CPU timings (documentation)
1 version - Latest release: almost 6 years ago - 1 maintainer
luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters
1 version - Latest release: almost 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.3-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path (for Lua 5.3)
1 version - Latest release: almost 6 years ago - 37 stars on GitHub - 1 maintainer
lua5.1-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path (for Lua 5.1)
1 version - Latest release: almost 6 years ago - 37 stars on GitHub - 1 maintainer
lua5.2-luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters (for Lua 5.2)
1 version - Latest release: almost 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.3-luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters (for Lua 5.3)
1 version - Latest release: almost 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.1-luasrcdiet 1.0.0-r1 💰
Compresses Lua source code by removing unnecessary characters (for Lua 5.1)
1 version - Latest release: almost 6 years ago - 65 stars on GitHub - 1 maintainer
lua5.2-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path (for Lua 5.2)
1 version - Latest release: almost 6 years ago - 37 stars on GitHub - 1 maintainer
lua-loadkit 1.1.0-r1 💰
Allows to load arbitrary files within the Lua package path
1 version - Latest release: almost 6 years ago - 37 stars on GitHub - 1 maintainer
postgresql-plpython2-contrib 10.12-r0
PL/Python 2 extension modules distributed with PostgreSQL
1 version - Latest release: about 4 years ago - 1 maintainer
nginx-mod-mail 1.14.2-r2
HTTP and reverse proxy server (stable version) (module mail)
1 version - Latest release: about 4 years ago - 1 maintainer
lua-dromozoa-utf8 1.11-r0
Lua 5.3 compatible pure-Lua UTF-8 implementation
1 version - Latest release: almost 6 years ago - 11 stars on GitHub - 1 maintainer
lua5.3-lpeg 1.0.1-r4
Pattern-matching library for Lua 5.3
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 5.9% on alpine v3.8
lua-luassert 1.7.10-r1
Assertion library for Lua
1 version - Latest release: almost 6 years ago - 2 dependent packages - 154 stars on GitHub - 1 maintainer
postgresql-doc 10.12-r0
A sophisticated object-relational DBMS (documentation)
1 version - Latest release: about 4 years ago - 1 maintainer
lua5.3-moonscript 0.5.0-r0
A language that compiles to Lua (for Lua 5.3)
1 version - Latest release: almost 6 years ago - 1 maintainer
mruby-dev 1.4.1-r0
Lightweight Ruby (development files)
1 version - Latest release: almost 6 years ago - 1 maintainer
rapidjson 1.1.0-r2
A fast JSON parser/generator for C++ with both SAX/DOM style API
1 version - Latest release: almost 6 years ago - 1 maintainer
crystal-zsh-completion 0.25.0-r0
ZSH completions for crystal
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 2.4% on alpine v3.8
llvm-libunwind 5.0.1-r0
LLVM version of libunwind library
1 version - Latest release: almost 6 years ago - 7 dependent packages - 1 maintainer
Top 9.8% on alpine v3.8
ssh-ldap-pubkey 1.3.0-r0 💰
Utility to manage SSH public keys stored in LDAP
1 version - Latest release: almost 6 years ago - 215 stars on GitHub - 1 maintainer
Top 2.7% on alpine v3.8
libpcre2-32 10.31-r0
PCRE2 with 32 bit character support
1 version - Latest release: almost 6 years ago - 6 dependent packages - 1 maintainer
Top 8.4% on alpine v3.8
perl-app-cpanminus 1.7044-r0
Get, unpack, build and install modules from CPAN
1 version - Latest release: almost 6 years ago - 3 dependent packages - 1 maintainer
lua-fifo 0.2-r1 💰
FIFO library for Lua
1 version - Latest release: almost 6 years ago - 33 stars on GitHub - 1 maintainer
Top 9.2% on alpine v3.8
lua-lunix 20150923-r1
Comprehensive Unix API Module for Lua
1 version - Latest release: almost 6 years ago - 1 dependent package - 44 stars on GitHub - 1 maintainer
cmocka-dev 1.1.1-r1
An elegant unit testing framework for C with support for mock objects (development files)
1 version - Latest release: almost 6 years ago - 1 maintainer
postgresql 10.12-r0
A sophisticated object-relational DBMS
1 version - Latest release: about 4 years ago - 1 maintainer
nginx-mod-http-upload-progress 1.14.2-r2
HTTP and reverse proxy server (stable version) (module http_upload_progress)
1 version - Latest release: about 4 years ago - 1 maintainer
Top 5.9% on alpine v3.8
libpcre2-16 10.31-r0
PCRE2 with 16 bit character support
1 version - Latest release: almost 6 years ago - 3 dependent packages - 1 maintainer
rssh-doc 2.3.4-r0
Restricted shell for use with OpenSSH, allowing only scp, sftp, and/or rsync (documentation)
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 9.7% on alpine v3.8
ruby-diff-lcs 1.3-r1
Generate difference sets between Ruby sequences
1 version - Latest release: almost 6 years ago - 271 stars on GitHub - 1 maintainer
Top 9.7% on alpine v3.8
ruby-diff-lcs-tools 1.3-r1
Generate difference sets between Ruby sequences (CLI tools)
1 version - Latest release: almost 6 years ago - 271 stars on GitHub - 1 maintainer
Top 8.4% on alpine v3.8
repmgr 4.0.4-r0
Replication Manager for PostgreSQL
1 version - Latest release: almost 6 years ago - 1 dependent package - 1 maintainer
lua5.3-depgraph 0.2.0-r0
A library and CLI tool for analyzing graph of dependencies between Lua modules 5.3
1 version - Latest release: almost 6 years ago - 33 stars on GitHub - 1 maintainer
csync2-openrc 2.0-r2
Cluster synchronization tool (OpenRC init scripts)
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 9.8% on alpine v3.8
ssh-ldap-pubkey-doc 1.3.0-r0 💰
Utility to manage SSH public keys stored in LDAP (documentation)
1 version - Latest release: almost 6 years ago - 215 stars on GitHub - 1 maintainer
Top 4.5% on alpine v3.8
lua5.3-say 1.3-r1
Lua string hashing library, useful for internationalization (for Lua 5.3)
1 version - Latest release: almost 6 years ago - 3 dependent packages - 30 stars on GitHub - 1 maintainer
Top 4.5% on alpine v3.8
ocaml 4.06.1-r2
Main implementation of the Caml programming language
1 version - Latest release: almost 6 years ago - 3 dependent packages - 1 maintainer
ruby-i18n 1.0.1-r0 💰
New wave Internationalization support for Ruby
1 version - Latest release: almost 6 years ago - 945 stars on GitHub - 1 maintainer
llvm4 4.0.0-r6
Low Level Virtual Machine compiler system, version 4
1 version - Latest release: almost 6 years ago - 1 maintainer
lua-optparse 1.3-r0
Parse and process command-line options
1 version - Latest release: almost 6 years ago - 18 stars on GitHub - 1 maintainer
mruby-tools 1.4.1-r0
Lightweight Ruby (tools)
1 version - Latest release: almost 6 years ago - 1 maintainer
neovim-doc 0.3.0-r0
Vim-fork focused on extensibility and agility (documentation) (documentation and help pages)
1 version - Latest release: almost 6 years ago - 1 maintainer
llvm3.9 3.9.1-r4
Low Level Virtual Machine compiler system (version 3.9)
1 version - Latest release: almost 6 years ago - 1 maintainer
ruby-rmagick 2.16.0-r2
Ruby bindings for ImageMagick
1 version - Latest release: almost 6 years ago - 1 maintainer
jruby 9.2.0.0-r0
An implementation of Ruby on the JVM
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 4.5% on alpine v3.8
lua-lpeg 1.0.1-r4
Pattern-matching library for Lua
1 version - Latest release: almost 6 years ago - 3 dependent packages - 1 maintainer
elasticsearch-reindex 6.1.1-r0
Open Source, Distributed, RESTful Search Engine
1 version - Latest release: almost 6 years ago - 1 maintainer
lua-busted 2.0_rc12-r4
Elegant Lua unit testing
1 version - Latest release: almost 6 years ago - 1 maintainer
Top 8.4% on alpine v3.8
nginx-mod-stream 1.14.2-r2
HTTP and reverse proxy server (stable version) (module stream)
1 version - Latest release: about 4 years ago - 1 dependent package - 1 maintainer
postgresql-dev 10.12-r0
A sophisticated object-relational DBMS (development files)
1 version - Latest release: about 4 years ago - 1 maintainer
Top 5.9% on alpine v3.8
lasem 0.5.0-r2
A library for rendering SVG and Mathml, implementing a DOM like API
1 version - Latest release: almost 6 years ago - 2 dependent packages - 1 maintainer
lua-glob-pattern 0.2.1.20120406-r1
Converts file glob string to Lua pattern string
1 version - Latest release: almost 6 years ago - 18 stars on GitHub - 1 maintainer