Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

alpine-v3.9 maintainers: Natanael Copa

lua-alt-getopt 0.7-r8
Lua module for processing options similar to getopt_long(3)
1 version - Latest release: over 5 years ago - 4 stars on GitHub - 1 maintainer
Top 10.0% on alpine v3.9
lua5.3-alt-getopt 0.7-r8
Lua module for processing options similar to getopt_long(3) for Lua 5.3
1 version - Latest release: over 5 years ago - 1 dependent package - 4 stars on GitHub - 1 maintainer
lua5.2-alt-getopt 0.7-r8
Lua module for processing options similar to getopt_long(3) for Lua 5.2
1 version - Latest release: over 5 years ago - 4 stars on GitHub - 1 maintainer
lua5.1-alt-getopt 0.7-r8
Lua module for processing options similar to getopt_long(3) for Lua 5.1
1 version - Latest release: over 5 years ago - 4 stars on GitHub - 1 maintainer