An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

npmjs.org "uri" keyword

Top 2.5% on npmjs.org
fast-uri 4.2.3 💰
Dependency free RFC 3986 URI toolbox
47 versions - Latest release: 4 days ago - 20 dependent packages - 8,302 dependent repositories - 602 million downloads last month - 129 stars on GitHub - 6 maintainers
Top 3.1% on npmjs.org
strip-url-auth 2.0.0 💰
Strip the authentication part of a URL
3 versions - Latest release: over 5 years ago - 17 dependent packages - 140,152 dependent repositories - 546 thousand downloads last month - 20 stars on GitHub - 1 maintainer
Top 2.7% on npmjs.org
compare-urls 4.1.0 💰
Compare URLs by first normalizing them
5 versions - Latest release: almost 3 years ago - 15 dependent packages - 16,930 dependent repositories - 97.8 thousand downloads last month - 73 stars on GitHub - 1 maintainer
Top 5.5% on npmjs.org
url-relative 1.0.0
calculate RFC 1808 relative URLs (inverse of url.resolve)
1 version - Latest release: over 11 years ago - 5 dependent packages - 23 dependent repositories - 672 downloads last month - 3 stars on GitHub
Top 5.1% on npmjs.org
url-js 2.1.0
Simple URL parser, similar to DOM URL
13 versions - Latest release: over 4 years ago - 6 dependent packages - 7 dependent repositories - 719 downloads last month - 16 stars on GitHub - 1 maintainer
Top 3.3% on npmjs.org
uri-template-lite 23.4.0 💰
URI Template [RFC 6570] expansion and extraction
22 versions - Latest release: over 3 years ago - 24 dependent packages - 227 dependent repositories - 1.02 million downloads last month - 21 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
url-parse 1.5.10
Small footprint URL parser that works seamlessly across Node.js and browser environments
51 versions - Latest release: over 4 years ago - 2,573 dependent packages - 2,588,673 dependent repositories - 168 million downloads last month - 1,031 stars on GitHub - 4 maintainers
Top 0.6% on npmjs.org
urijs 1.19.11
URI.js is a Javascript library for working with URLs.
28 versions - Latest release: over 4 years ago - 1,163 dependent packages - 187,610 dependent repositories - 27.9 million downloads last month - 6,223 stars on GitHub - 1 maintainer
Top 2.7% on npmjs.org
parseuri 3.0.2 💰
Mighty but tiny URI parser
8 versions - Latest release: over 2 years ago - 142 dependent packages - 144,638 dependent repositories - 7.72 million downloads last month - 33 stars on GitHub - 2 maintainers
Top 3.3% on npmjs.org
parse-uri 2.0.6
Lightweight module for parsing an URI
23 versions - Latest release: 6 months ago - 34 dependent packages - 4,572 dependent repositories - 660 thousand downloads last month - 11 stars on GitHub - 1 maintainer
@clidey/connparse 0.11.0 💰
Parse database connection strings, DSNs, URLs, file paths, and cloud storage URIs.
11 versions - Latest release: about 2 hours ago - 358 downloads last month - 5 stars on GitHub - 2 maintainers
Top 7.6% on npmjs.org
@kamilkisiela/fast-url-parser 1.1.4
Extremely fast implementation of node core url library
1 version - Latest release: almost 3 years ago - 1 dependent package - 3 dependent repositories - 4.68 million downloads last month - 220 stars on GitHub - 1 maintainer
Top 1.6% on npmjs.org
fast-url-parser 1.1.3
Extremely fast implementation of node core url library
13 versions - Latest release: over 11 years ago - 104 dependent packages - 224,783 dependent repositories - 12.1 million downloads last month - 220 stars on GitHub - 1 maintainer
Top 2.6% on npmjs.org
@rollup/plugin-data-uri 1.0.3 💰
Import modules from Data URIs
6 versions - Latest release: about 3 years ago - 14 dependent packages - 10 dependent repositories - 496 downloads last month - 3,761 stars on GitHub - 4 maintainers
Top 9.4% on npmjs.org
@netless/mini-svg-data-uri 0.0.1
Small, efficient encoding of SVG data URIs for CSS, HTML, etc.
1 version - Latest release: almost 5 years ago - 1 dependent package - 8 dependent repositories - 340 downloads last month - 326 stars on GitHub - 4 maintainers
Top 1.7% on npmjs.org
mini-svg-data-uri 1.4.4
Small, efficient encoding of SVG data URIs for CSS, HTML, etc.
9 versions - Latest release: over 4 years ago - 419 dependent packages - 153,856 dependent repositories - 29.8 million downloads last month - 326 stars on GitHub - 1 maintainer
Top 3.2% on npmjs.org
parseUri 1.2.4 deprecated 💰
Mighty but tiny URI parser
4 versions - Latest release: over 2 years ago - 14 dependent packages - 51 dependent repositories - 552 downloads last month - 33 stars on GitHub - 1 maintainer
fast-url 7.0.1
A folk version of the `urlcat` library focus on performance and simplicity.
15 versions - Latest release: 2 days ago - 1.13 thousand downloads last month - 1 stars on GitHub - 1 maintainer
Top 3.9% on npmjs.org
uri-path 1.0.0
Convert relative file system paths into safe URI paths
3 versions - Latest release: almost 11 years ago - 33 dependent packages - 68,313 dependent repositories - 1.33 million downloads last month - 3 stars on GitHub - 1 maintainer
Top 1.7% on npmjs.org
native-url 0.3.4
Brings the node url api layer to whatwg-url class
15 versions - Latest release: over 6 years ago - 75 dependent packages - 592,657 dependent repositories - 2.75 million downloads last month - 286 stars on GitHub - 1 maintainer
@stdlib/string-base-percent-encode 0.2.3 💰
Percent-encode a UTF-16 encoded string according to RFC 3986.
7 versions - Latest release: 9 months ago - 4 dependent packages - 1 dependent repositories - 297 downloads last month - 1 stars on GitHub - 4 maintainers
Top 1.9% on npmjs.org
uri-templates 0.2.0
URI Templates (RFC6570) including de-substitution
10 versions - Latest release: over 10 years ago - 101 dependent packages - 1,604 dependent repositories - 5.1 million downloads last month - 142 stars on GitHub - 1 maintainer
Top 7.4% on npmjs.org
query-string-es5-with-sorting 5.1.2 💰
Parse and stringify URL query strings
1 version - Latest release: about 6 years ago - 1 dependent package - 1 dependent repositories - 3.98 thousand downloads last month - 6,907 stars on GitHub - 1 maintainer
sqsp 5.0.4 💰
Parse and stringify URL query strings
5 versions - Latest release: about 9 years ago - 1 dependent package - 1 dependent repositories - 12 downloads last month - 6,907 stars on GitHub - 1 maintainer
Top 2.3% on npmjs.org
mongodb-uri 0.9.7
A parser and formatter for MongoDB URIs.
7 versions - Latest release: over 12 years ago - 128 dependent packages - 5,194 dependent repositories - 1.43 million downloads last month - 39 stars on GitHub - 1 maintainer
Top 3.2% on npmjs.org
valid-data-url 5.0.0
Detect if a string is a data URL
14 versions - Latest release: about 3 years ago - 24 dependent packages - 6,876 dependent repositories - 12.8 million downloads last month - 23 stars on GitHub - 1 maintainer
Top 1.5% on npmjs.org
url-template 3.1.1
A URI template implementation (RFC 6570 compliant)
13 versions - Latest release: almost 3 years ago - 248 dependent packages - 58,671 dependent repositories - 73.2 million downloads last month - 193 stars on GitHub - 2 maintainers
Top 5.6% on npmjs.org
pct-encode 1.0.3
Percent-encode characters in strings matching a regular expression
4 versions - Latest release: over 2 years ago - 5 dependent packages - 229 dependent repositories - 3.53 million downloads last month - 5 stars on GitHub - 1 maintainer
Top 1.5% on npmjs.org
decode-uri-component 0.5.0 💰
A better decodeURIComponent
8 versions - Latest release: 4 months ago - 1,114 dependent packages - 935,386 dependent repositories - 118 million downloads last month - 158 stars on GitHub - 1 maintainer
Top 3.3% on npmjs.org
@jridgewell/resolve-uri 3.1.2
Resolve a URI relative to an optional base URI
15 versions - Latest release: over 2 years ago - 10 dependent packages - 1,611,961 dependent repositories - 850 million downloads last month - 11 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
get-uri 8.0.1
Returns a `stream.Readable` from a URI string
26 versions - Latest release: 5 months ago - 331 dependent packages - 186,347 dependent repositories - 114 million downloads last month - 1,166 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
data-uri-to-buffer 8.0.0
Create an ArrayBuffer instance from a Data URI string
21 versions - Latest release: 7 months ago - 498 dependent packages - 371,709 dependent repositories - 425 million downloads last month - 1,166 stars on GitHub - 1 maintainer
Top 2.7% on npmjs.org
is-relative-url 4.1.1 💰
Check if a URL is relative
8 versions - Latest release: about 1 month ago - 151 dependent packages - 111,958 dependent repositories - 2.37 million downloads last month - 26 stars on GitHub - 1 maintainer
url-cli 1.1.6
URL encode & decode a string, right from your terminal.
11 versions - Latest release: over 6 years ago - 1 dependent repositories - 41 downloads last month - 7 stars on GitHub - 1 maintainer
Top 1.7% on npmjs.org
urix 0.1.0 deprecated
Makes Windows-style paths more unix and URI friendly.
1 version - Latest release: over 12 years ago - 955 dependent packages - 3,824,956 dependent repositories - 40.1 million downloads last month - 64 stars on GitHub - 1 maintainer
is-relative-uri 5.2.1
Is given string a relative URI?
101 versions - Latest release: about 2 months ago - 2 dependent packages - 1 dependent repositories - 764 downloads last month - 214 stars on GitHub - 1 maintainer
@otplib/uri 13.5.0 💰
otpauth:// URI parsing and generation for otplib
11 versions - Latest release: 2 months ago - 7.13 million downloads last month - 2,297 stars on GitHub - 1 maintainer
Top 1.9% on npmjs.org
tldts 7.4.19
Library to work against complex domain names, subdomains and URIs.
831 versions - Latest release: 3 days ago - 84 dependent packages - 538 dependent repositories - 380 million downloads last month - 770 stars on GitHub - 1 maintainer
Top 2.2% on npmjs.org
tldts-core 7.4.19
tldts core primitives (internal module)
812 versions - Latest release: 3 days ago - 6 dependent packages - 1,452 dependent repositories - 422 million downloads last month - 770 stars on GitHub - 1 maintainer
Top 2.1% on npmjs.org
relateurl 0.2.7
Minify URLs by converting them from absolute to relative.
9 versions - Latest release: over 10 years ago - 261 dependent packages - 2,386,120 dependent repositories - 73 million downloads last month - 56 stars on GitHub - 1 maintainer
Top 1.9% on npmjs.org
tldts-experimental 7.4.19
Library to work against complex domain names, subdomains and URIs.
811 versions - Latest release: 3 days ago - 16 dependent packages - 1,089 dependent repositories - 925 thousand downloads last month - 770 stars on GitHub - 1 maintainer
tldts-tests 7.4.19
tests for different tldts implementations
70 versions - Latest release: 3 days ago - 16.2 thousand downloads last month - 770 stars on GitHub - 1 maintainer
tldts-utils 7.4.19
tldts internal utils (internal module)
66 versions - Latest release: 3 days ago - 1.41 thousand downloads last month - 770 stars on GitHub - 1 maintainer
tldts-icann 7.4.19
Library to work against complex domain names, subdomains and URIs. Only contains ICANN section.
146 versions - Latest release: 3 days ago - 1 dependent package - 18.9 million downloads last month - 770 stars on GitHub - 1 maintainer
parse-proxy-uri 2.0.17
Parse proxy URIs into host, port, auth, and protocol — supports HTTP, HTTPS, and SOCKS schemes.
29 versions - Latest release: 7 days ago - 3 dependent packages - 5 dependent repositories - 2.28 thousand downloads last month - 1 stars on GitHub - 1 maintainer
Top 2.3% on npmjs.org
is-url-superb 6.1.0 💰
Check if a string is a URL
8 versions - Latest release: almost 5 years ago - 162 dependent packages - 27,046 dependent repositories - 20.4 million downloads last month - 86 stars on GitHub - 1 maintainer
Top 2.9% on npmjs.org
fast-decode-uri-component 1.0.1
Fast and safe decodeURIComponent
2 versions - Latest release: over 7 years ago - 28 dependent packages - 17,031 dependent repositories - 83.5 million downloads last month - 30 stars on GitHub - 1 maintainer
Top 2.3% on npmjs.org
file-uri-to-path 2.0.0
Convert a file: URI to a file path
4 versions - Latest release: about 7 years ago - 488 dependent packages - 457,029 dependent repositories - 127 million downloads last month - 29 stars on GitHub - 1 maintainer
Top 2.0% on npmjs.org
timed-out 7.0.0 💰
Timeout HTTP/HTTPS requests
12 versions - Latest release: about 1 year ago - 154 dependent packages - 1,112,492 dependent repositories - 16.9 million downloads last month - 49 stars on GitHub - 1 maintainer
@depup/timed-out 7.0.0-depup.0 💰
[DepUp] Timeout HTTP/HTTPS requests
1 version - Latest release: 7 months ago - 8 downloads last month - 49 stars on GitHub - 1 maintainer
Top 2.7% on npmjs.org
is-absolute 1.0.0 💰
Returns true if a file path is absolute. Does not rely on the path module and can be used as a po...
15 versions - Latest release: over 9 years ago - 499 dependent packages - 512,266 dependent repositories - 52.8 million downloads last month - 22 stars on GitHub - 2 maintainers
Top 7.5% on npmjs.org
datauri-cli 4.1.0
Create DataURI scheme using terminal
17 versions - Latest release: about 5 years ago - 3 dependent packages - 1 dependent repositories - 67 downloads last month - 228 stars on GitHub - 1 maintainer
Top 1.7% on npmjs.org
datauri 4.1.0
Create DataURI scheme easily
37 versions - Latest release: about 5 years ago - 249 dependent packages - 6,934 dependent repositories - 1.31 million downloads last month - 228 stars on GitHub - 3 maintainers
Top 2.9% on npmjs.org
isurl 5.0.0
Determine whether a value is a URL instance.
14 versions - Latest release: about 2 months ago - 81 dependent packages - 368,813 dependent repositories - 8.93 million downloads last month - 12 stars on GitHub - 1 maintainer
Top 2.7% on npmjs.org
amazon-s3-uri 1.0.0
A URI wrapper that can parse out information about an S3 URI
8 versions - Latest release: 6 months ago - 31 dependent packages - 168 dependent repositories - 368 thousand downloads last month - 26 stars on GitHub - 1 maintainer
Top 1.8% on npmjs.org
strict-uri-encode 2.0.0 💰
A stricter URI encode adhering to RFC 3986
5 versions - Latest release: about 10 years ago - 323 dependent packages - 2,182,990 dependent repositories - 88 million downloads last month - 62 stars on GitHub - 1 maintainer
Top 4.4% on npmjs.org
schemes 1.4.0
IANA Uniform Resource Identifier (URI) Schemes list, including crowd sourced unofficial ones
7 versions - Latest release: about 5 years ago - 6 dependent packages - 605 dependent repositories - 3.36 million downloads last month - 7 stars on GitHub - 1 maintainer
@pshaw/strict-uri-encode 2.0.2 💰
A stricter URI encode adhering to RFC 3986
2 versions - Latest release: over 7 years ago - 2 dependent packages - 1 dependent repositories - 13 downloads last month - 62 stars on GitHub - 1 maintainer
Top 1.9% on npmjs.org
registry-url 7.2.0 💰
Get the set npm registry URL
18 versions - Latest release: over 1 year ago - 633 dependent packages - 1,144,897 dependent repositories - 83.9 million downloads last month - 57 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
normalize-url 10.0.0 💰
Normalize a URL
58 versions - Latest release: 9 days ago - 1,479 dependent packages - 3,314,181 dependent repositories - 201 million downloads last month - 883 stars on GitHub - 1 maintainer
ss-normalize-url 4.5.2 💰
Normalize a URL
3 versions - Latest release: almost 7 years ago - 1 dependent package - 4.39 thousand downloads last month - 883 stars on GitHub - 1 maintainer
Top 2.6% on npmjs.org
@commercetools/api-request-builder 7.0.1
Helper functions to construct API requests URI for the commercetools platform in a declarative way.
59 versions - Latest release: over 1 year ago - 32 dependent packages - 63 dependent repositories - 75.6 thousand downloads last month - 78 stars on GitHub - 6 maintainers
@bybrave/url-parse2 2.0.1 deprecated 💰
Maintained fork of url-parse — small-footprint URL parser with the Unicode hostname SSRF differen...
2 versions - Latest release: 4 months ago - 1 maintainer
gotv7.1.0 7.1.0 💰
Simplified HTTP requests
1 version - Latest release: about 9 years ago - 1 dependent package - 1 dependent repositories - 7 downloads last month - 14,952 stars on GitHub - 1 maintainer
Top 0.4% on npmjs.org
got 16.1.0 💰
Human-friendly and powerful HTTP request library for Node.js
202 versions - Latest release: 10 days ago - 9,787 dependent packages - 1,332,017 dependent repositories - 170 million downloads last month - 14,952 stars on GitHub - 1 maintainer
Top 7.1% on npmjs.org
@serverless-devs/got 8.3.2 💰
Simplified HTTP requests (delete Electron)
1 version - Latest release: over 4 years ago - 3 dependent packages - 5 dependent repositories - 89 downloads last month - 14,952 stars on GitHub - 3 maintainers
Top 5.1% on npmjs.org
custom-got 1.0.0 💰
Simplified HTTP requests
1 version - Latest release: over 3 years ago - 2 dependent packages - 3 dependent repositories - 8 downloads last month - 14,952 stars on GitHub - 1 maintainer
@depup/got 16.0.0-depup.3 💰
Human-friendly and powerful HTTP request library for Node.js (with updated dependencies)
9 versions - Latest release: 17 days ago - 547 downloads last month - 14,952 stars on GitHub - 1 maintainer
@xsahxl/got 8.3.2 💰
Simplified HTTP requests (delete Electron)
1 version - Latest release: over 4 years ago - 3 dependent packages - 4 downloads last month - 14,952 stars on GitHub - 1 maintainer
Top 3.4% on npmjs.org
is-relative 1.0.0 💰
Returns `true` if the path appears to be relative.
7 versions - Latest release: over 9 years ago - 487 dependent packages - 598,070 dependent repositories - 53.4 million downloads last month - 14 stars on GitHub - 2 maintainers
@inversifyjs/uri 1.0.0 💰
InversifyJs uri package
1 version - Latest release: 3 months ago - 139 downloads last month - 296 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
URIjs 1.16.1 deprecated
package renamed to <urijs>, please update dependencies!
32 versions - Latest release: about 11 years ago - 167 dependent packages - 1,948 dependent repositories - 59.3 thousand downloads last month - 6,223 stars on GitHub - 2 maintainers
urify-emitter 1.1.2
emits files instead of inlining base64 urls
10 versions - Latest release: about 12 years ago - 3 dependent packages - 7 dependent repositories - 73 downloads last month - 19 stars on GitHub - 1 maintainer
Top 5.2% on npmjs.org
urify 2.1.1
static analysis for datauri expressions
14 versions - Latest release: about 8 years ago - 9 dependent packages - 82 dependent repositories - 1.28 thousand downloads last month - 22 stars on GitHub - 1 maintainer
@bernierllc/validators-url-normalization 1.6.0
URL normalization validation - URI resolution, dangerous protocols
7 versions - Latest release: 5 months ago - 114 downloads last month - 2 maintainers
Top 1.4% on npmjs.org
phin 3.7.1 deprecated
The ultra-lightweight Node.js HTTP client
63 versions - Latest release: over 2 years ago - 268 dependent packages - 134,627 dependent repositories - 9.29 million downloads last month - 577 stars on GitHub - 1 maintainer
Top 1.8% on npmjs.org
magnet-uri 7.0.10 💰
Parse a magnet URI and return an object of keys/values
51 versions - Latest release: 3 months ago - 53 dependent packages - 2,276 dependent repositories - 198 thousand downloads last month - 238 stars on GitHub - 9 maintainers
cizgile 1.0.0 💰
RFC 3986/3987-grounded URL slugs. Transliteration, Unicode slugs, IRI to URI, percent-encoding, d...
6 versions - Latest release: 3 days ago - 8.43 thousand downloads last month - 121 stars on GitHub - 1 maintainer
Top 3.1% on npmjs.org
protocolify 4.0.0 💰
Prepend `https://` to humanized URLs like `sindresorhus.com` and `file://` to file paths
7 versions - Latest release: about 5 years ago - 19 dependent packages - 763 dependent repositories - 516 thousand downloads last month - 23 stars on GitHub - 1 maintainer
has-did-method 0.1.0
Helper module for checking the presence of methods within a DID URI.
1 version - Latest release: about 8 years ago - 5 dependent packages - 3 dependent repositories - 66 downloads last month - 0 stars on GitHub - 1 maintainer
bitcoin-decoder 0.9.0
Decode all things bitcoin
11 versions - Latest release: about 1 month ago - 562 downloads last month - 2 stars on GitHub - 1 maintainer
Top 0.5% on npmjs.org
node-match-path 0.6.3
Dependency-free request URI matcher
19 versions - Latest release: over 5 years ago - 52 dependent packages - 5,514 dependent repositories - 1.46 million downloads last month - 1 maintainer
@hyperjump/json-schema-formats 1.1.0 💰
A collection of validation functions for the JSON Schema `format` keyword.
10 versions - Latest release: 3 days ago - 1 million downloads last month - 1 stars on GitHub - 1 maintainer
llm-strings 1.10.0
Parse and build LLM connection strings — like database URLs, but for LLM APIs
15 versions - Latest release: 3 days ago - 830 downloads last month - 1 stars on GitHub - 1 maintainer
@theholocron/pkg-utils 1.16.0 💰
Read package.json, list its dependencies and detect the package manager.
8 versions - Latest release: 3 days ago - 0 stars on GitHub - 1 maintainer
@theholocron/uri-utils 1.16.0 💰
Grab details from a URL.
43 versions - Latest release: 3 days ago - 1.13 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/storage-utils 1.15.1 💰
Storage utilities.
42 versions - Latest release: 7 days ago - 2.98 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/json-utils 1.16.0 💰
Stringify JSON with a trailing newline, preserving a file's own indent and line endings.
10 versions - Latest release: 3 days ago - 2.34 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/string-utils 1.16.0 💰
Convert a string to any case or case to a different data type.
43 versions - Latest release: 3 days ago - 3.06 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/env-utils 1.16.0 💰
Runtime environment detection and typed env-var parsing.
43 versions - Latest release: 3 days ago - 11.6 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/location-utils 1.16.0 💰
Location utilities.
43 versions - Latest release: 3 days ago - 1.04 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/object-utils 1.16.0 💰
Inspect and deep-merge plain objects.
10 versions - Latest release: 3 days ago - 4.33 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/array-utils 1.15.1 💰
Convert or manipulate arrays.
42 versions - Latest release: 7 days ago - 1.09 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/git-utils 1.16.0 💰
Parse git remote URLs, read a repo's remote, and maintain managed blocks in .gitignore.
10 versions - Latest release: 3 days ago - 2.23 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/date-time-utils 1.15.1 💰
Handle dates and time.
42 versions - Latest release: 7 days ago - 1.08 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/misc-utils 1.15.1 💰
Miscellaneous utilities.
42 versions - Latest release: 7 days ago - 4.45 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@theholocron/fs-utils 1.15.1 💰
Walk a directory tree upward to find the nearest match or project root.
10 versions - Latest release: 7 days ago - 4.33 thousand downloads last month - 0 stars on GitHub - 1 maintainer
@antithrow/std 2.0.0
Non-throwing wrappers around standard globals using antithrow Result types
4 versions - Latest release: 6 months ago - 28 downloads last month - 1 stars on GitHub - 1 maintainer
Top 7.2% on npmjs.org
got-ssrf 3.0.0
Protect Got requests from SSRF
15 versions - Latest release: over 2 years ago - 2 dependent packages - 7 dependent repositories - 34.3 thousand downloads last month - 49 stars on GitHub - 1 maintainer
@trungduy1995nd/react-native-svg-uri 1.2.4
Render an SVG Image from an URL (Fix SVG Stop Props)
2 versions - Latest release: about 8 years ago - 1 dependent package - 1 dependent repositories - 22 downloads last month - 850 stars on GitHub - 1 maintainer