npmjs.org "uuid" keyword
decap-cms-widget-uuid 3.1.4 💰
Widget for UUID values in Decap CMS.6 versions - Latest release: 10 days ago - 45.7 thousand downloads last month - 19,440 stars on GitHub - 1 maintainer
Top 2.4% on npmjs.org
5 versions - Latest release: over 7 years ago - 6 dependent packages - 11 dependent repositories - 18.7 thousand downloads last month - 27,104 stars on GitHub - 1 maintainer
nanoid-esm 2.1.0-esm.4 💰
A tiny (141 bytes), secure URL-friendly unique string ID generator5 versions - Latest release: over 7 years ago - 6 dependent packages - 11 dependent repositories - 18.7 thousand downloads last month - 27,104 stars on GitHub - 1 maintainer
@nichoth/nanoid 5.0.8 💰
A tiny (116 bytes), secure URL-friendly unique string ID generator8 versions - Latest release: over 2 years ago - 1 dependent package - 71 downloads last month - 27,104 stars on GitHub - 1 maintainer
@depup/nanoid 6.0.2-depup.0 💰
A tiny (117 bytes), secure URL-friendly unique string ID generator (with updated dependencies)5 versions - Latest release: 18 days ago - 51 downloads last month - 27,104 stars on GitHub - 1 maintainer
Top 1.4% on npmjs.org
14 versions - Latest release: over 9 years ago - 5,219 dependent packages - 240,737 dependent repositories - 3.27 million downloads last month - 270 stars on GitHub - 2 maintainers
node-uuid 1.4.8 deprecated 💰
Rigorous implementation of RFC4122 (v1 and v4) UUIDs.14 versions - Latest release: over 9 years ago - 5,219 dependent packages - 240,737 dependent repositories - 3.27 million downloads last month - 270 stars on GitHub - 2 maintainers
Top 3.9% on npmjs.org
8 versions - Latest release: over 9 years ago - 6 dependent packages - 29 dependent repositories - 1.47 thousand downloads last month - 40 stars on GitHub - 1 maintainer
serial-number 1.3.0
Reads the machine's serial number (a.k.a. service/asset tag) or Amazon EC2 instance-id8 versions - Latest release: over 9 years ago - 6 dependent packages - 29 dependent repositories - 1.47 thousand downloads last month - 40 stars on GitHub - 1 maintainer
Top 0.7% on npmjs.org
792 versions - Latest release: 5 days ago - 721 dependent packages - 15,997 dependent repositories - 71.9 million downloads last month - 3,135 stars on GitHub - 1 maintainer
systeminformation 5.33.16 💰
Advanced, lightweight system and OS information library792 versions - Latest release: 5 days ago - 721 dependent packages - 15,997 dependent repositories - 71.9 million downloads last month - 3,135 stars on GitHub - 1 maintainer
Top 0.4% on npmjs.org
56 versions - Latest release: 14 days ago - 41,299 dependent packages - 1,006,437 dependent repositories - 1.23 billion downloads last month - 15,338 stars on GitHub - 2 maintainers
uuid 14.0.3 💰
RFC9562 UUIDs56 versions - Latest release: 14 days ago - 41,299 dependent packages - 1,006,437 dependent repositories - 1.23 billion downloads last month - 15,338 stars on GitHub - 2 maintainers
Top 0.3% on npmjs.org
135 versions - Latest release: 18 days ago - 7,827 dependent packages - 1,618,762 dependent repositories - 1.11 billion downloads last month - 27,104 stars on GitHub - 1 maintainer
nanoid 6.0.2 💰
A tiny (117 bytes), secure URL-friendly unique string ID generator135 versions - Latest release: 18 days ago - 7,827 dependent packages - 1,618,762 dependent repositories - 1.11 billion downloads last month - 27,104 stars on GitHub - 1 maintainer
@ffras4vnpm/eaque-deserunt-quod 1.0.0
<!--1 version - Latest release: over 2 years ago - 251 downloads last month - 1 maintainer
just-uuid4 1.0.1
Just UUID v42 versions - Latest release: over 8 years ago - 2 dependent packages - 1 dependent repositories - 31 downloads last month - 2 stars on GitHub - 1 maintainer
@utilix-tech/sdk 0.90.0
730 developer utility functions for Node.js: JSON, encoding, hashing, color, CSS, network and mor...93 versions - Latest release: about 3 hours ago - 3.65 thousand downloads last month - 0 stars on GitHub - 1 maintainer
uuidify 0.0.5-0
takes long string and return uuid format5 versions - Latest release: over 3 years ago - 1 downloads last month - 1 stars on GitHub - 1 maintainer
Top 1.7% on npmjs.org
39 versions - Latest release: over 4 years ago - 800 dependent packages - 34,029 dependent repositories - 2.38 million downloads last month - 186 stars on GitHub - 1 maintainer
uuidv4 6.2.13 deprecated
uuidv4 creates v4 UUIDs.39 versions - Latest release: over 4 years ago - 800 dependent packages - 34,029 dependent repositories - 2.38 million downloads last month - 186 stars on GitHub - 1 maintainer
@lagomkit/random 1.3.0
Typed random generation toolkit with composable drivers and a lightweight service factory.8 versions - Latest release: 1 day ago - 11 downloads last month - 0 stars on GitHub - 1 maintainer
Top 2.9% on npmjs.org
3 versions - Latest release: over 8 years ago - 23 dependent packages - 16,641 dependent repositories - 16.3 million downloads last month - 19 stars on GitHub - 1 maintainer
scuid 1.1.0
Collision-resistant IDs optimized for horizontal scaling and performance3 versions - Latest release: over 8 years ago - 23 dependent packages - 16,641 dependent repositories - 16.3 million downloads last month - 19 stars on GitHub - 1 maintainer
Top 3.1% on npmjs.org
2 versions - Latest release: over 4 years ago - 4 dependent packages - 23 dependent repositories - 2.5 thousand downloads last month - 15,338 stars on GitHub - 7 maintainers
@aeternity/uuid 0.0.1 deprecated 💰
RFC4122 (v1, v4, and v5) UUIDs2 versions - Latest release: over 4 years ago - 4 dependent packages - 23 dependent repositories - 2.5 thousand downloads last month - 15,338 stars on GitHub - 7 maintainers
@depup/uuid 14.0.3-depup.0 💰
RFC9562 UUIDs (with updated dependencies)3 versions - Latest release: 14 days ago - 424 downloads last month - 15,338 stars on GitHub - 1 maintainer
@aigne/uuid 13.0.1 💰
RFC9562 UUIDs2 versions - Latest release: about 1 year ago - 2.78 thousand downloads last month - 15,338 stars on GitHub - 3 maintainers
@rdkmaster/uuid 3.4.0-1 💰
RFC4122 (v1, v4, and v5) UUIDs1 version - Latest release: over 2 years ago - 27 downloads last month - 15,338 stars on GitHub - 1 maintainer
dicomedit-uuid 8.3.2 💰
RFC4122 (v1, v4, and v5) UUIDs1 version - Latest release: almost 6 years ago - 2 dependent packages - 34 downloads last month - 15,338 stars on GitHub - 1 maintainer
Top 4.2% on npmjs.org
3 versions - Latest release: about 7 years ago - 15 dependent packages - 27 dependent repositories - 52.9 thousand downloads last month - 19 stars on GitHub - 1 maintainer
uuid-encoder 1.2.0
Encode UUIDs into Base36 or any other system3 versions - Latest release: about 7 years ago - 15 dependent packages - 27 dependent repositories - 52.9 thousand downloads last month - 19 stars on GitHub - 1 maintainer
@pfmcodes/random-id-gen 1.0.0 deprecated
A simple random ID generator1 version - Latest release: over 1 year ago - 8 downloads last month - 1 maintainer
Top 1.9% on npmjs.org
11 versions - Latest release: about 4 years ago - 112 dependent packages - 735 dependent repositories - 453 thousand downloads last month - 124 stars on GitHub - 1 maintainer
express-request-id 3.0.0
Generate UUID for request11 versions - Latest release: about 4 years ago - 112 dependent packages - 735 dependent repositories - 453 thousand downloads last month - 124 stars on GitHub - 1 maintainer
Top 3.5% on npmjs.org
2 versions - Latest release: over 11 years ago - 13 dependent packages - 3,552 dependent repositories - 1.02 million downloads last month - 13 stars on GitHub - 1 maintainer
lil-uuid 0.1.1
UUID v4 generator and validator (RFC4122 compliant)2 versions - Latest release: over 11 years ago - 13 dependent packages - 3,552 dependent repositories - 1.02 million downloads last month - 13 stars on GitHub - 1 maintainer
Top 3.1% on npmjs.org
2 versions - Latest release: over 7 years ago - 68 dependent packages - 25,381 dependent repositories - 5.9 million downloads last month - 12 stars on GitHub - 1 maintainer
uuid-parse 1.1.0
RFC4122 UUID parser2 versions - Latest release: over 7 years ago - 68 dependent packages - 25,381 dependent repositories - 5.9 million downloads last month - 12 stars on GitHub - 1 maintainer
uuid-homjs 1.0.2
A lib for uuid in browser2 versions - Latest release: over 4 years ago - 4 downloads last month - 1 maintainer
Top 2.0% on npmjs.org
13 versions - Latest release: 9 months ago - 501 dependent packages - 294,881 dependent repositories - 7.78 million downloads last month - 82 stars on GitHub - 1 maintainer
tempfile 6.0.1 💰
Get a random temporary file path13 versions - Latest release: 9 months ago - 501 dependent packages - 294,881 dependent repositories - 7.78 million downloads last month - 82 stars on GitHub - 1 maintainer
Top 5.3% on npmjs.org
17 versions - Latest release: 9 months ago - 3 dependent packages - 140 dependent repositories - 2.65 million downloads last month - 14 stars on GitHub - 1 maintainer
mnemonic-id 4.1.0
Library to generate easy to remember, and sometimes entertaining, human readable ids17 versions - Latest release: 9 months ago - 3 dependent packages - 140 dependent repositories - 2.65 million downloads last month - 14 stars on GitHub - 1 maintainer
tempfile-2 2.0.0 💰
Get a random temporary file path1 version - Latest release: over 9 years ago - 1 dependent repositories - 106 downloads last month - 82 stars on GitHub - 1 maintainer
Top 2.3% on npmjs.org
9 versions - Latest release: almost 10 years ago - 158 dependent packages - 1,334 dependent repositories - 222 thousand downloads last month - 58 stars on GitHub - 1 maintainer
angular2-uuid 1.1.1
Angular 2 / TypeScript crypto-secure UUID generator9 versions - Latest release: almost 10 years ago - 158 dependent packages - 1,334 dependent repositories - 222 thousand downloads last month - 58 stars on GitHub - 1 maintainer
Top 0.6% on npmjs.org
32 versions - Latest release: over 1 year ago - 3,821 dependent packages - 80,428 dependent repositories - 4.23 million downloads last month - 5,711 stars on GitHub - 2 maintainers
shortid 2.2.17
Amazingly short non-sequential url-friendly unique id generator.32 versions - Latest release: over 1 year ago - 3,821 dependent packages - 80,428 dependent repositories - 4.23 million downloads last month - 5,711 stars on GitHub - 2 maintainers
Top 8.0% on npmjs.org
1 version - Latest release: about 8 years ago - 1 dependent package - 1 dependent repositories - 128 downloads last month - 5,711 stars on GitHub - 1 maintainer
@letznav/shortid 2.2.13
Amazingly short non-sequential url-friendly unique id generator.1 version - Latest release: about 8 years ago - 1 dependent package - 1 dependent repositories - 128 downloads last month - 5,711 stars on GitHub - 1 maintainer
Top 4.7% on npmjs.org
1 version - Latest release: about 6 years ago - 6 dependent packages - 3 dependent repositories - 58 downloads last month - 5,711 stars on GitHub - 1 maintainer
shortid-for-miniprogram 2.2.15
Amazingly short non-sequential url-friendly unique id generator.1 version - Latest release: about 6 years ago - 6 dependent packages - 3 dependent repositories - 58 downloads last month - 5,711 stars on GitHub - 1 maintainer
@ai-matrx/kit 0.45.34
The always-include AI Matrx kit: the little primitives every Matrx app speaks — autosave that nev...148 versions - Latest release: about 21 hours ago - 111 thousand downloads last month - 1 maintainer
Top 2.1% on npmjs.org
3 versions - Latest release: about 2 years ago - 32 dependent packages - 75,127 dependent repositories - 9 million downloads last month - 205 stars on GitHub - 1 maintainer
hexoid 2.0.0 💰
A tiny (190B) and extremely fast utility to generate random IDs of fixed length3 versions - Latest release: about 2 years ago - 32 dependent packages - 75,127 dependent repositories - 9 million downloads last month - 205 stars on GitHub - 1 maintainer
Top 1.6% on npmjs.org
4 versions - Latest release: about 15 years ago - 406 dependent packages - 20,567 dependent repositories - 1.29 million downloads last month - 384 stars on GitHub - 1 maintainer
hat 0.0.3
generate random IDs and avoid collisions4 versions - Latest release: about 15 years ago - 406 dependent packages - 20,567 dependent repositories - 1.29 million downloads last month - 384 stars on GitHub - 1 maintainer
@womorg/adipisci-enim-illum 6.10.128 unpublished
[](https://www.npmjs.com/package/...144 versions - Latest release: about 2 years ago - 2 thousand downloads last month - 0 stars on GitHub - 1 maintainer
Top 1.9% on npmjs.org
4 versions - Latest release: over 3 years ago - 172 dependent packages - 1,040 dependent repositories - 23.8 million downloads last month - 410 stars on GitHub - 1 maintainer
@lukeed/uuid 2.0.1 💰
A tiny (230B) and fast UUID (v4) generator for Node and the browser4 versions - Latest release: over 3 years ago - 172 dependent packages - 1,040 dependent repositories - 23.8 million downloads last month - 410 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
17 versions - Latest release: 11 months ago - 482 dependent packages - 12,027 dependent repositories - 49.7 million downloads last month - 3,446 stars on GitHub - 2 maintainers
ulid 3.0.2
A universally-unique, lexicographically-sortable, identifier generator17 versions - Latest release: 11 months ago - 482 dependent packages - 12,027 dependent repositories - 49.7 million downloads last month - 3,446 stars on GitHub - 2 maintainers
@depup/ulid 3.0.2-depup.0
A universally-unique, lexicographically-sortable, identifier generator (with updated dependencies)1 version - Latest release: 7 months ago - 7 downloads last month - 3,446 stars on GitHub - 1 maintainer
Top 3.0% on npmjs.org
36 versions - Latest release: 12 months ago - 19 dependent packages - 81 dependent repositories - 342 thousand downloads last month - 107 stars on GitHub - 1 maintainer
maskdata 1.3.4
Node module to mask various kinds of data in the required formats36 versions - Latest release: 12 months ago - 19 dependent packages - 81 dependent repositories - 342 thousand downloads last month - 107 stars on GitHub - 1 maintainer
Top 4.0% on npmjs.org
4 versions - Latest release: over 7 years ago - 2 dependent packages - 13 dependent repositories - 1.35 thousand downloads last month - 3,446 stars on GitHub - 3 maintainers
@kiosked/ulid 3.0.0
A universally-unique, lexicographically-sortable, identifier generator4 versions - Latest release: over 7 years ago - 2 dependent packages - 13 dependent repositories - 1.35 thousand downloads last month - 3,446 stars on GitHub - 3 maintainers
Top 2.8% on npmjs.org
55 versions - Latest release: over 1 year ago - 6 dependent packages - 65 dependent repositories - 57.8 thousand downloads last month - 704 stars on GitHub - 1 maintainer
@cfworker/uuid 4.0.4
Serialize/deserialize V4 UUIDs from a Uint8Array55 versions - Latest release: over 1 year ago - 6 dependent packages - 65 dependent repositories - 57.8 thousand downloads last month - 704 stars on GitHub - 1 maintainer
@forwardemail/uuid-by-string 5.0.0
Generating uuid-hash from string1 version - Latest release: about 2 years ago - 1.74 thousand downloads last month - 66 stars on GitHub - 2 maintainers
Top 2.5% on npmjs.org
29 versions - Latest release: about 4 years ago - 103 dependent packages - 332 dependent repositories - 671 thousand downloads last month - 66 stars on GitHub - 1 maintainer
uuid-by-string 4.0.0
Generating uuid-hash from string29 versions - Latest release: about 4 years ago - 103 dependent packages - 332 dependent repositories - 671 thousand downloads last month - 66 stars on GitHub - 1 maintainer
superhuman-node-uuid 1.4.9 💰
Rigorous implementation of RFC4122 (v1 and v4) UUIDs.3 versions - Latest release: over 10 years ago - 1 dependent repositories - 3.06 thousand downloads last month - 270 stars on GitHub - 3 maintainers
xquuid 0.1.1
A dependency-free toolkit for uuid, short id and radix/base64 conversion8 versions - Latest release: 2 days ago - 17 downloads last month - 0 stars on GitHub - 1 maintainer
Top 1.6% on npmjs.org
6 versions - Latest release: over 3 years ago - 684 dependent packages - 17,513 dependent repositories - 56.2 million downloads last month - 668 stars on GitHub - 1 maintainer
uid 2.0.2 💰
A tiny (130B to 205B) and fast utility to randomize unique IDs of fixed length6 versions - Latest release: over 3 years ago - 684 dependent packages - 17,513 dependent repositories - 56.2 million downloads last month - 668 stars on GitHub - 1 maintainer
uuid-hash 2.32.0
Es6 class that generates RFC-compliant UUID v5.65 versions - Latest release: 10 days ago - 3 dependent packages - 4 dependent repositories - 26.5 thousand downloads last month - 58 stars on GitHub - 3 maintainers
uuid-stream 2.32.0
A Transform stream that generates RFC-compliant UUID v5.65 versions - Latest release: 10 days ago - 1 dependent repositories - 623 downloads last month - 58 stars on GitHub - 3 maintainers
@gatsbylabs/short-uuid-subdomain 1.0.0
Transform UUIDs to be RFC1123 subdomain compliant for Node.js.1 version - Latest release: over 4 years ago - 2 dependent packages - 1 dependent repositories - 18 downloads last month - 0 stars on GitHub - 3 maintainers
@rdshah/uuid 1.1.0
Tiny library for creating unique IDs on the frontend. (Does NOT implement RFC4122).3 versions - Latest release: almost 5 years ago - 2 dependent packages - 4 downloads last month - 1 maintainer
unsecure 0.3.3 💰
Low-level Security utilities16 versions - Latest release: 1 day ago - 388 downloads last month - 6 stars on GitHub - 1 maintainer
uuid2hex 0.0.6
uuid(ArrayBuffer/DataView/Buffer) -> String3 versions - Latest release: over 6 years ago - 15 downloads last month - 0 stars on GitHub - 1 maintainer
@grudgstudio/core 2.1.0 💰
Unified integration layer for all Grudge Studio projects - ObjectStore, Arsenal, Puter, and game ...1 version - Latest release: 8 months ago - 5 downloads last month - 1 stars on GitHub - 1 maintainer
Top 1.7% on npmjs.org
33 versions - Latest release: 11 months ago - 386 dependent packages - 4,300 dependent repositories - 2.67 million downloads last month - 523 stars on GitHub - 1 maintainer
short-uuid 6.0.3
Create and translate standard UUIDs with shorter formats.33 versions - Latest release: 11 months ago - 386 dependent packages - 4,300 dependent repositories - 2.67 million downloads last month - 523 stars on GitHub - 1 maintainer
@moxon/api 6.1.0 💰
Node.js API with 40+ utilities, usable as a library or over HTTP. Documentation at https://moxon.dev4 versions - Latest release: 2 days ago - 1 stars on GitHub - 1 maintainer
rhachet 1.50.1
A framework for reliable, thorough thought. Weave threads of thought via stitches.214 versions - Latest release: 2 days ago - 15.9 thousand downloads last month - 1 stars on GitHub - 1 maintainer
@qodalis/cli-guid 2.0.0-beta.20 deprecated 💰
@qodalis/cli extension for generating and validating GUIDs.29 versions - Latest release: 2 days ago - 175 downloads last month - 3 stars on GitHub - 1 maintainer
florid 0.1.0
Generate nice human-readable unique identifiers from word dictionaries1 version - Latest release: 9 months ago - 11 downloads last month - 1 maintainer
typeid-unboxed 0.5.0-1
Alternative unboxed implementation of the TypeID specification in TypeScript. TypeIDs are type-sa...2 versions - Latest release: over 2 years ago - 55 downloads last month - 5 stars on GitHub - 1 maintainer
Top 8.8% on npmjs.org
9 versions - Latest release: 7 months ago - 2 dependent packages - 1 dependent repositories - 41 downloads last month - 13 stars on GitHub - 3 maintainers
@sclable/nestjs-graphql-scalar-uuid 3.0.0
UUID validation for @nestjs/graphql9 versions - Latest release: 7 months ago - 2 dependent packages - 1 dependent repositories - 41 downloads last month - 13 stars on GitHub - 3 maintainers
cuid2gen-windows-x64 0.1.4
Platform-specific binary for cuid2gen - A command-line tool for generating CUID2 identifiers1 version - Latest release: almost 2 years ago - 1 downloads last month - 5 stars on GitHub - 1 maintainer
cuid2gen-windows-arm64 0.1.4
Platform-specific binary for cuid2gen - A command-line tool for generating CUID2 identifiers1 version - Latest release: almost 2 years ago - 2 downloads last month - 5 stars on GitHub - 1 maintainer
cuid2gen-linux-x64 0.1.4
Platform-specific binary for cuid2gen - A command-line tool for generating CUID2 identifiers1 version - Latest release: almost 2 years ago - 3 downloads last month - 5 stars on GitHub - 1 maintainer
cuid2gen-darwin-x64 0.1.4
Platform-specific binary for cuid2gen - A command-line tool for generating CUID2 identifiers1 version - Latest release: almost 2 years ago - 8 downloads last month - 5 stars on GitHub - 1 maintainer
cuid2gen-linux-arm64 0.1.4
Platform-specific binary for cuid2gen - A command-line tool for generating CUID2 identifiers1 version - Latest release: almost 2 years ago - 5 downloads last month - 5 stars on GitHub - 1 maintainer
Top 4.5% on npmjs.org
2 versions - Latest release: over 8 years ago - 8 dependent packages - 32 dependent repositories - 13.1 thousand downloads last month - 22 stars on GitHub - 1 maintainer
graphql-type-uuid 0.2.0
UUID scalar type for GraphQL.js2 versions - Latest release: over 8 years ago - 8 dependent packages - 32 dependent repositories - 13.1 thousand downloads last month - 22 stars on GitHub - 1 maintainer
@ryniaubenpm2/natus-repellat-repellat 1.0.0
[![github actions][actions-image]][actions-url] [![coverage][codecov-image]][codecov-url] [ | [Github](https://github.com/ryniaubenpm/alias-pariatu...1 version - Latest release: over 2 years ago - 244 downloads last month - 0 stars on GitHub - 1 maintainer
@wemnyelezxnpm/nobis-blanditiis-eum 1.0.0
[![github actions][actions-image]][actions-url] [![coverage][codecov-image]][codecov-url] [![Lice...1 version - Latest release: over 2 years ago - 246 downloads last month - 0 stars on GitHub - 1 maintainer
@crabas0npm/ab-illum-assumenda 1.0.0
[![github actions][actions-image]][actions-url] [![coverage][codecov-image]][codecov-url] [![depe...1 version - Latest release: over 2 years ago - 262 downloads last month - 0 stars on GitHub - 1 maintainer
@wemnyelezxnpm/reiciendis-voluptate-omnis 1.0.0
[![github actions][actions-image]][actions-url] [![coverage][codecov-image]][codecov-url] [![depe...1 version - Latest release: over 2 years ago - 226 downloads last month - 0 stars on GitHub - 1 maintainer
@wemnyelezxnpm/nisi-sunt-vero 1.0.0
<p align="center"> <a href="https://visulima.com"> <picture> <source media="(prefers-...1 version - Latest release: over 2 years ago - 233 downloads last month - 0 stars on GitHub - 1 maintainer
@zibuthe7j11/libero-nulla-cupiditate 1.0.0
ArrayBuffer.prototype.detached <sup>[![Version Badge][npm-version-svg]][package-url]</sup>1 version - Latest release: over 2 years ago - 249 downloads last month - 0 stars on GitHub - 1 maintainer
@wemnyelezxnpm/vitae-eius-molestiae 1.0.0
[![codecov](https://codecov.io/gh/SalmonMode/@wemnyelezxnpm/vitae-eius-molestiae/branch/main/grap...1 version - Latest release: over 2 years ago - 245 downloads last month - 0 stars on GitHub - 1 maintainer
@wemnyelezxnpm/qui-suscipit-eum 1.0.0
![logo](https://github.com/wemnyelezxnpm/qui-suscipit-eum/raw/master/img/facebook_cover_photo_2_6...1 version - Latest release: over 2 years ago - 246 downloads last month - 0 stars on GitHub - 1 maintainer
@ryniaubenpm2/quibusdam-quis-nisi 1.0.0
[![github actions][actions-image]][actions-url] [![coverage][codecov-image]][codecov-url] [![Lice...1 version - Latest release: over 2 years ago - 243 downloads last month - 1 maintainer
tinytoolstack 0.1.2
Tinytoolstack developer tools as a CLI and library — slugify, base64, hashes, JSON formatting, JW...2 versions - Latest release: about 2 months ago - 1 maintainer
zero-dep-devtools 1.0.1
166 developer tools as one dependency free TypeScript library: JWT decoder, cron parser, regex te...2 versions - Latest release: about 2 months ago - 282 downloads last month - 1 stars on GitHub - 1 maintainer
Related Keywords
random
2,490
typescript
2,489
guid
2,470
nodejs
2,436
crypto
2,352
javascript
2,327
hash
2,326
cli
2,315
url
2,294
node
2,292
date
2,288
rfc4122
2,283
react
2,282
npm
2,274
utilities
2,271
cache
2,270
class-validator
2,266
api
2,264
type
2,264
fetch
2,263
browser
2,263
prefix
2,262
resolve
2,262
react-testing-library
2,261
testing
2,258
Array.prototype.includes
2,257
rgb
2,257
ArrayBuffer
2,256
Object.is
2,255
byteLength
2,254
Microsoft
2,253
wget
2,253
object
2,252
validation
2,252
number
2,252
figlet
2,252
collection.es6
2,251
progress
2,250
map
2,250
async
2,250
nope
2,249
array
2,249
fastify
2,249
callbind
2,249
argument
2,249
picomatch
2,249
reduce
2,249
forEach
2,249
entries
2,249
styles
2,248
es5
2,247
expression
2,246
function
2,246
traverse
2,246
write
2,245
typed
2,245
data
2,245
colour
2,245
functions
2,244
mkdirp
2,244
command-line
2,244
color
2,244
plugin
2,244
JSON
2,244
optimist
2,243
variables
2,243
Float64Array
2,243
flatMap
2,242
ES2017
2,242
json
2,242
env
2,242
writable
2,242
valid
2,242
jsx
2,242
concatMap
2,242
every
2,241
sham
2,241
string
2,241
ReactiveExtensions
2,240
move
2,240
express
2,240
moment
2,240
ES7
2,239
push
2,239
ES2018
2,239
character
2,239
WeakSet
2,239
schema
2,239
unicode
2,239
dom-testing-library
2,238
Symbol
2,238
require
2,238
import
2,238
format
2,238
name
2,238
symbol
2,238
setter
2,238
$.extend
2,238
east-asian-width
2,237
exec
2,237