proxy.golang.org "serialization" keyword
Top 4.4% on proxy.golang.org
2 versions - Latest release: 2 months ago - 4 stars on GitHub
github.com/ehmicky/guess-json-indent v0.0.0-20260903155824-90954d14a8e7 removed
Guess the indentation of a JSON string.2 versions - Latest release: 2 months ago - 4 stars on GitHub
Top 4.4% on proxy.golang.org
125 versions - Latest release: 2 months ago - 1,116 stars on GitHub
github.com/taoensso/nippy v3.9.0+incompatible 💰
Fast serialization library for Clojure125 versions - Latest release: 2 months ago - 1,116 stars on GitHub
Top 0.7% on proxy.golang.org
315 versions - Latest release: over 1 year ago - 5 dependent packages - 68 dependent repositories - 72,175 stars on GitHub
github.com/protocolbuffers/protobuf v6.31.1+incompatible
Protocol Buffers - Google's data interchange format315 versions - Latest release: over 1 year ago - 5 dependent packages - 68 dependent repositories - 72,175 stars on GitHub
Top 8.2% on proxy.golang.org
37 versions - Latest release: over 1 year ago - 3,059 stars on GitHub
github.com/bincode-org/bincode v2.0.1+incompatible 💰
A binary encoder / decoder implementation in Rust.37 versions - Latest release: over 1 year ago - 3,059 stars on GitHub
Top 5.3% on proxy.golang.org
35 versions - Latest release: 5 months ago - 29 stars on GitHub
github.com/salvionied/Apollo v1.8.2
Cardano Pure Golang Building Blocks35 versions - Latest release: 5 months ago - 29 stars on GitHub
Top 4.7% on proxy.golang.org
12 versions - Latest release: 17 days ago - 29 stars on GitHub
github.com/salvionied/apollo/v2 v2.2.1
Cardano Pure Golang Building Blocks12 versions - Latest release: 17 days ago - 29 stars on GitHub
github.com/Salvionied/apollo v1.8.2
Cardano Pure Golang Building Blocks35 versions - Latest release: 5 months ago - 1 dependent package - 29 stars on GitHub
Top 4.8% on proxy.golang.org
12 versions - Latest release: 17 days ago - 29 stars on GitHub
github.com/Salvionied/apollo/v2 v2.2.1
Package apollo builds Cardano transactions in pure Go.12 versions - Latest release: 17 days ago - 29 stars on GitHub
github.com/salvionied/apollo v1.7.0
Cardano Pure Golang Building Blocks30 versions - Latest release: 8 months ago - 29 stars on GitHub
github.com/Salvionied/Apollo v1.8.2
Cardano Pure Golang Building Blocks35 versions - Latest release: 5 months ago - 29 stars on GitHub
Top 4.7% on proxy.golang.org
199 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
github.com/PROTOCOLBUFFERS/PROTOBUF v6.31.1+incompatible
Protocol Buffers - Google's data interchange format199 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
Top 4.0% on proxy.golang.org
27 versions - Latest release: 4 months ago - 886 stars on GitHub
github.com/mapbox/pbf v5.1.2+incompatible
A low-level, lightweight protocol buffers implementation in JavaScript.27 versions - Latest release: 4 months ago - 886 stars on GitHub
Top 5.1% on proxy.golang.org
309 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
github.com/protocolbuffers/ProtoBuf v6.31.1+incompatible
Protocol Buffers - Google's data interchange format309 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
Top 4.7% on proxy.golang.org
279 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
github.com/ProtocolBuffers/protobuf v6.31.1+incompatible
Protocol Buffers - Google's data interchange format279 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
Top 2.1% on proxy.golang.org
100 versions - Latest release: about 4 years ago - 72,175 stars on GitHub
github.com/Protocolbuffers/protobuf v3.19.6+incompatible
Protocol Buffers - Google's data interchange format100 versions - Latest release: about 4 years ago - 72,175 stars on GitHub
Top 4.9% on proxy.golang.org
309 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
github.com/PROTOCOLBUFFERS/protobuf v6.31.1+incompatible
Protocol Buffers - Google's data interchange format309 versions - Latest release: over 1 year ago - 72,175 stars on GitHub
Top 8.2% on proxy.golang.org
1,488 versions - Latest release: 6 months ago - 72,175 stars on GitHub
github.com/protocolbuffers/protobuf/examples/go v0.0.0-20260516094241-bb940d7a693c
Protocol Buffers - Google's data interchange format1,488 versions - Latest release: 6 months ago - 72,175 stars on GitHub
Top 5.7% on proxy.golang.org
14 versions - Latest release: 9 months ago - 290 stars on GitHub
github.com/EmberEmu/Hexi v1.3.5
Header-only, lightweight C++ library for binary streaming & serialization. Network data handling ...14 versions - Latest release: 9 months ago - 290 stars on GitHub
Top 5.7% on proxy.golang.org
14 versions - Latest release: 9 months ago - 290 stars on GitHub
github.com/emberemu/hexi v1.3.5
Header-only, lightweight C++ library for binary streaming & serialization. Network data handling ...14 versions - Latest release: 9 months ago - 290 stars on GitHub
Top 5.7% on proxy.golang.org
92 versions - Latest release: about 2 years ago - 180 stars on GitHub
github.com/seandstewart/typical v2.9.0+incompatible
Typical: Fast, simple, & correct data-validation using Python 3 typing.92 versions - Latest release: about 2 years ago - 180 stars on GitHub
Top 4.9% on proxy.golang.org
28 versions - Latest release: 6 months ago - 2,676 stars on GitHub
github.com/vmihailenco/msgpack/v5/msgpcode v5.4.1 💰
msgpack.org[Go] MessagePack encoding for Golang28 versions - Latest release: 6 months ago - 2,676 stars on GitHub
Top 2.1% on proxy.golang.org
20 versions - Latest release: over 8 years ago - 4 dependent packages - 4 dependent repositories - 2,674 stars on GitHub
gopkg.in/vmihailenco/msgpack.v3 v3.3.3 💰
msgpack.org[Go] MessagePack encoding for Golang20 versions - Latest release: over 8 years ago - 4 dependent packages - 4 dependent repositories - 2,674 stars on GitHub
Top 1.0% on proxy.golang.org
43 versions - Latest release: over 5 years ago - 655 dependent packages - 465 dependent repositories - 2,674 stars on GitHub
gopkg.in/vmihailenco/msgpack.v2 v2.9.2 💰
msgpack.org[Go] MessagePack encoding for Golang43 versions - Latest release: over 5 years ago - 655 dependent packages - 465 dependent repositories - 2,674 stars on GitHub
Top 0.7% on proxy.golang.org
68 versions - Latest release: over 7 years ago - 3,406 dependent packages - 10,944 dependent repositories - 2,674 stars on GitHub
github.com/vmihailenco/msgpack v4.0.4+incompatible 💰
msgpack.org[Go] MessagePack encoding for Golang68 versions - Latest release: over 7 years ago - 3,406 dependent packages - 10,944 dependent repositories - 2,674 stars on GitHub
Top 5.7% on proxy.golang.org
35 versions - Latest release: about 3 years ago - 2,678 stars on GitHub
github.com/vmihAilenco/msgpack/v5 v5.4.1 💰
msgpack.org[Go] MessagePack encoding for Golang35 versions - Latest release: about 3 years ago - 2,678 stars on GitHub
Top 4.1% on proxy.golang.org
64 versions - Latest release: over 7 years ago - 2,674 stars on GitHub
github.com/vmihailenco/Msgpack v4.0.4+incompatible 💰
msgpack.org[Go] MessagePack encoding for Golang64 versions - Latest release: over 7 years ago - 2,674 stars on GitHub
Top 0.7% on proxy.golang.org
24 versions - Latest release: about 3 years ago - 1,946 dependent packages - 9,084 dependent repositories - 2,674 stars on GitHub
github.com/vmihailenco/msgpack/v4 v4.3.13 💰
msgpack.org[Go] MessagePack encoding for Golang24 versions - Latest release: about 3 years ago - 1,946 dependent packages - 9,084 dependent repositories - 2,674 stars on GitHub
Top 5.1% on proxy.golang.org
35 versions - Latest release: about 3 years ago - 2,675 stars on GitHub
github.com/VMihailenco/msgpack/v5 v5.4.1 💰
msgpack.org[Go] MessagePack encoding for Golang35 versions - Latest release: about 3 years ago - 2,675 stars on GitHub
Top 3.8% on proxy.golang.org
Latest release: about 5 hours ago - 2 dependent repositories - 2,674 stars on GitHub
gopkg.in/vmihailenco/msgpack.v1 💰
msgpack.org[Go] MessagePack encoding for GolangLatest release: about 5 hours ago - 2 dependent repositories - 2,674 stars on GitHub
Top 4.8% on proxy.golang.org
35 versions - Latest release: about 3 years ago - 2,676 stars on GitHub
github.com/Vmihailenco/msgpack/v5 v5.4.1 💰
msgpack.org[Go] MessagePack encoding for Golang35 versions - Latest release: about 3 years ago - 2,676 stars on GitHub
Top 8.2% on proxy.golang.org
35 versions - Latest release: about 3 years ago - 2,674 stars on GitHub
gopkg.in/vmihailenco/msgpack.v5 v5.4.1 💰
msgpack.org[Go] MessagePack encoding for Golang35 versions - Latest release: about 3 years ago - 2,674 stars on GitHub
Top 0.7% on proxy.golang.org
36 versions - Latest release: about 3 years ago - 3,712 dependent packages - 6,368 dependent repositories - 2,674 stars on GitHub
github.com/vmihailenco/msgpack/v5 v5.4.1 💰
msgpack.org[Go] MessagePack encoding for Golang36 versions - Latest release: about 3 years ago - 3,712 dependent packages - 6,368 dependent repositories - 2,674 stars on GitHub
Top 4.7% on proxy.golang.org
24 versions - Latest release: about 3 years ago - 1 dependent package - 2,674 stars on GitHub
gopkg.in/vmihailenco/msgpack.v4 v4.3.13 💰
msgpack.org[Go] MessagePack encoding for Golang24 versions - Latest release: about 3 years ago - 1 dependent package - 2,674 stars on GitHub
Top 4.1% on proxy.golang.org
58 versions - Latest release: 5 months ago - 26,599 stars on GitHub
github.com/google/flatbuffers/grpc/examples/go/greeter/client
FlatBuffers: Memory Efficient Serialization Library58 versions - Latest release: 5 months ago - 26,599 stars on GitHub
Top 4.2% on proxy.golang.org
47 versions - Latest release: 11 months ago - 26,618 stars on GitHub
github.com/google/FlatBuffers v25.12.19+incompatible
FlatBuffers: Memory Efficient Serialization Library47 versions - Latest release: 11 months ago - 26,618 stars on GitHub
Top 4.1% on proxy.golang.org
77 versions - Latest release: 5 months ago - 26,599 stars on GitHub
github.com/google/flatbuffers/grpc/examples/go/greeter/server
FlatBuffers: Memory Efficient Serialization Library77 versions - Latest release: 5 months ago - 26,599 stars on GitHub
Top 4.2% on proxy.golang.org
1 version - Latest release: 11 months ago - 26,599 stars on GitHub
github.com/google/flatbuffers/tests v25.12.19+incompatible
FlatBuffers: Memory Efficient Serialization Library1 version - Latest release: 11 months ago - 26,599 stars on GitHub
Top 1.2% on proxy.golang.org
180 versions - Latest release: 5 months ago - 2 dependent packages - 44 dependent repositories - 26,599 stars on GitHub
github.com/google/flatbuffers/grpc/examples/go/greeter/models v0.0.0-20260618132353-81edeb17d911
FlatBuffers: Memory Efficient Serialization Library180 versions - Latest release: 5 months ago - 2 dependent packages - 44 dependent repositories - 26,599 stars on GitHub
Top 4.2% on proxy.golang.org
48 versions - Latest release: 11 months ago - 26,618 stars on GitHub
github.com/Google/flatbuffers v25.12.19+incompatible
FlatBuffers: Memory Efficient Serialization Library48 versions - Latest release: 11 months ago - 26,618 stars on GitHub
Top 2.3% on proxy.golang.org
47 versions - Latest release: 11 months ago - 26,618 stars on GitHub
github.com/google/Flatbuffers v25.12.19+incompatible
FlatBuffers: Memory Efficient Serialization Library47 versions - Latest release: 11 months ago - 26,618 stars on GitHub
Top 4.4% on proxy.golang.org
Latest release: about 5 hours ago - 26,599 stars on GitHub
github.com/google/flatbuffers/samples
FlatBuffers: Memory Efficient Serialization LibraryLatest release: about 5 hours ago - 26,599 stars on GitHub
Top 0.1% on proxy.golang.org
48 versions - Latest release: 11 months ago - 4,010 dependent packages - 13,376 dependent repositories - 26,599 stars on GitHub
github.com/google/flatbuffers v25.12.19+incompatible
FlatBuffers: Memory Efficient Serialization Library48 versions - Latest release: 11 months ago - 4,010 dependent packages - 13,376 dependent repositories - 26,599 stars on GitHub
Top 6.7% on proxy.golang.org
27 versions - Latest release: about 5 hours ago - 408 stars on GitHub
github.com/rybakit/msgpack.php v0.11.3 💰
A pure PHP implementation of the MessagePack serialization format / msgpack.org[PHP]27 versions - Latest release: about 5 hours ago - 408 stars on GitHub
Top 7.6% on proxy.golang.org
42 versions - Latest release: 4 days ago - 62 stars on GitHub
github.com/ruby-amqp/amq-protocol v2.10.0+incompatible
AMQP 0.9.1 protocol serialization and deserialization implementation for Ruby (2.0+)42 versions - Latest release: 4 days ago - 62 stars on GitHub
Top 4.4% on proxy.golang.org
3 versions - Latest release: about 2 months ago - 165 stars on GitHub
github.com/zxshady/enchantum v0.0.0-20260916221853-6ada6cbe086e removed
Faster enum reflection for C++17 since I don't want to wait for C++26 reflection.3 versions - Latest release: about 2 months ago - 165 stars on GitHub
Top 5.0% on proxy.golang.org
9 versions - Latest release: 7 months ago - 382 stars on GitHub
github.com/creationix/rx v0.9.1 💰
RX encoder, decoder, and CLI data tool9 versions - Latest release: 7 months ago - 382 stars on GitHub
Top 4.4% on proxy.golang.org
2 versions - Latest release: 2 months ago - 10 stars on GitHub
github.com/ehmicky/truncate-json v0.0.0-20260903145404-61654f5324a5 removed
Truncate a JSON string.2 versions - Latest release: 2 months ago - 10 stars on GitHub
Top 6.3% on proxy.golang.org
43 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
github.com/python-attrs/cattrs v26.2.1+incompatible 💰
Composable custom class converters for attrs, dataclasses and friends.43 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
Top 4.4% on proxy.golang.org
43 versions - Latest release: about 1 month ago - 1,060 stars on GitHub
github.com/Python-Attrs/Cattrs v26.2.1+incompatible 💰
Composable custom class converters for attrs, dataclasses and friends.43 versions - Latest release: about 1 month ago - 1,060 stars on GitHub
Top 4.4% on proxy.golang.org
44 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
github.com/python-attrs/Cattrs v26.2.1+incompatible 💰
Composable custom class converters for attrs, dataclasses and friends.44 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
Top 4.1% on proxy.golang.org
43 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
github.com/python-Attrs/cattrs v26.2.1+incompatible 💰
Composable custom class converters for attrs, dataclasses and friends.43 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
Top 4.3% on proxy.golang.org
43 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
github.com/Python-Attrs/cattrs v26.2.1+incompatible 💰
Composable custom class converters for attrs, dataclasses and friends.43 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
Top 4.1% on proxy.golang.org
44 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
github.com/PYTHON-ATTRS/CATTRS v26.2.1+incompatible 💰
Composable custom class converters for attrs, dataclasses and friends.44 versions - Latest release: about 2 months ago - 1,060 stars on GitHub
Top 4.5% on proxy.golang.org
57 versions - Latest release: about 7 hours ago - 11 stars on GitHub
github.com/sebastienrousseau/noyalib v0.0.59 💰
A YAML 1.2 parser and serialiser for Rust: zero unsafe, full serde integration, lossless CST edit...57 versions - Latest release: about 7 hours ago - 11 stars on GitHub
Top 7.0% on proxy.golang.org
19 versions - Latest release: 4 days ago - 12 stars on GitHub
github.com/Microsoft/kiota-serialization-text-go v1.1.7
Text/plain serialization provider implementation for Kiota based SDKs19 versions - Latest release: 4 days ago - 12 stars on GitHub
Top 4.7% on proxy.golang.org
19 versions - Latest release: 9 days ago - 49 dependent packages - 75 dependent repositories - 12 stars on GitHub
github.com/microsoft/kiota-serialization-text-go v1.1.7
Package textserialization is the default Kiota serialization implementation for text.19 versions - Latest release: 9 days ago - 49 dependent packages - 75 dependent repositories - 12 stars on GitHub
Top 6.1% on proxy.golang.org
46 versions - Latest release: 29 days ago - 1,319 stars on GitHub
github.com/jsonpickle/jsonpickle v4.1.4+incompatible 💰
Python library for serializing any arbitrary object graph into JSON. It can take almost any Pytho...46 versions - Latest release: 29 days ago - 1,319 stars on GitHub
Top 5.0% on proxy.golang.org
20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
github.com/FXamackEr/cbor v1.5.1
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
Top 1.3% on proxy.golang.org
28 versions - Latest release: 18 days ago - 2,061 dependent packages - 1,615 dependent repositories - 1,102 stars on GitHub
github.com/fxamacker/cbor/v2 v2.10.0
Package cbor is a modern CBOR codec (RFC 8949 & RFC 8742) with CBOR tags, Go struct tag options (...28 versions - Latest release: 18 days ago - 2,061 dependent packages - 1,615 dependent repositories - 1,102 stars on GitHub
Top 5.5% on proxy.golang.org
20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
github.com/FxAmacker/cbor v1.5.1
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
Top 5.7% on proxy.golang.org
20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
github.com/FXamacker/cbor v1.5.1
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
Top 5.5% on proxy.golang.org
28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
github.com/FXamackEr/cbor/v2 v2.10.0
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
Top 5.0% on proxy.golang.org
20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
github.com/FXAMacker/cbor v1.5.1
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
Top 5.0% on proxy.golang.org
28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
github.com/FXAMacker/cbor/v2 v2.10.0
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
Top 4.2% on proxy.golang.org
28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
github.com/Fxamacker/cbor/v2 v2.10.0
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
Top 5.7% on proxy.golang.org
28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
github.com/FXamacker/cbor/v2 v2.10.0
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...28 versions - Latest release: 4 days ago - 1,105 stars on GitHub
Top 5.0% on proxy.golang.org
20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
github.com/Fxamacker/cbor v1.5.1
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitemp...20 versions - Latest release: almost 7 years ago - 1,105 stars on GitHub
Top 1.7% on proxy.golang.org
20 versions - Latest release: almost 7 years ago - 186 dependent packages - 98 dependent repositories - 1,102 stars on GitHub
github.com/fxamacker/cbor v1.5.1
Package cbor provides a fuzz-tested CBOR encoder and decoder with full support for float16, Canon...20 versions - Latest release: almost 7 years ago - 186 dependent packages - 98 dependent repositories - 1,102 stars on GitHub
Top 4.2% on proxy.golang.org
6 versions - Latest release: over 7 years ago - 41 stars on GitHub
github.com/jsonapi-rb/jsonapi-renderer v0.2.2
Efficiently render JSON API documents.6 versions - Latest release: over 7 years ago - 41 stars on GitHub
Top 6.7% on proxy.golang.org
49 versions - Latest release: over 6 years ago - 1,976 stars on GitHub
github.com/hprose/hprose-php v2.0.40+incompatible
Hprose is a cross-language RPC. This project is Hprose 3.0 for PHP49 versions - Latest release: over 6 years ago - 1,976 stars on GitHub
Top 6.7% on proxy.golang.org
31 versions - Latest release: 9 days ago - 4,070 stars on GitHub
github.com/ron-rs/ron v0.12.3
Rusty Object Notation31 versions - Latest release: 9 days ago - 4,070 stars on GitHub
Top 4.2% on proxy.golang.org
50 versions - Latest release: over 8 years ago - 550 stars on GitHub
github.com/hprose/hprose-java v2.0.38+incompatible
Hprose is a cross-language RPC. This project is Hprose 2.0 for Java50 versions - Latest release: over 8 years ago - 550 stars on GitHub
Top 4.7% on proxy.golang.org
11 versions - Latest release: about 6 years ago - 1,256 stars on GitHub
github.com/hprose/hprose-Golang v2.0.6+incompatible
Package hprose is a High Performance Remote Object Service Engine.11 versions - Latest release: about 6 years ago - 1,256 stars on GitHub
Top 2.7% on proxy.golang.org
35 versions - Latest release: over 2 years ago - 2 dependent packages - 3 dependent repositories - 1,256 stars on GitHub
github.com/hprose/hprose-golang/v3 v3.0.16
Hprose is a cross-language RPC. This project is Hprose for Golang.35 versions - Latest release: over 2 years ago - 2 dependent packages - 3 dependent repositories - 1,256 stars on GitHub
Top 1.6% on proxy.golang.org
11 versions - Latest release: about 6 years ago - 25 dependent packages - 22 dependent repositories - 1,256 stars on GitHub
github.com/hprose/hprose-golang v2.0.6+incompatible
Package hprose is a High Performance Remote Object Service Engine.11 versions - Latest release: about 6 years ago - 25 dependent packages - 22 dependent repositories - 1,256 stars on GitHub
Top 4.9% on proxy.golang.org
18 versions - Latest release: over 2 years ago - 939 stars on GitHub
github.com/Fatal1ty/mashumaro v3.13.1+incompatible 💰
High-performance serialization without replacing your data model18 versions - Latest release: over 2 years ago - 939 stars on GitHub
Top 4.9% on proxy.golang.org
18 versions - Latest release: over 2 years ago - 941 stars on GitHub
github.com/fatal1ty/mashumaro v3.13.1+incompatible 💰
High-performance serialization without replacing your data model18 versions - Latest release: over 2 years ago - 941 stars on GitHub
Top 4.3% on proxy.golang.org
19 versions - Latest release: over 2 years ago - 941 stars on GitHub
github.com/Fatal1ty/Mashumaro v3.13.1+incompatible 💰
High-performance serialization without replacing your data model19 versions - Latest release: over 2 years ago - 941 stars on GitHub
Top 4.5% on proxy.golang.org
18 versions - Latest release: over 2 years ago - 941 stars on GitHub
github.com/FATAL1TY/mashumaro v3.13.1+incompatible 💰
High-performance serialization without replacing your data model18 versions - Latest release: over 2 years ago - 941 stars on GitHub
Top 1.0% on proxy.golang.org
37 versions - Latest release: over 3 years ago - 175 stars on GitHub
github.com/colyseus/schema v1.0.46
Automatic state replication for multiplayer games ⚡️37 versions - Latest release: over 3 years ago - 175 stars on GitHub
Top 4.9% on proxy.golang.org
15 versions - Latest release: about 12 hours ago - 612 stars on GitHub
github.com/spnda/fastgltf v1.0.1
A modern C++17/C++20 glTF 2.0 library focused on speed, correctness, and usability15 versions - Latest release: about 12 hours ago - 612 stars on GitHub
Top 0.3% on proxy.golang.org
8 versions - Latest release: about 5 years ago - 48,676 dependent packages - 143,681 dependent repositories - 13,852 stars on GitHub
github.com/json-iterator/go v1.1.12
Package jsoniter implements encoding and decoding of JSON as defined in RFC 4627 and provides int...8 versions - Latest release: about 5 years ago - 48,676 dependent packages - 143,681 dependent repositories - 13,852 stars on GitHub
Top 4.3% on proxy.golang.org
8 versions - Latest release: about 5 years ago - 13,853 stars on GitHub
github.com/JSON-iterator/go v1.1.12
Package jsoniter implements encoding and decoding of JSON as defined in RFC 4627 and provides int...8 versions - Latest release: about 5 years ago - 13,853 stars on GitHub
Top 4.3% on proxy.golang.org
2 versions - Latest release: over 7 years ago - 13,852 stars on GitHub
gopkg.in/json-iterator/go.v1 v1.1.6
Package jsoniter implements encoding and decoding of JSON as defined in RFC 4627 and provides int...2 versions - Latest release: over 7 years ago - 13,852 stars on GitHub
Top 4.3% on proxy.golang.org
8 versions - Latest release: about 5 years ago - 13,853 stars on GitHub
github.com/json-Iterator/go v1.1.12
Package jsoniter implements encoding and decoding of JSON as defined in RFC 4627 and provides int...8 versions - Latest release: about 5 years ago - 13,853 stars on GitHub
Top 8.2% on proxy.golang.org
8 versions - Latest release: about 5 years ago - 13,853 stars on GitHub
github.com/json-iterator/Go v1.1.12
Package jsoniter implements encoding and decoding of JSON as defined in RFC 4627 and provides int...8 versions - Latest release: about 5 years ago - 13,853 stars on GitHub
Top 4.4% on proxy.golang.org
2 versions - Latest release: over 7 years ago - 2,564 stars on GitHub
github.com/opis/closure v0.0.0-20190222103000-ccb8e3928c5c removed
Serialize closures, anonymous classes, and arbitrary data2 versions - Latest release: over 7 years ago - 2,564 stars on GitHub
Top 4.2% on proxy.golang.org
1 version - Latest release: 8 months ago - 2,564 stars on GitHub
github.com/Opis/closure v0.0.0-20260305133242-b97e42b95bb7 removed
Serialize closures, anonymous classes, and arbitrary data1 version - Latest release: 8 months ago - 2,564 stars on GitHub
Top 0.7% on proxy.golang.org
Latest release: about 14 hours ago - 24 dependent packages - 22 dependent repositories - 26,599 stars on GitHub
github.com/google/flatbuffers/go
FlatBuffers: Memory Efficient Serialization LibraryLatest release: about 14 hours ago - 24 dependent packages - 22 dependent repositories - 26,599 stars on GitHub
Top 4.5% on proxy.golang.org
35 versions - Latest release: 5 days ago - 487 stars on GitHub
github.com/explosion/srsly v3.0.1+incompatible
🦉 Modern high-performance serialization utilities for Python (JSON, MessagePack, Pickle)35 versions - Latest release: 5 days ago - 487 stars on GitHub
Top 3.9% on proxy.golang.org
36 versions - Latest release: over 9 years ago - 1 dependent repositories - 13,971 stars on GitHub
github.com/marcuswestin/store.js v2.0.12+incompatible
Cross-browser storage for all use cases, used across the web.36 versions - Latest release: over 9 years ago - 1 dependent repositories - 13,971 stars on GitHub
Top 4.3% on proxy.golang.org
99 versions - Latest release: 5 months ago - 2,873 stars on GitHub
github.com/aaubry/YamlDotNet v18.1.0+incompatible 💰
YamlDotNet is a .NET library for YAML99 versions - Latest release: 5 months ago - 2,873 stars on GitHub
Top 4.4% on proxy.golang.org
99 versions - Latest release: 5 months ago - 2,876 stars on GitHub
github.com/aaubry/yamldotnet v18.1.0+incompatible 💰
YamlDotNet is a .NET library for YAML99 versions - Latest release: 5 months ago - 2,876 stars on GitHub
Top 4.4% on proxy.golang.org
99 versions - Latest release: 5 months ago - 2,876 stars on GitHub
github.com/Aaubry/yamldotnet v18.1.0+incompatible 💰
YamlDotNet is a .NET library for YAML99 versions - Latest release: 5 months ago - 2,876 stars on GitHub
Top 5.3% on proxy.golang.org
32 versions - Latest release: about 1 month ago - 25,635 stars on GitHub
github.com/toon-format/toon v4.4.0+incompatible
🎒 Token-Oriented Object Notation (TOON) – compact, human-readable serialization of JSON data for ...32 versions - Latest release: about 1 month ago - 25,635 stars on GitHub
Top 6.7% on proxy.golang.org
53 versions - Latest release: 4 days ago - 3,939 stars on GitHub
github.com/inikulin/parse5 v8.1.1+incompatible 💰
HTML parsing/serialization toolset for Node.js. WHATWG HTML Living Standard (aka HTML5)-compliant.53 versions - Latest release: 4 days ago - 3,939 stars on GitHub
Top 6.7% on proxy.golang.org
277 versions - Latest release: 24 days ago - 668 stars on GitHub
github.com/wvlet/airframe v2026.2.5+incompatible
Essential Building Blocks for Scala277 versions - Latest release: 24 days ago - 668 stars on GitHub
Top 4.8% on proxy.golang.org
15 versions - Latest release: over 4 years ago - 291 stars on GitHub
github.com/ramonhagenaars/jsons v1.6.3
🐍 A Python lib for (de)serializing Python objects to/from JSON15 versions - Latest release: over 4 years ago - 291 stars on GitHub
Top 4.2% on proxy.golang.org
1 version - Latest release: about 2 months ago - 607 stars on GitHub
github.com/OpenHFT/Chronicle-Wire v0.0.0-20260922182840-9f176621a2de removed
A Low Garbage Java Serialisation Library that supports multiple formats1 version - Latest release: about 2 months ago - 607 stars on GitHub
Top 4.2% on proxy.golang.org
1 version - Latest release: about 2 months ago - 607 stars on GitHub
github.com/openhft/chronicle-wire v0.0.0-20260922182840-9f176621a2de removed
A Low Garbage Java Serialisation Library that supports multiple formats1 version - Latest release: about 2 months ago - 607 stars on GitHub
Related Keywords
golang
199
go
187
json
142
cpp
87
deserialization
87
python
71
rpc
65
c-plus-plus
61
rust
54
encoding
53
marshalling
53
header-only
48
protobuf
47
yaml
45
reflection
45
typescript
44
cpp17
43
metaprogramming
40
enum
40
cplusplus
40
enum-to-string
39
java
39
no-dependencies
38
javascript
38
single-file
37
c-plus-plus-17
37
cplusplus-17
37
binary
37
string-to-enum
36
msgpack
36
serializer
36
serialization-library
35
parser
34
zero-copy
32
codec
30
cbor
27
json-parser
26
c
26
xml
23
protocol-buffers
23
messagepack
22
cross-platform
22
protocol
22
library
22
compression
21
cross-language
21
polyglot
20
hacktoberfest
19
serde
18
flatbuffers
18
code-generation
18
schema
18
performance
17
validation
17
data-format
16
dotnet
16
toml
16
decoding
15
microservices
15
llm
14
configuration
14
swift
14
grpc
14
fast
14
messaging
14
golang-library
14
redis
14
rabbitmq
14
queue
14
message-queue
14
broker-agnostic
13
dead-letter-queue
13
distributed-tracing
13
babelqueue
13
asynq
13
csharp
13
go-queue
13
interoperability
13
json-alternative
13
rfc-8949
13
cbor-library
13
machinery
13
tinygo
13
api
13
c-sharp
12
cose
12
parsing
12
mmap
12
codegen
12
protoc
12
python3
12
std-94
11
jit
11
rfc-8742
11
cwt
11
data
11
lightning
11
kotlin
11
cpp20
11
dataclasses
11