An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

pypi.org "interop" keyword

Top 7.9% on pypi.org
tywrap-ir 0.3.1
Python IR extractor for tywrap: emits versioned JSON IR for Python modules
4 versions - Latest release: about 2 months ago - 123 downloads last month - 3 stars on GitHub - 1 maintainer
synchronaut 0.3.5
A “write-once, run‐anywhere” sync/async bridge that’s thread-safe, decorator-driven, and plays ni...
10 versions - Latest release: over 1 year ago - 65 downloads last month - 1 stars on GitHub - 1 maintainer
nenrin-verify 0.9.0
Recompute NENRIN evidence yourself, offline: A2A task provenance, two-party agreement records, TS...
26 versions - Latest release: 1 day ago - 1.22 thousand downloads last month - 2 stars on GitHub - 1 maintainer
jy 0.1.19
Tools to control JS from Python (jy for Js pY or Js python proxY)
23 versions - Latest release: 3 months ago - 1 dependent repositories - 154 downloads last month - 0 stars on GitHub - 1 maintainer
Top 9.8% on pypi.org
clairmeta 1.6.2
ClairMeta is a python package for Digital Cinema Package (DCP) probing and checking.
33 versions - Latest release: 4 months ago - 1 dependent package - 2 dependent repositories - 526 downloads last month - 102 stars on GitHub - 1 maintainer
brish 0.3.6
A bridge between zsh and Python.
26 versions - Latest release: 9 months ago - 2 dependent packages - 1 dependent repositories - 224 downloads last month - 13 stars on GitHub - 1 maintainer
Top 5.1% on pypi.org
specklepy 2026.9.1
The Python SDK for Speckle
148 versions - Latest release: 15 days ago - 3 dependent packages - 10 dependent repositories - 6.54 thousand downloads last month - 140 stars on GitHub - 1 maintainer
pqblocks-tls-interop 0.1.0
TLS 1.3 hybrid key exchange (X25519MLKEM768 / RFC 10024) endpoint probe, downgrade detector, and ...
1 version - Latest release: 2 days ago - 1 maintainer
hedron-gradio 0.2.6
Production-grade Gradio client interop for Hedron (RFC-0049 / RFC-0067)
7 versions - Latest release: 9 days ago - 193 downloads last month - 3 stars on GitHub - 1 maintainer
universal-agent-middleware 0.6.3
Vendor-neutral local-first middleware for AI agent workspace observation, bounded execution hando...
2 versions - Latest release: 5 days ago - 44 downloads last month - 0 stars on GitHub - 1 maintainer
Top 5.2% on pypi.org
interop 1.9.0
The Illumina InterOp libraries are a set of common routines used for reading InterOp metric files.
38 versions - Latest release: 11 months ago - 1 dependent package - 14 dependent repositories - 17.3 thousand downloads last month - 85 stars on GitHub - 1 maintainer
codecraftai-protocol-uefi 1.2.1 💰
Code Craft AI - UEFI Protocol Interop Library
2 versions - Latest release: 17 days ago - 0 downloads last month - 0 stars on GitHub - 1 maintainer
frame2tensor 0.6.1
A simple Python toolkit for real-time Computer Vision pipelines on Linux systems.
2 versions - Latest release: 3 months ago - 25 downloads last month - 0 stars on GitHub - 1 maintainer
compact-scheme 0.0.4
Tiny implementation of scheme in Python
4 versions - Latest release: 3 months ago - 47 downloads last month - 0 stars on GitHub - 1 maintainer
miseqinteropreader 1.1.2
Python parser for Illumina MiSeq InterOp binary files
11 versions - Latest release: 10 months ago - 627 downloads last month - 0 stars on GitHub - 1 maintainer
erldistpy 0.1.7
Native Python client for Erlang distribution protocol — EPMD + v6 handshake + gen_server call(), ...
2 versions - Latest release: 5 months ago - 219 downloads last month - 1 maintainer
cinterop 1.0.1 💰
cinterop - helpers for Python-C interop via CFFI
10 versions - Latest release: 7 months ago - 1 dependent repositories - 31 downloads last month - 3 stars on GitHub - 1 maintainer
refcount 1.2.9 💰
Python classes for reference counting
19 versions - Latest release: 9 months ago - 1 dependent repositories - 51 downloads last month - 2 stars on GitHub - 1 maintainer
agentforge-mcp 0.4.0
Model Context Protocol integration for AgentForge
5 versions - Latest release: 4 months ago - 75 downloads last month - 10 stars on GitHub - 1 maintainer
json-tag 1.0.0
Python pydantic wrapper for JSON# — the #type convention for cross-language type tagging in JSON.
7 versions - Latest release: 5 months ago - 46 downloads last month - 0 stars on GitHub - 1 maintainer
abi-forge 1.0.5
ABI governance and polyglot binding generator for C shared libraries
6 versions - Latest release: 7 months ago - 108 downloads last month - 0 stars on GitHub - 1 maintainer
jlext 0.1.1
Julia extension for Python - write Julia code in Python functions like Numba
2 versions - Latest release: 9 months ago - 21 downloads last month - 0 stars on GitHub - 1 maintainer
gatun 0.2.1
High-performance Python-to-Java bridge using shared memory and Apache Arrow
2 versions - Latest release: 10 months ago - 41 downloads last month - 1 stars on GitHub - 1 maintainer
cs-binding-generator 1.0.0
Generate C# bindings from C headers using libclang with modern LibraryImport
12 versions - Latest release: 11 months ago - 89 downloads last month - 0 stars on GitHub - 1 maintainer
orjp 0.1.1
Call static Java methods from Python as if they were Python functions. Converts Java source files...
2 versions - Latest release: 4 months ago - 1 maintainer
thrml-th 0.1.1
PyTorch + THRML interop shim (thrml-th).
2 versions - Latest release: 12 months ago - 30 downloads last month - 1 stars on GitHub - 1 maintainer
websocket-javascript 1!1.2.1
Call and interop Node.js APIs with Python
1 version - Latest release: over 2 years ago - 16 downloads last month - 856 stars on GitHub - 1 maintainer
javascript-fix 1.1.5
Call and interop Node.js APIs with Python
3 versions - Latest release: over 2 years ago - 16 downloads last month - 856 stars on GitHub - 1 maintainer
Top 3.3% on pypi.org
javascript 2015.32.59
Call and interop Node.js APIs with Python
35 versions - Latest release: over 11 years ago - 11 dependent packages - 84 dependent repositories - 54.2 thousand downloads last month - 856 stars on GitHub - 1 maintainer
sym-lang 0.2.2
Sym - the polyglot host. Use any language's libraries from any language.
3 versions - Latest release: 3 months ago - 1 stars on GitHub - 1 maintainer
agent-loss-map 0.21.0
Measures what an agent tool definition loses when converted between MCP, OpenAI, A2A, Anthropic, ...
4 versions - Latest release: about 1 month ago - 403 downloads last month - 1 stars on GitHub - 1 maintainer
sphinx-ext-mystmd 0.0.0
A Sphinx extension to build MyST-MD AST from a Sphinx project
1 version - Latest release: about 2 years ago - 94 downloads last month - 14 stars on GitHub - 1 maintainer
concurrent-c-node 0.23.4
JavaScript and npm packages from Python over the Concurrent-C bridge: one spawned Node child per ...
37 versions - Latest release: 2 months ago - 631 downloads last month - 2 stars on GitHub - 1 maintainer
prik 0.5.0
PRIK generates native Python bindings from Fortran projects, producing importable extensions and ...
9 versions - Latest release: about 2 months ago - 556 downloads last month - 9 stars on GitHub - 1 maintainer
beckn-sdk 1.0.2
BeckN Protocol SDK for Python — unified agentic discovery and commerce protocol API
3 versions - Latest release: about 2 months ago - 326 downloads last month - 1 maintainer
ironsnake-simple 0.1.0
A project exploring building a Rust/Python package.
1 version - Latest release: about 3 years ago - 94 downloads last month - 0 stars on GitHub - 1 maintainer
ironsnake 0.1.0
A project exploring building a Rust/Python package.
1 version - Latest release: about 3 years ago - 11 downloads last month - 0 stars on GitHub - 1 maintainer
rg-javascript 1!1.0.4
Call and interop Node.js APIs with Python for Regression Games
4 versions - Latest release: almost 4 years ago - 1 dependent repositories - 28 downloads last month - 622 stars on GitHub - 1 maintainer
tigrcorn-certification 0.3.17
Certification and release-gate tooling for Tigrcorn HTTP/3, QUIC, WebSocket, WebTransport, and AS...
9 versions - Latest release: 5 months ago - 1.23 thousand downloads last month - 1 maintainer
tigrcorn-compat 0.3.17
Compatibility and interoperability helpers for Tigrcorn ASGI3 conformance, external peers, and Py...
9 versions - Latest release: 5 months ago - 504 downloads last month - 1 maintainer
id-protocol 0.4.0
Git-like protocol and tooling for portable human-AI identity context
9 versions - Latest release: 4 months ago - 357 downloads last month - 1 maintainer