Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

repo1.maven.org namespaces: com.lihaoyi

com.lihaoyi:scalaparse_2.13.0-RC1 2.1.2
scalaparse
1 version - Latest release: almost 5 years ago
com.lihaoyi:ammonite-pprint_2.10 0.3.0
ammonite-pprint
6 versions - Latest release: almost 9 years ago - 6 dependent packages
com.lihaoyi:ujson_sjs1.0-RC2_2.12 0.9.8
ujson
2 versions - Latest release: about 4 years ago - 1 dependent package
com.lihaoyi:scalarx_sjs0.6.0-RC1_2.10 0.2.7-RC1
scalarx
1 version - Latest release: over 9 years ago
com.lihaoyi:utest-runner_2.10 0.2.4 💰
utest-runner
13 versions - Latest release: over 9 years ago - 3 dependent packages - 466 stars on GitHub
com.lihaoyi:scalatags_sjs0.6_2.13.0-M5 0.6.8
scalatags
1 version - Latest release: about 5 years ago
com.lihaoyi:shell-2.12.2_2.12 1.0.5-25-b3b801e8
shell-2.12.2
1 version - Latest release: almost 6 years ago
com.lihaoyi:upickle-core_sjs1_3.0.0-RC3 1.3.12 💰
upickle-core
1 version - Latest release: almost 3 years ago - 3 dependent packages - 650 stars on GitHub
com.lihaoyi:pprint_native0.4.0-M2_2.11 0.6.0
pprint
2 versions - Latest release: over 3 years ago
com.lihaoyi:shell-2.11.3_2.11 1.0.5-25-b3b801e8
shell-2.11.3
1 version - Latest release: almost 6 years ago
com.lihaoyi:ammonite-interp_2.12 1.1.0-34-b991be4
ammonite-interp
2 versions - Latest release: almost 6 years ago - 2 dependent packages
com.lihaoyi:amm-interp-2.11.11_2.11 1.0.5-25-b3b801e8 💰
amm-interp-2.11.11
1 version - Latest release: almost 6 years ago - 2 dependent packages - 2,554 stars on GitHub
com.lihaoyi:scalatags_sjs1.0.0-M1_2.10 0.6.7
scalatags
1 version - Latest release: over 6 years ago
com.lihaoyi:fastparse-utils_sjs0.6_2.10 1.0.0
fastparse-utils
17 versions - Latest release: over 6 years ago - 1 dependent package
com.lihaoyi:upickle-implicits_sjs1_3.0.0-RC1 1.3.9
upickle-implicits
10 versions - Latest release: about 3 years ago - 1 dependent package
com.lihaoyi:pprint_2.13.0-M5 0.5.4
pprint
1 version - Latest release: about 5 years ago - 1 dependent package
com.lihaoyi:utest_sjs0.5.0-M3_2.10 0.1.5
utest
1 version - Latest release: almost 10 years ago - 4 dependent packages
com.lihaoyi:sshd-2.11.3_2.11 1.0.5-25-b3b801e8 💰
sshd-2.11.3
1 version - Latest release: almost 6 years ago - 2,554 stars on GitHub
com.lihaoyi:upickle-implicits_2.13.0-M5 0.7.4
upickle-implicits
3 versions - Latest release: about 5 years ago - 1 dependent package
com.lihaoyi:amm-2.11.12_2.11 1.0.5-25-b3b801e8
amm-2.11.12
1 version - Latest release: almost 6 years ago - 2 dependent packages
com.lihaoyi:os-lib-watch_0.27 0.7.1
os-lib-watch
1 version - Latest release: over 3 years ago
com.lihaoyi:ammonite-util_2.12.1 0.9.3
ammonite-util
60 versions - Latest release: almost 7 years ago - 5 dependent packages
com.lihaoyi:amm-interp-2.11.12_2.11 1.0.5-25-b3b801e8
amm-interp-2.11.12
1 version - Latest release: almost 6 years ago - 2 dependent packages
com.lihaoyi:acyclic_2.13.0-M5 0.1.8
acyclic
1 version - Latest release: over 5 years ago - 5 dependent packages
com.lihaoyi:sourcecode_sjs1_3.0.0-RC3 0.2.6
sourcecode
1 version - Latest release: almost 3 years ago - 4 dependent packages
com.lihaoyi:scalatags_sjs1.0-RC2_2.13 0.8.4 💰
scalatags
1 version - Latest release: about 4 years ago - 715 stars on GitHub
com.lihaoyi:classparse_2.10 1.0.0
classparse
6 versions - Latest release: over 6 years ago
com.lihaoyi:amm-2.11.11_2.11 1.0.5-25-b3b801e8
amm-2.11.11
1 version - Latest release: almost 6 years ago - 2 dependent packages
com.lihaoyi:geny_3.0.0-RC1 0.6.7
geny
3 versions - Latest release: about 3 years ago - 3 dependent packages
com.lihaoyi:amm-repl-2.12.3_2.12 1.0.5-25-b3b801e8
amm-repl-2.12.3
1 version - Latest release: almost 6 years ago - 1 dependent package
com.lihaoyi:amm-2.11.3_2.11 1.0.5-25-b3b801e8
amm-2.11.3
1 version - Latest release: almost 6 years ago - 2 dependent packages
com.lihaoyi:sourcecode_3.0.0-RC1 0.2.4
sourcecode
2 versions - Latest release: about 3 years ago - 3 dependent packages - 489 stars on GitHub
com.lihaoyi:ammonite-test-api_2.13.0 1.6.8-22-909e21a
ammonite-test-api
2 versions - Latest release: almost 5 years ago
com.lihaoyi:geny_3.0.0-M3 0.6.5
geny
2 versions - Latest release: about 3 years ago - 2 dependent packages
com.lihaoyi:upickle_sjs0.5.0-M3_2.11 0.1.1
upickle
1 version - Latest release: almost 10 years ago
com.lihaoyi:ammonite-test-api_2.12.7 1.6.8-22-909e21a
ammonite-test-api
2 versions - Latest release: almost 5 years ago
com.lihaoyi:scalaparse_sjs1.0-RC2_2.13 2.2.3
scalaparse
1 version - Latest release: about 4 years ago
com.lihaoyi:ujson_sjs0.6_2.13.0-M5 0.7.4
ujson
3 versions - Latest release: about 5 years ago - 1 dependent package
com.lihaoyi:terminal-2.12.6_2.12 1.0.5-25-b3b801e8 💰
terminal-2.12.6
1 version - Latest release: almost 6 years ago - 12 dependent packages - 2,554 stars on GitHub
com.lihaoyi:pprint_3.0.0-RC1 0.6.3
pprint
3 versions - Latest release: about 3 years ago - 1 dependent package
com.lihaoyi:mill-1.0_2.12 2018-02-04T11-39-53-083Z-69d474067446668f29e4b04be8c44d879ffaaf04
mill-1.0
6 versions - Latest release: about 6 years ago
com.lihaoyi:utest_2.13.0-M2 0.6.5
utest
8 versions - Latest release: over 5 years ago - 3 dependent packages
com.lihaoyi:os-lib_native0.3_2.11 0.7.1
os-lib
1 version - Latest release: over 3 years ago
com.lihaoyi:scalatags_sjs0.6.0-RC1_2.11 0.4.3-RC1
scalatags
1 version - Latest release: over 9 years ago
com.lihaoyi:geny_sjs1.0-RC2_2.13 0.5.0
geny
1 version - Latest release: about 4 years ago - 3 dependent packages
com.lihaoyi:amm-util-2.11.12_2.11 1.0.5-25-b3b801e8
amm-util-2.11.12
1 version - Latest release: almost 6 years ago - 28 dependent packages
com.lihaoyi:scalaparse-native_native0.3_2.11 2.2.4
scalaparse-native
1 version - Latest release: about 4 years ago
com.lihaoyi:ammonite-compiler_2.11.12 1.1.0
ammonite-compiler
38 versions - Latest release: about 6 years ago - 2 dependent packages
com.lihaoyi:fastparse-utils_sjs0.6_2.12 1.0.0
fastparse-utils
4 versions - Latest release: over 6 years ago - 1 dependent package - 1 dependent repositories
com.lihaoyi:sourcecode_sjs0.6_2.13.0-M5 0.1.5
sourcecode
1 version - Latest release: over 5 years ago - 4 dependent packages
com.lihaoyi:cssparse_sjs0.6_2.13 2.3.0
cssparse
7 versions - Latest release: almost 4 years ago
com.lihaoyi:utest_sjs1.0.0-M3_2.11 0.6.5
utest
2 versions - Latest release: over 5 years ago
com.lihaoyi:upickle-implicits_3.0.0-M3 1.2.3
upickle-implicits
1 version - Latest release: about 3 years ago - 1 dependent package
com.lihaoyi:shell-2.11.8_2.11 1.0.5-25-b3b801e8
shell-2.11.8
1 version - Latest release: almost 6 years ago
com.lihaoyi:cask_0.27 0.7.7
cask
5 versions - Latest release: over 3 years ago
com.lihaoyi:ujson_3.0.0-RC3 1.3.12
ujson
1 version - Latest release: almost 3 years ago - 1 dependent package
com.lihaoyi:shell-2.12.3_2.12 1.0.5-25-b3b801e8
shell-2.12.3
1 version - Latest release: almost 6 years ago
com.lihaoyi:ammonite-cross-23-sshd_2.13.6 2.5.1 💰
ammonite-cross-23-sshd
38 versions - Latest release: about 2 years ago - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-23-repl-api_2.13.7 2.5.1-5-9dc876c2 💰
ammonite-cross-23-repl-api
2 versions - Latest release: about 2 years ago - 6 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-3.1.3_2.13.7 2.5.11 💰
ammonite-cross-3.1.3
72 versions - Latest release: 7 months ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-interp-api_2.12.17 2.5.11 💰
ammonite-interp-api
96 versions - Latest release: 7 months ago - 3 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-shell_2.13.2 2.4.1 💰
ammonite-shell
85 versions - Latest release: over 2 years ago - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler-interface_2.12.6 2.4.1 💰
ammonite-compiler-interface
39 versions - Latest release: over 2 years ago - 4 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-sshd_2.12.17 2.5.11 💰
ammonite-sshd
96 versions - Latest release: 7 months ago - 2,558 stars on GitHub
com.lihaoyi:ammonite-interp_2.12.7 2.4.1 💰
ammonite-interp
210 versions - Latest release: over 2 years ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-3.1.2-terminal_2.13 2.5.4 💰
ammonite-cross-3.1.2-terminal
10 versions - Latest release: almost 2 years ago - 6 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-3.0.2-sshd_2.13.7 2.5.11 💰
ammonite-cross-3.0.2-sshd
51 versions - Latest release: 7 months ago - 2,554 stars on GitHub
com.lihaoyi:ammonite-repl_2.13.7 2.5.11 💰
ammonite-repl
139 versions - Latest release: 7 months ago - 2 dependent packages - 2,558 stars on GitHub
Top 9.6% on repo1.maven.org
com.lihaoyi:ammonite-ops_2.13 2.4.1 💰
ammonite-ops
147 versions - Latest release: over 2 years ago - 85 dependent packages - 1 dependent repositories - 2,558 stars on GitHub
com.lihaoyi:ammonite-runtime_2.13.2 2.5.11 💰
ammonite-runtime
218 versions - Latest release: 7 months ago - 3 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-23-repl_2.13.7 2.5.1-5-9dc876c2 💰
ammonite-cross-23-repl
2 versions - Latest release: about 2 years ago - 1 dependent package - 2,554 stars on GitHub
com.lihaoyi:ammonite-interp-api_2.12.4 2.4.1 💰
ammonite-interp-api
133 versions - Latest release: over 2 years ago - 3 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-3.2.2-repl_2.13.10 2.5.8 💰
ammonite-cross-3.2.2-repl
41 versions - Latest release: about 1 year ago - 1 dependent package - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler_2.12.3 2.4.1 💰
ammonite-compiler
116 versions - Latest release: over 2 years ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-3.1.2-interp-api_2.13.7 2.5.11 💰
ammonite-cross-3.1.2-interp-api
82 versions - Latest release: 7 months ago - 3 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-repl_2.13.2 2.5.11 💰
ammonite-repl
214 versions - Latest release: 7 months ago - 2 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-sshd_2.12.9 2.5.11 💰
ammonite-sshd
255 versions - Latest release: 7 months ago - 2,558 stars on GitHub
com.lihaoyi:ammonite-repl_2.12.16 2.5.11 💰
ammonite-repl
108 versions - Latest release: 7 months ago - 2 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-3.2.2-repl-api_2.13.10 2.5.8 💰
ammonite-cross-3.2.2-repl-api
41 versions - Latest release: about 1 year ago - 3 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler_2.12.16 2.5.11 💰
ammonite-compiler
108 versions - Latest release: 7 months ago - 3 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-3.2.1-terminal_2.13 2.5.6 💰
ammonite-cross-3.2.1-terminal
2 versions - Latest release: over 1 year ago - 4 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler_3.2.1 2.5.11 💰
ammonite-compiler
82 versions - Latest release: 7 months ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-23-interp_2.13.7 2.5.1-5-9dc876c2 💰
ammonite-cross-23-interp
2 versions - Latest release: about 2 years ago - 2 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite_2.13.7 2.5.11 💰
ammonite
139 versions - Latest release: 7 months ago - 4 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-cross-3.1.3-interp_2.13.7 2.5.11 💰
ammonite-cross-3.1.3-interp
72 versions - Latest release: 7 months ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-3.2.1-sshd_2.13.10 2.5.8 💰
ammonite-cross-3.2.1-sshd
43 versions - Latest release: about 1 year ago - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-23_2.13.6 2.5.1 💰
ammonite-cross-23
38 versions - Latest release: about 2 years ago - 5 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-3.1.0-runtime_2.13.7 2.5.11 💰
ammonite-cross-3.1.0-runtime
86 versions - Latest release: 7 months ago - 3 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-interp-api_2.12.10 2.5.11 💰
ammonite-interp-api
253 versions - Latest release: 7 months ago - 3 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler_2.12.15 2.5.11 💰
ammonite-compiler
142 versions - Latest release: 7 months ago - 3 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-cross-23-repl_2.13.6 2.5.1 💰
ammonite-cross-23-repl
38 versions - Latest release: about 2 years ago - 1 dependent package - 2,554 stars on GitHub
com.lihaoyi:ammonite-repl_2.13.6 2.5.11 💰
ammonite-repl
160 versions - Latest release: 7 months ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler-interface_2.13.0 2.5.11 💰
ammonite-compiler-interface
132 versions - Latest release: 7 months ago - 4 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite_2.13.4 2.5.11 💰
ammonite
178 versions - Latest release: 7 months ago - 15 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-interp_2.13.7 2.5.11 💰
ammonite-interp
138 versions - Latest release: 7 months ago - 2 dependent packages - 2,554 stars on GitHub
com.lihaoyi:ammonite-interp_2.13.10 2.5.11 💰
ammonite-interp
92 versions - Latest release: 7 months ago - 2 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite_3.1.0 2.5.11 💰
ammonite
88 versions - Latest release: 7 months ago - 2,554 stars on GitHub
com.lihaoyi:ammonite_2.12.2 2.4.1 💰
ammonite
417 versions - Latest release: over 2 years ago - 12 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-repl_2.12.6 2.4.1 💰
ammonite-repl
242 versions - Latest release: over 2 years ago - 3 dependent packages - 2,558 stars on GitHub
com.lihaoyi:ammonite-compiler-interface_2.12.7 2.4.1 💰
ammonite-compiler-interface
39 versions - Latest release: over 2 years ago - 4 dependent packages - 2,554 stars on GitHub