Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

repo1.maven.org namespaces: net.databinder

net.databinder:dispatch-core_2.9.3 0.8.10 💰
Core interfaces, applied by dispatch-http and dispatch-nio executors
2 versions - Latest release: over 10 years ago - 7 dependent packages - 430 stars on GitHub
net.databinder:dispatch-oauth_2.9.1-1 0.8.10 💰
OAuth 1.0a signing for Dispatch requests
3 versions - Latest release: over 10 years ago - 4 dependent packages - 430 stars on GitHub
net.databinder:dispatch-mime_2.9.1 0.8.10 💰
Support for multipart MIME POSTs
7 versions - Latest release: over 10 years ago - 19 dependent packages - 1 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-futures_2.9.0-1 0.8.10 💰
Common interface to Java and Scala futures
11 versions - Latest release: over 10 years ago - 3 dependent packages - 430 stars on GitHub
net.databinder:dispatch-jsoup_2.9.1-1 0.8.10 💰
Adds JSoup handler verbs to Dispatch
3 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-http_2.8.1 0.8.10 💰
Standard HTTP executor, uses Apache DefaultHttpClient
17 versions - Latest release: over 10 years ago - 39 dependent packages - 5 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-oauth_2.9.0 0.8.10 💰
OAuth 1.0a signing for Dispatch requests
11 versions - Latest release: over 10 years ago - 5 dependent packages - 430 stars on GitHub
net.databinder:dispatch-oauth_2.8.2 0.8.10 💰
OAuth 1.0a signing for Dispatch requests
7 versions - Latest release: over 10 years ago - 4 dependent packages - 430 stars on GitHub
net.databinder:dispatch-oauth_2.8.1 0.8.10 💰
OAuth 1.0a signing for Dispatch requests
17 versions - Latest release: over 10 years ago - 4 dependent packages - 430 stars on GitHub
net.databinder:dispatch-nio_2.9.3 0.8.10 💰
NIO HTTP executor, uses Apache DefaultHttpAsyncClient
2 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-http-json_2.9.3 0.8.10 💰
Adds JSON handler verbs to Dispatch
2 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-http-json_2.8.0 0.8.10 💰
Adds JSON handler verbs to Dispatch
21 versions - Latest release: over 10 years ago - 4 dependent packages - 1 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-mime_2.11 0.8.10 💰
Support for multipart MIME POSTs
1 version - Latest release: almost 10 years ago - 12 dependent packages - 430 stars on GitHub
net.databinder:dispatch-futures_2.8.0 0.8.10 💰
Common interface to Java and Scala futures
21 versions - Latest release: over 10 years ago - 3 dependent packages - 430 stars on GitHub
net.databinder:dispatch-core_2.9.1 0.8.10 💰
Core interfaces, applied by dispatch-http and dispatch-nio executors
6 versions - Latest release: over 10 years ago - 15 dependent packages - 80 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-http_2.8.2 0.8.10 💰
Standard HTTP executor, uses Apache DefaultHttpClient
7 versions - Latest release: over 10 years ago - 30 dependent packages - 430 stars on GitHub
net.databinder:dispatch-json_2.9.0 0.8.10 💰
A JSON parser
11 versions - Latest release: over 10 years ago - 6 dependent packages - 430 stars on GitHub
net.databinder:dispatch-futures_2.8.2 0.8.10 💰
Common interface to Java and Scala futures
7 versions - Latest release: over 10 years ago - 3 dependent packages - 430 stars on GitHub
net.databinder:dispatch-http_2.9.1-1 0.8.10 💰
Standard HTTP executor, uses Apache DefaultHttpClient
3 versions - Latest release: over 10 years ago - 26 dependent packages - 430 stars on GitHub
net.databinder:dispatch-gae_2.8.2 0.8.10 💰
Executor with a modified Apache HttpClient for Google App Engine
6 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-core_2.11 0.8.10 💰
Core interfaces, applied by dispatch-http and dispatch-nio executors
1 version - Latest release: almost 10 years ago - 10 dependent packages - 430 stars on GitHub
net.databinder:dispatch-mime_2.9.0-1 0.8.10 💰
Support for multipart MIME POSTs
11 versions - Latest release: over 10 years ago - 38 dependent packages - 430 stars on GitHub
net.databinder:dispatch-futures_2.9.0 0.8.10 💰
Common interface to Java and Scala futures
11 versions - Latest release: over 10 years ago - 3 dependent packages - 430 stars on GitHub
net.databinder:dispatch-nio_2.9.1 0.8.10 💰
NIO HTTP executor, uses Apache DefaultHttpAsyncClient
6 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-json_2.10 0.8.10 💰
A JSON parser
2 versions - Latest release: over 10 years ago - 4 dependent packages - 430 stars on GitHub
Top 9.5% on repo1.maven.org
net.databinder:dispatch-http_2.9.2 0.8.10 💰
Standard HTTP executor, uses Apache DefaultHttpClient
3 versions - Latest release: over 10 years ago - 29 dependent packages - 266 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-json_2.11 0.8.10 💰
A JSON parser
1 version - Latest release: almost 10 years ago - 2 dependent packages - 430 stars on GitHub
net.databinder:dispatch-gae_2.9.0-1 0.8.10 💰
Executor with a modified Apache HttpClient for Google App Engine
6 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-http_2.11 0.8.10 💰
Standard HTTP executor, uses Apache DefaultHttpClient
1 version - Latest release: almost 10 years ago - 22 dependent packages - 430 stars on GitHub
net.databinder:dispatch-mime_2.10 0.8.10 💰
Support for multipart MIME POSTs
3 versions - Latest release: over 10 years ago - 15 dependent packages - 1 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-tagsoup_2.8.2 0.8.10 💰
Adds TagSoup handler verbs to Dispatch
4 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-core_2.9.0-1 0.8.10 💰
Core interfaces, applied by dispatch-http and dispatch-nio executors
10 versions - Latest release: over 10 years ago - 13 dependent packages - 430 stars on GitHub
net.databinder:dispatch-tagsoup_2.9.1-1 0.8.10 💰
Adds TagSoup handler verbs to Dispatch
3 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-futures_2.9.1-1 0.8.10 💰
Common interface to Java and Scala futures
3 versions - Latest release: over 10 years ago - 2 dependent packages - 430 stars on GitHub
net.databinder:dispatch-gae_2.9.2 0.8.10 💰
Executor with a modified Apache HttpClient for Google App Engine
3 versions - Latest release: over 10 years ago - 2 dependent packages - 430 stars on GitHub
net.databinder:dispatch-tagsoup_2.9.2 0.8.10 💰
Adds TagSoup handler verbs to Dispatch
3 versions - Latest release: over 10 years ago - 1 dependent repositories - 430 stars on GitHub
net.databinder:dispatch-gae_2.10 0.8.10 💰
Executor with a modified Apache HttpClient for Google App Engine
2 versions - Latest release: over 10 years ago - 2 dependent packages - 430 stars on GitHub
net.databinder:dispatch_2.9.0-1 0.8.10 💰
Dispatch
11 versions - Latest release: over 10 years ago - 430 stars on GitHub
net.databinder:dispatch-s3_2.9.0-1 0.8.3
4 versions - Latest release: over 12 years ago - 1 dependent package
net.databinder:pamflet-knockoff_2.9.0 0.2.4
2 versions - Latest release: over 12 years ago
net.databinder:dispatch-json_2.9.0.RC1 0.8.0
3 versions - Latest release: almost 13 years ago - 6 dependent packages
net.databinder:unfiltered-spec_2.7.6 0.1.3
1 version - Latest release: over 13 years ago
net.databinder:dispatch-times_2.8.0.Beta1 0.7.4
6 versions - Latest release: almost 14 years ago - 1 dependent package
net.databinder:unfiltered-netty-server_2.9.0.RC1 0.3.2
1 version - Latest release: almost 13 years ago - 2 dependent packages
net.databinder:dispatch-meetup_2.8.0 0.8.3
14 versions - Latest release: over 12 years ago - 1 dependent package
net.databinder:dispatch-times_2.8.0.RC2 0.7.4
3 versions - Latest release: almost 14 years ago - 1 dependent package
net.databinder:dispatch-http-gae_2.9.0.RC1 0.8.0
2 versions - Latest release: almost 13 years ago - 1 dependent package
net.databinder:dispatch-meetup_2.8.0.RC3 0.7.4
2 versions - Latest release: almost 14 years ago - 1 dependent package
net.databinder:unfiltered-scalate-demo_2.8.0 0.1.4
1 version - Latest release: over 13 years ago - 1 dependent package
net.databinder:dispatch-mime_2.8.0.Beta1 0.7.4
6 versions - Latest release: almost 14 years ago - 2 dependent packages
net.databinder:dispatch-futures_2.9.0.RC1 0.8.0
3 versions - Latest release: almost 13 years ago - 3 dependent packages
net.databinder:dispatch-meetup_2.9.0.RC4 0.8.1
1 version - Latest release: almost 13 years ago - 1 dependent package
net.databinder:dispatch-twitter_2.8.0.RC1 0.7.4
3 versions - Latest release: almost 14 years ago - 1 dependent package
net.databinder:dispatch-lift-json_2.8.0.Beta1 0.7.4
6 versions - Latest release: almost 14 years ago - 2 dependent packages
net.databinder:dispatch-times_2.9.1 0.7.8
1 version - Latest release: over 12 years ago - 1 dependent package
net.databinder:dispatch-lift-json_2.8.2 0.8.5
2 versions - Latest release: over 12 years ago - 3 dependent packages
net.databinder:dispatch-lift-json_2.7.3 0.7.2
4 versions - Latest release: almost 14 years ago - 2 dependent packages
net.databinder:databinder-components 1.1.1
A simple bridge from Wicket to Hibernate
6 versions - Latest release: about 16 years ago - 1 dependent repositories
net.databinder:unfiltered-utils_2.8.1 0.5.0
10 versions - Latest release: over 12 years ago - 4 dependent packages
net.databinder:dispatch-json_2.8.0.RC6 0.7.4
2 versions - Latest release: over 13 years ago - 5 dependent packages
net.databinder:unfiltered-spec_2.9.0.RC1 0.3.2
1 version - Latest release: almost 13 years ago - 1 dependent package
net.databinder:dispatch-lift-json_2.9.0.RC3 0.8.0
2 versions - Latest release: almost 13 years ago - 3 dependent packages
net.databinder:unfiltered-spec_2.9.1.RC1 0.4.1
1 version - Latest release: over 12 years ago
net.databinder:databinder-auth-components 1.1.1
A simple bridge from Wicket to Hibernate
6 versions - Latest release: about 16 years ago - 1 dependent repositories
net.databinder:unfiltered-netty_2.8.1.RC2 0.2.1
1 version - Latest release: over 13 years ago - 2 dependent packages
net.databinder:unfiltered-oauth_2.9.1.RC1 0.4.1
1 version - Latest release: over 12 years ago
net.databinder:unfiltered-web-toolkit_2.9.0 0.4.0
4 versions - Latest release: over 12 years ago
net.databinder:dispatch-futures_2.8.0.RC6 0.7.4
2 versions - Latest release: over 13 years ago - 2 dependent packages
net.databinder:pilot_2.7.7 0.1.1
2 versions - Latest release: over 13 years ago
net.databinder:unfiltered-parent_2.8.0.RC2 0.1.1
2 versions - Latest release: over 13 years ago
net.databinder:unfiltered-jetty_2.8.1 0.6.5
Jetty server embedding module
19 versions - Latest release: about 11 years ago - 7 dependent packages - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-oauth_2.11 0.8.4
OAuth plans for servlet filters
7 versions - Latest release: about 9 years ago - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-jetty_2.11 0.8.4
Jetty server embedding module
7 versions - Latest release: about 9 years ago - 16 dependent packages - 6 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-filter-uploads_2.8.2 0.6.5
Support for multi-part uploads for servlet filters
4 versions - Latest release: about 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-specs2_2.11 0.8.4
Facilitates testing Unfiltered servers with Specs2
7 versions - Latest release: about 9 years ago - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-util_2.9.2 0.6.8
unfiltered-util
8 versions - Latest release: almost 11 years ago - 3 dependent packages - 3 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-filter-async_2.9.1 0.6.5
Server binding for Java Servlet 3.0 async filters
9 versions - Latest release: about 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-spec_2.9.3 0.7.1
Facilitates testing Unfiltered servers with Specs
6 versions - Latest release: over 10 years ago - 707 stars on GitHub
net.databinder:unfiltered-jetty_2.9.1 0.6.5
Jetty server embedding module
11 versions - Latest release: about 11 years ago - 14 dependent packages - 4 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-jetty-ajp_2.11 0.8.4
Jetty AJP server embedding module
6 versions - Latest release: about 9 years ago - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-agents_2.9.1 0.6.5
User-Agent request matchers
10 versions - Latest release: about 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-netty-server_2.8.0 0.6.2
Netty server embedding module
16 versions - Latest release: almost 12 years ago - 8 dependent packages - 707 stars on GitHub
net.databinder:unfiltered-directives_2.9.2 0.6.8
monadic api for unfiltered
1 version - Latest release: almost 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-json4s_2.9.2 0.6.8
Json4s request matchers and response functions
1 version - Latest release: almost 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-json4s_2.11 0.8.4
Json4s request matchers and response functions
6 versions - Latest release: about 9 years ago - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-netty-websockets_2.8.0 0.6.2
WebSockets plan support using Netty
6 versions - Latest release: almost 12 years ago - 707 stars on GitHub
net.databinder:unfiltered-oauth_2.9.2 0.6.8
OAuth plans for servlet filters
8 versions - Latest release: almost 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-filter-uploads_2.9.2 0.6.8
Support for multi-part uploads for servlet filters
7 versions - Latest release: almost 11 years ago - 707 stars on GitHub
net.databinder:unfiltered_2.11 0.8.4
Core library for describing requests and responses
7 versions - Latest release: about 9 years ago - 10 dependent packages - 4 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-scalatest_2.10 0.8.4
Facilitates testing Unfiltered servers with ScalaTest
14 versions - Latest release: about 9 years ago - 1 dependent package - 707 stars on GitHub
net.databinder:unfiltered-json_2.9.3 0.6.7
Json requset matchers and response functions
1 version - Latest release: almost 11 years ago - 1 dependent package - 707 stars on GitHub
net.databinder:unfiltered_2.9.3 0.8.0
Core library for describing requests and responses
7 versions - Latest release: almost 10 years ago - 9 dependent packages - 707 stars on GitHub
net.databinder:unfiltered-filter-async_2.9.1-1 0.6.8
Server binding for Java Servlet 3.0 async filters
8 versions - Latest release: almost 11 years ago - 707 stars on GitHub
net.databinder:unfiltered-uploads_2.9.0-1 0.6.5
Generic support for multi-part uploads
14 versions - Latest release: about 11 years ago - 3 dependent packages - 707 stars on GitHub
net.databinder:unfiltered-uploads_2.8.0 0.6.2
Generic support for multi-part uploads
19 versions - Latest release: almost 12 years ago - 3 dependent packages - 707 stars on GitHub
net.databinder:unfiltered-spec_2.9.0-1 0.6.5
Facilitates testing Unfiltered servers with Specs
14 versions - Latest release: about 11 years ago - 2 dependent packages - 707 stars on GitHub
net.databinder:unfiltered-netty-server_2.9.2 0.6.8
Netty server embedding module
8 versions - Latest release: almost 11 years ago - 5 dependent packages - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-oauth2_2.11 0.8.4
OAuth2 module for unfiltered
7 versions - Latest release: about 9 years ago - 707 stars on GitHub
net.databinder:unfiltered-filter-async_2.10 0.8.4
Server binding for Java Servlet 3.0 async filters
15 versions - Latest release: about 9 years ago - 1 dependent repositories - 707 stars on GitHub
net.databinder:unfiltered-spec_2.9.0 0.6.2
Facilitates testing Unfiltered servers with Specs
12 versions - Latest release: almost 12 years ago - 2 dependent packages - 707 stars on GitHub