Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

rubygems.org maintainers: brixen

xapi 0.0.1
Provides an extension API for MRI that enables better performance and is safe on Ruby implementa...
1 version - Latest release: about 11 years ago - 4.36 thousand downloads total - 1 maintainer
Top 4.6% on rubygems.org
rubysl-stringio 2.1.0
Ruby standard library stringio.
7 versions - Latest release: about 8 years ago - 2 dependent packages - 255 dependent repositories - 80.4 thousand downloads total - 2 maintainers
Top 4.6% on rubygems.org
rubysl-singleton 2.0.0
Ruby standard library singleton.
2 versions - Latest release: over 10 years ago - 3 dependent packages - 591 dependent repositories - 62.2 thousand downloads total - 2 maintainers
Top 4.6% on rubygems.org
rubysl-pathname 2.1.0
Ruby standard library pathname.
5 versions - Latest release: over 9 years ago - 2 dependent packages - 247 dependent repositories - 80.5 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-net-pop 2.0.1
Ruby standard library pop.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 59.2 thousand downloads total - 2 maintainers
Top 5.5% on rubygems.org
rubysl-etc 2.0.3
Ruby standard library etc.
5 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 68.9 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-bigdecimal 2.0.2
Ruby standard library bigdecimal.
2 versions - Latest release: over 10 years ago - 1 dependent package - 292 dependent repositories - 62.1 thousand downloads total - 2 maintainers
rubysl-delegator 0.0.1
Ruby Standard Library - delegator
1 version - Latest release: about 11 years ago - 3.72 thousand downloads total - 1 maintainer
Top 2.0% on rubygems.org
rubysl 2.2.0
Ruby 2.0+ standard library meta-spec. Install this spec to install the Ruby standard library on c...
20 versions - Latest release: over 8 years ago - 14 dependent packages - 4,418 dependent repositories - 338 thousand downloads total - 2 maintainers
neonjs 0.0.1
An implementation of Javascript running on Rubinius
1 version - Latest release: over 11 years ago - 3.98 thousand downloads total - 1 maintainer
Top 4.4% on rubygems.org
rubysl-ostruct 2.1.0
Ruby standard library ostruct.
3 versions - Latest release: over 8 years ago - 3 dependent packages - 255 dependent repositories - 76.1 thousand downloads total - 2 maintainers
rubinius-debugger 2.2.1
Rubinius debugger.
11 versions - Latest release: about 9 years ago - 1 dependent package - 41 dependent repositories - 61.9 thousand downloads total - 5 stars on GitHub - 1 maintainer
Top 4.8% on rubygems.org
rubysl-expect 2.0.0
Ruby standard library expect.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 113 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-io-wait 2.0.0
Ruby standard library wait.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 59.1 thousand downloads total - 2 maintainers
Top 5.0% on rubygems.org
rubysl-net-http 2.0.4
Ruby standard library net-http.
4 versions - Latest release: over 10 years ago - 2 dependent packages - 259 dependent repositories - 64.7 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-strscan 2.0.0
Ruby standard library strscan.
3 versions - Latest release: over 10 years ago - 1 dependent package - 248 dependent repositories - 61.3 thousand downloads total - 2 maintainers
rubysl-sdbm 2.0.0
Ruby standard library sdbm.
1 version - Latest release: over 10 years ago - 7.31 thousand downloads total - 2 maintainers
Top 9.2% on rubygems.org
rubysl-unicode_normalize 2.0
Ruby standard library unicode_normalize.
1 version - Latest release: over 8 years ago - 1 dependent package - 33 dependent repositories - 25.7 thousand downloads total - 2 maintainers
rubysl-generator 1.0.0
Ruby standard library generator.
2 versions - Latest release: over 10 years ago - 1 dependent package - 7.07 thousand downloads total - 2 maintainers
nikita-monitor 0.0.1
Nikita App is a developer tool that runs on Rubinius.
1 version - Latest release: about 13 years ago - 1 dependent repositories - 4.21 thousand downloads total - 1 maintainer
Top 5.6% on rubygems.org
rubysl-enumerator 2.0.0
Ruby standard library enumerator stub.
3 versions - Latest release: over 10 years ago - 1 dependent package - 263 dependent repositories - 63.4 thousand downloads total - 2 maintainers
rubysl-iconv 1.0.1
Ruby standard library iconv.
1 version - Latest release: over 10 years ago - 1 dependent package - 5.02 thousand downloads total - 2 maintainers
rubysl-tracer 2.0.0
Ruby standard library tracer.
2 versions - Latest release: over 10 years ago - 2 dependent packages - 10 dependent repositories - 12.3 thousand downloads total - 2 maintainers
rubysl-getopt_long 0.0.1
Ruby Standard Library - getopt_long
1 version - Latest release: about 11 years ago - 3.64 thousand downloads total - 1 maintainer
Top 7.0% on rubygems.org
rubinius-developer_tools 2.0.0
A meta-gem for the Rubinius developer components like the debugger, profiler, coverage tool, etc.
1 version - Latest release: over 10 years ago - 2 dependent packages - 771 dependent repositories - 43.1 thousand downloads total - 1 maintainer
rubysl-option_parser 0.0.1
Ruby Standard Library - option_parser
1 version - Latest release: about 11 years ago - 3.68 thousand downloads total - 1 maintainer
rubysl-string_scanner 0.0.1
Ruby Standard Library - string_scanner
1 version - Latest release: about 11 years ago - 3.66 thousand downloads total - 1 maintainer
rubinius-bridge 1.1.0
Classes and methods to run other Rubinius tools under MRI. Rubinius needs to bootstrap building ...
11 versions - Latest release: almost 10 years ago - 4 dependent packages - 11 dependent repositories - 97.9 thousand downloads total - 1 stars on GitHub - 1 maintainer
Top 5.6% on rubygems.org
rubysl-uri 2.0.0
Ruby standard library uri.
3 versions - Latest release: over 10 years ago - 1 dependent package - 255 dependent repositories - 66.4 thousand downloads total - 2 maintainers
Top 5.5% on rubygems.org
rubysl-zlib 2.0.1
Ruby standard library zlib.
5 versions - Latest release: over 10 years ago - 1 dependent package - 255 dependent repositories - 70.1 thousand downloads total - 2 maintainers
rubysl-open_struct 0.0.1
Ruby Standard Library - open_struct
1 version - Latest release: about 11 years ago - 3.61 thousand downloads total - 1 maintainer
Top 5.6% on rubygems.org
rubysl-csv 2.0.2
Ruby standard library csv.
4 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 66.3 thousand downloads total - 2 maintainers
nikita-middleware 0.0.1
Rack middleware for providing data to Nikita.
1 version - Latest release: about 13 years ago - 1 dependent repositories - 4.19 thousand downloads total - 1 maintainer
nikita-browser 0.0.1
Nikita App is a developer tool that runs on Rubinius.
1 version - Latest release: about 13 years ago - 1 dependent repositories - 4.26 thousand downloads total - 1 maintainer
Top 5.7% on rubygems.org
rubysl-getoptlong 2.0.0
Ruby standard library getoptlong.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 61.5 thousand downloads total - 2 maintainers
Top 5.5% on rubygems.org
rubysl-rinda 2.0.1
Ruby standard library rinda.
3 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 67.9 thousand downloads total - 2 maintainers
Top 5.6% on rubygems.org
rubysl-benchmark 2.0.1
Ruby standard library benchmark.
3 versions - Latest release: over 10 years ago - 1 dependent package - 254 dependent repositories - 66.3 thousand downloads total - 2 maintainers
rubysl-mail 1.0.0
Ruby standard library mail.
2 versions - Latest release: over 10 years ago - 1 dependent package - 7.03 thousand downloads total - 2 maintainers
Top 4.9% on rubygems.org
rubysl-logger 2.1.0
Ruby standard library logger.
3 versions - Latest release: over 9 years ago - 2 dependent packages - 265 dependent repositories - 65.9 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-weakref 2.0.0
Ruby standard library weakref.
2 versions - Latest release: over 10 years ago - 1 dependent package - 257 dependent repositories - 58.7 thousand downloads total - 2 maintainers
rubysl-bundler 2.0.0
Ruby standard library used by Bundler.
3 versions - Latest release: over 10 years ago - 2 dependent packages - 5 dependent repositories - 9.59 thousand downloads total - 1 maintainer
Top 5.8% on rubygems.org
rubysl-observer 2.0.0
Ruby standard library observer.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 58.7 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-continuation 2.0.0
Ruby standard library continuation.
1 version - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 57.3 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-prime 2.0.1
Ruby standard library prime.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 61.9 thousand downloads total - 2 maintainers
rubysl-jcode 1.0.0
Ruby standard library jcode.
2 versions - Latest release: over 10 years ago - 1 dependent package - 3 dependent repositories - 8.79 thousand downloads total - 2 maintainers
rubysl-mutex 0.0.1
Ruby Standard Library - mutex
1 version - Latest release: about 11 years ago - 1 dependent package - 3.65 thousand downloads total - 1 maintainer
chrb 0.1.0
The `chrb` utility "activates" an installed Ruby engine, making it the default when scripts invok...
1 version - Latest release: over 8 years ago - 3.04 thousand downloads total - 0 stars on GitHub - 1 maintainer
Top 4.7% on rubygems.org
rubysl-optparse 2.0.1
Ruby standard library OptionParser.
3 versions - Latest release: over 10 years ago - 3 dependent packages - 249 dependent repositories - 65 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-net-smtp 2.0.1
Ruby standard library smtp.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 62.3 thousand downloads total - 2 maintainers
neon_parser 0.0.1
A parser for Javascript based on ParseJS by Yehuda Katz et al
1 version - Latest release: over 11 years ago - 3.95 thousand downloads total - 1 maintainer
Top 5.8% on rubygems.org
rubysl-rss 2.0.0
Ruby standard library rss.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 58.7 thousand downloads total - 2 maintainers
Top 5.0% on rubygems.org
rubysl-find 2.0.1
Ruby standard library find.
3 versions - Latest release: over 10 years ago - 2 dependent packages - 247 dependent repositories - 64.4 thousand downloads total - 2 maintainers
rubinius-profiler 2.0.2
Rubinius profiler.
4 versions - Latest release: almost 9 years ago - 1 dependent package - 31 dependent repositories - 41.4 thousand downloads total - 1 stars on GitHub - 1 maintainer
rubysl-ftools 1.0.0
Ruby standard library ftools.
1 version - Latest release: over 10 years ago - 1 dependent package - 4.98 thousand downloads total - 2 maintainers
Top 5.4% on rubygems.org
rubysl-profiler 2.0.1
Ruby standard library profiler.
4 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 74 thousand downloads total - 2 maintainers
Top 4.6% on rubygems.org
rubysl-e2mmap 2.0.0
Ruby standard library e2mmap.
2 versions - Latest release: over 10 years ago - 3 dependent packages - 249 dependent repositories - 69.2 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-net-telnet 2.0.0
Ruby standard library telnet.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 59.3 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-sync 2.0.0
Ruby standard library sync.
2 versions - Latest release: over 10 years ago - 1 dependent package - 243 dependent repositories - 58.7 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-pstore 2.0.0
Ruby standard library pstore.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 59.3 thousand downloads total - 2 maintainers
rubysl-parse_date 0.0.1
Ruby Standard Library - parse_date
1 version - Latest release: about 11 years ago - 3.67 thousand downloads total - 1 maintainer
Top 5.4% on rubygems.org
rubysl-coverage 2.0.3
Ruby standard library coverage.
2 versions - Latest release: over 10 years ago - 1 dependent package - 262 dependent repositories - 70.9 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-profile 2.0.0
Ruby standard library profile.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 58.7 thousand downloads total - 2 maintainers
rubinius-grapher 0.1
Rubinius provides built-in performance metrics and also writes diagnostics data to a log. This to...
1 version - Latest release: about 8 years ago - 2.74 thousand downloads total - 0 stars on GitHub - 1 maintainer
poetics 0.0.1
Poetics implements CoffeeScript (http://jashkenas.github.com/coffee-script/) directly on the Rubi...
1 version - Latest release: almost 13 years ago - 1 dependent repositories - 4.12 thousand downloads total - 163 stars on GitHub - 1 maintainer
rubinius-build_tools 2.0.0
A meta-gem for the Rubinius components that compile Ruby source code to bytecode.
2 versions - Latest release: over 10 years ago - 1 dependent package - 5 dependent repositories - 35.6 thousand downloads total - 1 maintainer
Top 5.4% on rubygems.org
rubysl-pty 2.0.3
Ruby standard library pty.
3 versions - Latest release: over 9 years ago - 1 dependent package - 252 dependent repositories - 71.4 thousand downloads total - 2 maintainers
Top 4.8% on rubygems.org
rubysl-set 2.0.1
Ruby standard library set.
3 versions - Latest release: over 10 years ago - 3 dependent packages - 248 dependent repositories - 62.1 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-timeout 2.0.0
Ruby standard library timeout.
2 versions - Latest release: over 10 years ago - 1 dependent package - 256 dependent repositories - 59 thousand downloads total - 2 maintainers
rubysl-win32api 0.0.1
Ruby Standard Library - win32api
1 version - Latest release: about 11 years ago - 1 dependent package - 3.85 thousand downloads total - 2 maintainers
rubysl-parsedate 1.0.1
Ruby standard library parsedate.
1 version - Latest release: over 10 years ago - 2 dependent packages - 1 dependent repositories - 6.35 thousand downloads total - 2 maintainers
Top 5.0% on rubygems.org
rubysl-fcntl 2.0.4
Ruby standard library fcntl.
5 versions - Latest release: over 10 years ago - 2 dependent packages - 247 dependent repositories - 66 thousand downloads total - 2 maintainers
rubysl-rake 2.0.0
Ruby standard library used by rake.
3 versions - Latest release: over 10 years ago - 3 dependent packages - 11 dependent repositories - 12.8 thousand downloads total - 1 maintainer
Top 5.5% on rubygems.org
rubysl-mkmf 2.0.1
Ruby standard library mkmf provides tools for creating Makefiles.
3 versions - Latest release: over 10 years ago - 1 dependent package - 248 dependent repositories - 66.9 thousand downloads total - 2 maintainers
Top 5.9% on rubygems.org
rubysl-io-console 2.0.0
Ruby standard library console.
1 version - Latest release: over 10 years ago - 1 dependent package - 249 dependent repositories - 55.8 thousand downloads total - 2 maintainers
rubysl-soap 1.0.0
Ruby standard library soap.
2 versions - Latest release: over 10 years ago - 1 dependent package - 7.09 thousand downloads total - 2 maintainers
rubysl-dl 1.0.3
Ruby standard library dl.
5 versions - Latest release: about 10 years ago - 1 dependent package - 13.2 thousand downloads total - 2 maintainers
Top 5.5% on rubygems.org
rubysl-nkf 2.0.1
Ruby standard library nkf.
3 versions - Latest release: over 10 years ago - 1 dependent package - 248 dependent repositories - 67.8 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-mutex_m 2.0.0
Ruby standard library mutex_m.
2 versions - Latest release: over 10 years ago - 1 dependent package - 499 dependent repositories - 59.4 thousand downloads total - 2 maintainers
rubinius-net-ldap 0.11
Net::LDAP for Ruby (also called net-ldap) implements client access for the Lightweight Directory ...
1 version - Latest release: almost 9 years ago - 3.04 thousand downloads total - 1 maintainer
Top 5.8% on rubygems.org
rubysl-cmath 2.0.0
Ruby standard library cmath.
1 version - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 57.4 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-net-protocol 2.0.1
Ruby standard library net-protocol.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 59.3 thousand downloads total - 2 maintainers
rubysl-syck 2.0.2
Ruby standard library syck.
4 versions - Latest release: over 10 years ago - 2 dependent packages - 11.1 thousand downloads total - 1 maintainer
Top 5.7% on rubygems.org
rubysl-tsort 2.0.1
Ruby standard library tsort.
3 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 61.5 thousand downloads total - 2 maintainers
Top 5.1% on rubygems.org
rubysl-ipaddr 2.0.0
Ruby standard library ipaddr.
2 versions - Latest release: over 10 years ago - 2 dependent packages - 255 dependent repositories - 59.7 thousand downloads total - 2 maintainers
rubysl-weak_ref 0.0.1
Ruby Standard Library - weak_ref
1 version - Latest release: about 11 years ago - 3.62 thousand downloads total - 1 maintainer
Top 5.2% on rubygems.org
rubysl-webrick 2.0.0
Ruby standard library webrick.
2 versions - Latest release: over 10 years ago - 2 dependent packages - 247 dependent repositories - 58.8 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-un 2.0.0
Ruby standard library un.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 57.3 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-drb 2.0.1
Ruby standard library drb.
2 versions - Latest release: over 10 years ago - 1 dependent package - 250 dependent repositories - 60.5 thousand downloads total - 2 maintainers
rubysl-win32ole 0.0.1
Ruby Standard Library - win32ole
1 version - Latest release: about 11 years ago - 1 dependent package - 2 dependent repositories - 12.8 thousand downloads total - 2 maintainers
Top 5.6% on rubygems.org
rubysl-syslog 2.1.0
Ruby standard library syslog.
4 versions - Latest release: over 9 years ago - 1 dependent package - 247 dependent repositories - 65.1 thousand downloads total - 2 maintainers
Top 5.7% on rubygems.org
rubysl-net-imap 2.0.1
Ruby standard library imap.
2 versions - Latest release: over 10 years ago - 1 dependent package - 248 dependent repositories - 62.7 thousand downloads total - 2 maintainers
nikita-editor 0.0.1
Nikita App is a developer tool that runs on Rubinius.
1 version - Latest release: about 13 years ago - 1 dependent repositories - 4.21 thousand downloads total - 1 maintainer
nikita-profiler 0.0.1
Nikita App is a developer tool that runs on Rubinius.
1 version - Latest release: about 13 years ago - 1 dependent repositories - 4.17 thousand downloads total - 1 maintainer
rubysl-dbm 2.0.1
Ruby standard library dbm.
1 version - Latest release: over 10 years ago - 4.28 thousand downloads total - 2 maintainers
ffi2 0.0.1
Provides a foreign function interface for MRI that utilizes XAPI for Ruby implementations with m...
1 version - Latest release: about 11 years ago - 4.87 thousand downloads total - 1 maintainer
rubinius-instructions 3.0
The Rubinius virtual machine instructions are defined using a special structure that is then used...
1 version - Latest release: about 8 years ago - 1 dependent package - 1 dependent repositories - 15.2 thousand downloads total - 1 maintainer
Top 5.4% on rubygems.org
rubysl-abbrev 2.0.4
Ruby standard library abbrev.
5 versions - Latest release: over 10 years ago - 1 dependent package - 249 dependent repositories - 72.9 thousand downloads total - 2 maintainers
Top 5.9% on rubygems.org
rubysl-io-nonblock 2.0.0
Ruby standard library nonblock.
1 version - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 55.6 thousand downloads total - 2 maintainers
Top 5.1% on rubygems.org
rubysl-readline 2.0.2
Ruby standard library readline.
4 versions - Latest release: over 10 years ago - 3 dependent packages - 185 dependent repositories - 54 thousand downloads total - 2 maintainers
Top 5.8% on rubygems.org
rubysl-gserver 2.0.0
Ruby standard library gserver.
2 versions - Latest release: over 10 years ago - 1 dependent package - 247 dependent repositories - 57.9 thousand downloads total - 2 maintainers