Ecosyste.ms: Packages

An open API service providing package, version and dependency metadata of many open source software ecosystems and registries.

rubygems.org maintainers: solnic

Top 2.9% on rubygems.org
rom-changeset 5.3.0 💰
rom-changeset adds support for preprocessing data on top of rom-rb repositories
16 versions - Latest release: over 1 year ago - 2 dependent packages - 87 dependent repositories - 767 thousand downloads total - 2,058 stars on GitHub - 2 maintainers
Top 2.1% on rubygems.org
rom-repository 5.3.0 💰
Repository abstraction for rom-rb
38 versions - Latest release: over 1 year ago - 10 dependent packages - 297 dependent repositories - 1.25 million downloads total - 2,058 stars on GitHub - 2 maintainers
Top 1.9% on rubygems.org
rom 5.3.0 💰
Persistence and mapping toolkit for Ruby
79 versions - Latest release: over 1 year ago - 40 dependent packages - 373 dependent repositories - 1.35 million downloads total - 2,060 stars on GitHub - 2 maintainers
Top 2.2% on rubygems.org
rom-core 5.3.1 💰
Persistence and mapping toolkit for Ruby
27 versions - Latest release: 29 days ago - 10 dependent packages - 93 dependent repositories - 810 thousand downloads total - 2,058 stars on GitHub - 2 maintainers
Top 1.5% on rubygems.org
dry-schema 1.13.3 💰
dry-schema provides a DSL for defining schemas with keys and rules that should be applied to valu...
56 versions - Latest release: 8 months ago - 58 dependent packages - 2,348 dependent repositories - 49.6 million downloads total - 407 stars on GitHub - 3 maintainers
Top 1.0% on rubygems.org
data_mapper 1.2.0
Faster, Better, Simpler.
25 versions - Latest release: over 12 years ago - 102 dependent packages - 2,679 dependent repositories - 1.67 million downloads total - 3 maintainers
Top 2.6% on rubygems.org
rom-sql 3.6.2 💰
SQL databases support for ROM
72 versions - Latest release: 3 months ago - 16 dependent packages - 324 dependent repositories - 1.26 million downloads total - 219 stars on GitHub - 2 maintainers
Top 0.5% on rubygems.org
virtus 2.0.0 💰
Attributes on Steroids for Plain Old Ruby Objects
37 versions - Latest release: almost 3 years ago - 600 dependent packages - 12,589 dependent repositories - 89.6 million downloads total - 3,777 stars on GitHub - 3 maintainers
Top 1.8% on rubygems.org
ice_nine 0.11.2
Deep Freeze Ruby Objects
13 versions - Latest release: about 8 years ago - 60 dependent packages - 14,456 dependent repositories - 139 million downloads total - 303 stars on GitHub - 3 maintainers
Top 1.4% on rubygems.org
dry-container 0.11.0 💰
A simple, configurable object container implemented in Ruby
26 versions - Latest release: over 1 year ago - 99 dependent packages - 6,500 dependent repositories - 93.2 million downloads total - 332 stars on GitHub - 5 maintainers
Top 1.1% on rubygems.org
dry-validation 1.10.0 💰
Validation library
68 versions - Latest release: over 1 year ago - 158 dependent packages - 2,905 dependent repositories - 58.7 million downloads total - 1,313 stars on GitHub - 5 maintainers
Top 1.7% on rubygems.org
dry-core 1.0.1 💰
A toolset of small support modules used throughout the dry-rb ecosystem
32 versions - Latest release: 8 months ago - 59 dependent packages - 6,727 dependent repositories - 118 million downloads total - 169 stars on GitHub - 5 maintainers
Top 1.8% on rubygems.org
dry-initializer 3.1.1 💰
DSL for declaring params and options of the initializer
45 versions - Latest release: about 2 years ago - 116 dependent packages - 2,808 dependent repositories - 53.4 million downloads total - 274 stars on GitHub - 5 maintainers
Top 4.2% on rubygems.org
hanami-cli 2.1.1 💰
Hanami command line
40 versions - Latest release: 25 days ago - 21 dependent packages - 208 dependent repositories - 623 thousand downloads total - 25 stars on GitHub - 3 maintainers
Top 1.8% on rubygems.org
hanami 2.1.0 💰
Hanami is a web framework for Ruby
58 versions - Latest release: about 2 months ago - 13 dependent packages - 284 dependent repositories - 695 thousand downloads total - 6,165 stars on GitHub - 3 maintainers
Top 4.1% on rubygems.org
hanami-view 2.1.0 💰
A complete, standalone view rendering system that gives you everything you need to write well-fac...
40 versions - Latest release: about 2 months ago - 1 dependent package - 248 dependent repositories - 569 thousand downloads total - 171 stars on GitHub - 3 maintainers
Top 0.8% on rubygems.org
dm-types 1.2.2
DataMapper plugin providing extra data types
28 versions - Latest release: over 11 years ago - 74 dependent packages - 3,236 dependent repositories - 2.29 million downloads total - 4 maintainers
Top 9.1% on rubygems.org
hanami-api 0.3.0 💰
Extremely fast and lightweight HTTP API
6 versions - Latest release: over 1 year ago - 31 dependent repositories - 48.2 thousand downloads total - 342 stars on GitHub - 3 maintainers
Top 3.6% on rubygems.org
hanami-mailer 1.3.3
Mail for Ruby applications and Hanami mailers
23 versions - Latest release: about 3 years ago - 2 dependent packages - 229 dependent repositories - 488 thousand downloads total - 3 maintainers
Top 2.9% on rubygems.org
rom-mapper 1.2.1
Standalone data mappers integrated with rom-rb
22 versions - Latest release: almost 6 years ago - 4 dependent packages - 234 dependent repositories - 839 thousand downloads total - 2 maintainers
Top 2.5% on rubygems.org
transproc 1.1.1 💰
Transform Ruby objects in functional style
22 versions - Latest release: over 4 years ago - 24 dependent packages - 396 dependent repositories - 3.72 million downloads total - 411 stars on GitHub - 2 maintainers
Top 0.9% on rubygems.org
dm-serializer 1.2.2
DataMapper plugin for serializing Resources and Collections
28 versions - Latest release: over 11 years ago - 25 dependent packages - 3,005 dependent repositories - 2.35 million downloads total - 4 maintainers
Top 2.9% on rubygems.org
hanami-helpers 1.3.3
View helpers for Ruby applications
28 versions - Latest release: about 4 years ago - 6 dependent packages - 239 dependent repositories - 502 thousand downloads total - 3 maintainers
Top 4.6% on rubygems.org
rom-support 2.0.0
Ruby Object Mapper - Support libraries
5 versions - Latest release: over 7 years ago - 6 dependent packages - 14 dependent repositories - 228 thousand downloads total - 1 maintainer
Top 2.7% on rubygems.org
hanami-model 1.3.3
A persistence framework with entities and repositories
28 versions - Latest release: almost 3 years ago - 13 dependent packages - 232 dependent repositories - 406 thousand downloads total - 3 maintainers
axiom-memory-adapter 0.2.1
Use Axiom relations with an in-memory datastore
5 versions - Latest release: about 10 years ago - 1 dependent package - 11 dependent repositories - 19.3 thousand downloads total - 9 stars on GitHub - 3 maintainers
axiom-optimizer 0.2.0
Optimizes axiom relations
3 versions - Latest release: about 10 years ago - 2 dependent packages - 12 dependent repositories - 14.5 thousand downloads total - 22 stars on GitHub - 3 maintainers
Top 1.4% on rubygems.org
dry-struct 1.6.0 💰
Typed structs and value objects
22 versions - Latest release: over 1 year ago - 230 dependent packages - 1,184 dependent repositories - 30.7 million downloads total - 404 stars on GitHub - 3 maintainers
Top 0.9% on rubygems.org
dry-types 1.7.2 💰
Type system for Ruby supporting coercions, constraints and complex types like structs, value obje...
46 versions - Latest release: 3 months ago - 211 dependent packages - 5,319 dependent repositories - 105 million downloads total - 844 stars on GitHub - 5 maintainers
Top 1.9% on rubygems.org
dry-cli 1.0.0 💰
Common framework to build command line interfaces with Ruby
6 versions - Latest release: over 1 year ago - 86 dependent packages - 284 dependent repositories - 7.98 million downloads total - 323 stars on GitHub - 4 maintainers
Top 1.6% on rubygems.org
dry-logic 1.5.0 💰
Predicate logic with rule composition
30 versions - Latest release: over 1 year ago - 19 dependent packages - 5,189 dependent repositories - 105 million downloads total - 179 stars on GitHub - 5 maintainers
Top 1.2% on rubygems.org
dry-configurable 1.1.0 💰
A mixin to add configuration functionality to your classes
37 versions - Latest release: 9 months ago - 238 dependent packages - 6,669 dependent repositories - 105 million downloads total - 396 stars on GitHub - 5 maintainers
Top 1.6% on rubygems.org
dry-monads 1.6.0 💰
Common monads for Ruby
26 versions - Latest release: over 1 year ago - 123 dependent packages - 670 dependent repositories - 15.9 million downloads total - 711 stars on GitHub - 5 maintainers
Top 2.0% on rubygems.org
hanami-utils 2.1.0
Hanami utilities
53 versions - Latest release: about 2 months ago - 24 dependent packages - 343 dependent repositories - 2.33 million downloads total - 3 maintainers
Top 1.1% on rubygems.org
dm-core 1.2.1
DataMapper core library
27 versions - Latest release: almost 11 years ago - 377 dependent packages - 7,606 dependent repositories - 3.67 million downloads total - 753 stars on GitHub - 4 maintainers
Top 1.5% on rubygems.org
datamapper 1.2.0
Faster, Better, Simpler.
33 versions - Latest release: over 12 years ago - 45 dependent packages - 823 dependent repositories - 474 thousand downloads total - 31 maintainers
rom-session 0.1.1
Session for ROM
2 versions - Latest release: over 10 years ago - 1 dependent package - 5 dependent repositories - 6.4 thousand downloads total - 1 maintainer
dm-validations-ext 0.0.2 💰
DataMapper plugin providing better error messages handling.
2 versions - Latest release: about 13 years ago - 1 dependent repositories - 9.07 thousand downloads total - 11 stars on GitHub - 1 maintainer
Top 8.7% on rubygems.org
dm-is-list 1.2.0
DataMapper plugin for creating and organizing lists
25 versions - Latest release: over 12 years ago - 1 dependent package - 22 dependent repositories - 109 thousand downloads total - 14 stars on GitHub - 4 maintainers
Top 8.2% on rubygems.org
dm-adjust 1.2.0
DataMapper plugin providing methods to increment and decrement properties
26 versions - Latest release: over 12 years ago - 6 dependent packages - 39 dependent repositories - 168 thousand downloads total - 8 stars on GitHub - 4 maintainers
Top 4.6% on rubygems.org
dm-timestamps 1.2.0
DataMapper plugin for magical timestamps
26 versions - Latest release: over 12 years ago - 68 dependent packages - 3,418 dependent repositories - 2.33 million downloads total - 9 stars on GitHub - 4 maintainers
Top 5.2% on rubygems.org
dm-postgres-adapter 1.2.0
PostgreSQL Adapter for DataMapper
13 versions - Latest release: over 12 years ago - 24 dependent packages - 2,258 dependent repositories - 1.07 million downloads total - 14 stars on GitHub - 4 maintainers
Top 4.8% on rubygems.org
dm-rails 1.2.1
Integrate DataMapper with Rails 3
16 versions - Latest release: about 12 years ago - 1 dependent package - 123 dependent repositories - 239 thousand downloads total - 175 stars on GitHub - 4 maintainers
Top 2.4% on rubygems.org
dm-validations 1.2.0
Library for performing validations on DM models and pure Ruby object
26 versions - Latest release: over 12 years ago - 149 dependent packages - 6,175 dependent repositories - 2.42 million downloads total - 50 stars on GitHub - 4 maintainers
Top 7.4% on rubygems.org
dm-observer 1.2.0
DataMapper plugin for observing Resources
26 versions - Latest release: over 12 years ago - 20 dependent packages - 116 dependent repositories - 331 thousand downloads total - 10 stars on GitHub - 4 maintainers
Top 4.2% on rubygems.org
dm-sqlite-adapter 1.2.0
Sqlite3 Adapter for DataMapper
13 versions - Latest release: over 12 years ago - 140 dependent packages - 4,819 dependent repositories - 1.65 million downloads total - 13 stars on GitHub - 4 maintainers
Top 2.5% on rubygems.org
hanami-validations 2.1.0
Validations mixin for Ruby objects and support for Hanami
42 versions - Latest release: about 2 months ago - 9 dependent packages - 248 dependent repositories - 939 thousand downloads total - 3 maintainers
Top 8.2% on rubygems.org
dm-ar-finders 1.2.0
DataMapper plugin providing ActiveRecord-style finders
26 versions - Latest release: over 12 years ago - 2 dependent packages - 84 dependent repositories - 265 thousand downloads total - 12 stars on GitHub - 4 maintainers
Top 9.1% on rubygems.org
hanami-reloader 2.1.0
Code reloading for Hanami
19 versions - Latest release: about 2 months ago - 16 dependent repositories - 74.6 thousand downloads total - 3 maintainers
Top 2.2% on rubygems.org
hanami-router 2.1.0
Rack compatible HTTP router for Ruby
46 versions - Latest release: about 2 months ago - 16 dependent packages - 331 dependent repositories - 1.05 million downloads total - 3 maintainers
Top 7.2% on rubygems.org
hanami-webconsole 2.1.0
Hanami webconsole for development
11 versions - Latest release: about 2 months ago - 171 dependent repositories - 130 thousand downloads total - 3 maintainers
Top 3.1% on rubygems.org
hanami-assets 2.1.0
Assets management for Ruby web applications
32 versions - Latest release: about 2 months ago - 4 dependent packages - 232 dependent repositories - 504 thousand downloads total - 3 maintainers
Top 2.6% on rubygems.org
hanami-controller 2.1.0
Complete, fast and testable actions for Rack
48 versions - Latest release: about 2 months ago - 8 dependent packages - 289 dependent repositories - 769 thousand downloads total - 3 maintainers
Top 7.1% on rubygems.org
rom-factory 0.12.0 💰
ROM based builder library to make your specs awesome. DSL partially inspired by FactoryBot.
12 versions - Latest release: 3 months ago - 30 dependent repositories - 287 thousand downloads total - 82 stars on GitHub - 2 maintainers
Top 8.0% on rubygems.org
dry-web-roda 0.14.0
Roda integration for dry-web apps
28 versions - Latest release: about 3 years ago - 12 dependent repositories - 144 thousand downloads total - 119 stars on GitHub - 3 maintainers
Top 2.3% on rubygems.org
coercible 1.0.0 💰
Powerful, flexible and configurable coercion library. And nothing more.
5 versions - Latest release: over 10 years ago - 15 dependent packages - 9,550 dependent repositories - 89.8 million downloads total - 138 stars on GitHub - 1 maintainer
rom-relation 0.1.2
Relation schema with mapping for ROM
3 versions - Latest release: over 10 years ago - 1 dependent package - 7 dependent repositories - 9.06 thousand downloads total - 1 maintainer
Top 2.1% on rubygems.org
adamantium 0.2.0
Immutable extensions to objects
13 versions - Latest release: about 10 years ago - 46 dependent packages - 3,847 dependent repositories - 25.9 million downloads total - 374 stars on GitHub - 3 maintainers
Top 2.0% on rubygems.org
equalizer 0.0.11
Module to define equality, equivalence and inspection methods
10 versions - Latest release: about 9 years ago - 73 dependent packages - 20,583 dependent repositories - 114 million downloads total - 201 stars on GitHub - 4 maintainers
Top 2.6% on rubygems.org
dry-equalizer 0.3.0 💰
Module to define equality, equivalence and inspection methods
6 versions - Latest release: over 4 years ago - 44 dependent packages - 3,930 dependent repositories - 67.6 million downloads total - 78 stars on GitHub - 3 maintainers
Top 2.4% on rubygems.org
dry-system 1.0.1 💰
Organize your code into reusable components
42 versions - Latest release: over 1 year ago - 14 dependent packages - 178 dependent repositories - 2.05 million downloads total - 357 stars on GitHub - 4 maintainers
Top 3.4% on rubygems.org
dry-events 1.0.1 💰
Pub/sub system
7 versions - Latest release: over 1 year ago - 6 dependent packages - 392 dependent repositories - 8.5 million downloads total - 115 stars on GitHub - 3 maintainers
dry-system-rails 0.3.1
Railtie for dry-system
6 versions - Latest release: over 4 years ago - 3 dependent repositories - 74.9 thousand downloads total - 57 stars on GitHub - 3 maintainers
Top 5.6% on rubygems.org
dm-mysql-adapter 1.2.0
MySQL Adapter for DataMapper
13 versions - Latest release: over 12 years ago - 30 dependent packages - 577 dependent repositories - 677 thousand downloads total - 10 stars on GitHub - 4 maintainers
Top 3.6% on rubygems.org
dm-transactions 1.2.0
Makes transaction support available for adapters that support them
13 versions - Latest release: over 12 years ago - 26 dependent packages - 2,901 dependent repositories - 2.05 million downloads total - 23 stars on GitHub - 4 maintainers
dm-is-state_machine 1.2.0
DataMapper plugin for creating state machines
24 versions - Latest release: over 12 years ago - 30 dependent repositories - 107 thousand downloads total - 13 stars on GitHub - 4 maintainers
Top 9.8% on rubygems.org
roda-flow 0.4.0
This rubygem does not have a description or summary.
5 versions - Latest release: about 6 years ago - 3 dependent packages - 13 dependent repositories - 135 thousand downloads total - 9 stars on GitHub - 3 maintainers
Top 5.7% on rubygems.org
dm-sweatshop 1.2.0
DataMapper plugin for building pseudo random models
23 versions - Latest release: over 12 years ago - 10 dependent packages - 69 dependent repositories - 153 thousand downloads total - 35 stars on GitHub - 4 maintainers
rodakase 0.0.1 💰
Lightweight web application stack on top of Roda
1 version - Latest release: over 8 years ago - 1 dependent repositories - 2.94 thousand downloads total - 2 stars on GitHub - 1 maintainer
rom-yesql 1.0.0 💰
Yesql adapter for ROM
10 versions - Latest release: over 3 years ago - 24.8 thousand downloads total - 31 stars on GitHub - 2 maintainers
ossy 0.4.1 💰
Ossy is your ruby gem maintenance helper
16 versions - Latest release: over 1 year ago - 5 dependent repositories - 29 thousand downloads total - 9 stars on GitHub - 1 maintainer
Top 7.5% on rubygems.org
rom-rails 2.4.0
Integrate Ruby Object Mapper with Rails
34 versions - Latest release: 6 months ago - 21 dependent repositories - 105 thousand downloads total - 157 stars on GitHub - 3 maintainers
Top 6.6% on rubygems.org
rom-http 0.10.0 💰
HTTP support for ROM
15 versions - Latest release: over 1 year ago - 4 dependent packages - 10 dependent repositories - 77.8 thousand downloads total - 73 stars on GitHub - 5 maintainers
rom-event_store 0.0.7
Event Store support for Ruby Object Mapper
7 versions - Latest release: about 8 years ago - 15.2 thousand downloads total - 10 stars on GitHub - 2 maintainers
Top 3.8% on rubygems.org
dm-constraints 1.2.0
DataMapper plugin constraining relationships
24 versions - Latest release: over 12 years ago - 13 dependent packages - 3,054 dependent repositories - 2.14 million downloads total - 21 stars on GitHub - 4 maintainers
Top 4.1% on rubygems.org
axiom-types 0.1.1
Define types with optional constraints for use within axiom and other libraries.
7 versions - Latest release: about 10 years ago - 5 dependent packages - 9,396 dependent repositories - 87 million downloads total - 37 stars on GitHub - 3 maintainers
Top 2.2% on rubygems.org
dm-migrations 1.2.0
DataMapper plugin for writing and speccing migrations
26 versions - Latest release: over 12 years ago - 131 dependent packages - 6,901 dependent repositories - 3.24 million downloads total - 65 stars on GitHub - 4 maintainers
Top 3.8% on rubygems.org
dm-aggregates 1.2.0
DataMapper plugin providing support for aggregates on collections
26 versions - Latest release: over 12 years ago - 80 dependent packages - 3,295 dependent repositories - 2.34 million downloads total - 16 stars on GitHub - 4 maintainers
Top 5.3% on rubygems.org
dm-active_model 1.2.1
A datamapper plugin for active_model compliance and thus rails 3 compatibility.
20 versions - Latest release: about 12 years ago - 7 dependent packages - 339 dependent repositories - 276 thousand downloads total - 20 stars on GitHub - 4 maintainers
hanami-events 0.0.0
Hanami framework for events
1 version - Latest release: over 6 years ago - 1 dependent package - 1 dependent repositories - 2.37 thousand downloads total - 2 maintainers
rom-csv 0.3.0
CSV support for Ruby Object Mapper
4 versions - Latest release: about 8 years ago - 3 dependent repositories - 10 thousand downloads total - 3 maintainers
rom-git 3.0.0
Git adapter for the rom-rb
4 versions - Latest release: about 6 years ago - 8.88 thousand downloads total - 2 maintainers
transflow 0.3.0 💰
Business Transaction Flow DSL
5 versions - Latest release: over 8 years ago - 1 dependent package - 1 dependent repositories - 13.2 thousand downloads total - 101 stars on GitHub - 1 maintainer
Top 10.0% on rubygems.org
dm-cli 1.2.0
DataMapper plugin allowing interaction with models through a CLI
26 versions - Latest release: over 12 years ago - 2 dependent packages - 14 dependent repositories - 129 thousand downloads total - 7 stars on GitHub - 4 maintainers
pro-validation 0.0.0
Placeholder
1 version - Latest release: about 2 years ago - 1.2 thousand downloads total - 1 maintainer
Top 3.2% on rubygems.org
dm-do-adapter 1.2.0
DataObjects Adapter for DataMapper
13 versions - Latest release: over 12 years ago - 15 dependent packages - 3,513 dependent repositories - 3.1 million downloads total - 23 stars on GitHub - 4 maintainers
rom-mongo 0.2.0
MongoDB support for Ruby Object Mapper
5 versions - Latest release: about 7 years ago - 1 dependent repositories - 24.1 thousand downloads total - 2 maintainers
Top 9.2% on rubygems.org
dm-yaml-adapter 1.2.0
YAML Adapter for DataMapper
14 versions - Latest release: over 12 years ago - 2 dependent packages - 22 dependent repositories - 51.2 thousand downloads total - 18 stars on GitHub - 4 maintainers
Top 8.6% on rubygems.org
dm-is-remixable 1.2.0
dm-is-remixable allow you to create reusable data functionality
21 versions - Latest release: over 12 years ago - 6 dependent packages - 17 dependent repositories - 92.9 thousand downloads total - 13 stars on GitHub - 4 maintainers
rom-rethinkdb 0.0.1
RethinkDB support for ROM
1 version - Latest release: over 8 years ago - 3.06 thousand downloads total - 1 maintainer
rom-neo4j 0.2.0
Neo4j graph relations for Ruby Object Mapper
4 versions - Latest release: over 8 years ago - 9.32 thousand downloads total - 2 maintainers
rom-couchdb 3.0.0
CouchDB support for ROM
8 versions - Latest release: about 7 years ago - 17.7 thousand downloads total - 2 maintainers
rom-model 0.5.0
A small collection of extensions useful for data coercion and validation
8 versions - Latest release: about 7 years ago - 1 dependent package - 3 dependent repositories - 27.2 thousand downloads total - 2 maintainers
pro-rom 0.0.0
Placeholder
1 version - Latest release: about 2 years ago - 1.2 thousand downloads total - 1 maintainer
sql-composer 0.0.1
This rubygem does not have a description or summary.
1 version - Latest release: over 3 years ago - 1.51 thousand downloads total - 1 maintainer
Top 5.4% on rubygems.org
dry-view 0.7.1 💰
A complete, standalone view rendering system that gives you everything you need to write well-fac...
14 versions - Latest release: about 3 years ago - 3 dependent packages - 22 dependent repositories - 139 thousand downloads total - 147 stars on GitHub - 3 maintainers
Top 5.9% on rubygems.org
dry-web 0.8.0
Lightweight web application stack on top of dry-system
11 versions - Latest release: over 6 years ago - 2 dependent packages - 13 dependent repositories - 118 thousand downloads total - 211 stars on GitHub - 3 maintainers
Top 7.4% on rubygems.org
charlatan 0.1.0 💰
Neat delegation for ruby objects
2 versions - Latest release: over 10 years ago - 6 dependent packages - 29 dependent repositories - 101 thousand downloads total - 69 stars on GitHub - 1 maintainer
dm-oracle-adapter 1.2.0
Oracle Adapter for DataMapper
11 versions - Latest release: over 12 years ago - 1 dependent package - 3 dependent repositories - 40.8 thousand downloads total - 18 stars on GitHub - 4 maintainers
Top 4.5% on rubygems.org
axiom 0.2.0
Simplifies querying of structured data using relational algebra
3 versions - Latest release: about 10 years ago - 8 dependent packages - 28 dependent repositories - 120 thousand downloads total - 458 stars on GitHub - 3 maintainers