npmjs.org "urn" keyword
Top 0.6% on npmjs.org
28 versions - Latest release: over 4 years ago - 1,163 dependent packages - 187,610 dependent repositories - 25.8 million downloads last month - 6,223 stars on GitHub - 1 maintainer
urijs 1.19.11
URI.js is a Javascript library for working with URLs.28 versions - Latest release: over 4 years ago - 1,163 dependent packages - 187,610 dependent repositories - 25.8 million downloads last month - 6,223 stars on GitHub - 1 maintainer
Top 2.7% on npmjs.org
8 versions - Latest release: over 2 years ago - 142 dependent packages - 144,638 dependent repositories - 6.47 million downloads last month - 33 stars on GitHub - 2 maintainers
parseuri 3.0.2 💰
Mighty but tiny URI parser8 versions - Latest release: over 2 years ago - 142 dependent packages - 144,638 dependent repositories - 6.47 million downloads last month - 33 stars on GitHub - 2 maintainers
capdag 1.483.9
JavaScript implementation of Cap URN (Capability Uniform Resource Names) with strict validation a...111 versions - Latest release: about 12 hours ago - 4.79 thousand downloads last month - 0 stars on GitHub - 1 maintainer
tagged-urn 1.158.9
JavaScript implementation of Tagged URN with strict validation and matching62 versions - Latest release: about 12 hours ago - 4.09 thousand downloads last month - 0 stars on GitHub - 1 maintainer
Top 0.9% on npmjs.org
32 versions - Latest release: about 11 years ago - 167 dependent packages - 1,948 dependent repositories - 59.3 thousand downloads last month - 6,223 stars on GitHub - 2 maintainers
URIjs 1.16.1 deprecated
package renamed to <urijs>, please update dependencies!32 versions - Latest release: about 11 years ago - 167 dependent packages - 1,948 dependent repositories - 59.3 thousand downloads last month - 6,223 stars on GitHub - 2 maintainers
Top 5.5% on npmjs.org
85 versions - Latest release: 6 months ago - 7 dependent packages - 12 dependent repositories - 1.25 thousand downloads last month - 1 stars on GitHub - 2 maintainers
@dcl/urn-resolver 3.6.1
URN resolver for Decentraland assets85 versions - Latest release: 6 months ago - 7 dependent packages - 12 dependent repositories - 1.25 thousand downloads last month - 1 stars on GitHub - 2 maintainers
Top 1.8% on npmjs.org
51 versions - Latest release: 3 months ago - 53 dependent packages - 2,276 dependent repositories - 198 thousand downloads last month - 238 stars on GitHub - 9 maintainers
magnet-uri 7.0.10 💰
Parse a magnet URI and return an object of keys/values51 versions - Latest release: 3 months ago - 53 dependent packages - 2,276 dependent repositories - 198 thousand downloads last month - 238 stars on GitHub - 9 maintainers
@dignetwork/dig-web-resolver 0.2.2 💰
A CDN-droppable <script> that teaches any webpage to resolve urn:dig:chia: and chia:// references...3 versions - Latest release: about 2 months ago - 471 downloads last month - 0 stars on GitHub - 1 maintainer
@dignetwork/dig-urn-resolver 0.5.4 💰
Resolve a DIG URN to its data through the protocol (node-first ladder, verified + decrypted). Wor...11 versions - Latest release: about 2 months ago - 590 downloads last month - 0 stars on GitHub - 1 maintainer
@evanion/urn 2.1.1
Identifiers that carry their own namespace, so an id is never just a number. RFC 8141, with an AP...5 versions - Latest release: 9 days ago - 1 dependent package - 229 downloads last month - 1 stars on GitHub - 1 maintainer
urnkit 1.0.0
RFC 8141-compliant parser and serializer for Uniform Resource Names (URNs).1 version - Latest release: 6 months ago - 2 stars on GitHub - 1 maintainer
@sovereignbase/urn-anbs 1.0.0
ANBS Uniform Resource Names.2 versions - Latest release: 6 months ago - 232 downloads last month - 0 stars on GitHub - 1 maintainer
@altmetric/identifiers 1.0.0
Extract scholarly identifiers (DOI, arXiv, ORCID, PubMed, Bibcode, Handle, NCT, RePEc, URN)1 version - Latest release: 7 months ago - 258 downloads last month - 0 stars on GitHub - 1 maintainer
@z-torrent/magnet 0.0.15
Parse a magnet URI and return an object of keys/values12 versions - Latest release: 7 months ago - 1.38 thousand downloads last month - 4 stars on GitHub - 1 maintainer
@hadron-memory/urn-lib-js 0.0.15
Hadron URN compose/parse/normalize — fixture-corpus-driven, cross-language parity with urn-lib-go14 versions - Latest release: 2 months ago - 1.75 thousand downloads last month - 0 stars on GitHub - 1 maintainer
identifiers-urn 0.2.0 deprecated
Extract, validate and normalize URNs.3 versions - Latest release: almost 9 years ago - 2 dependent packages - 1 dependent repositories - 178 downloads last month - 1 stars on GitHub - 1 maintainer
capns 0.87.19579
JavaScript implementation of Cap URN (Capability Uniform Resource Names) with strict validation a...24 versions - Latest release: 8 months ago - 145 downloads last month - 0 stars on GitHub - 1 maintainer
@cpms/catalog 0.4.0
Catalog system for URN resolution and cross-protocol analysis1 version - Latest release: 12 months ago - 7 downloads last month - 0 stars on GitHub - 1 maintainer
rfc8107-js 1.0.0
JavaScript implementation of RFC 8107 for Advertising Digital Identifiers (Ad-IDs)1 version - Latest release: about 1 year ago - 7 downloads last month - 0 stars on GitHub - 1 maintainer
Top 8.0% on npmjs.org
11 versions - Latest release: 9 months ago - 5 dependent packages - 6 dependent repositories - 16.8 thousand downloads last month - 2 stars on GitHub - 4 maintainers
@stdlib/random-sample 0.2.2 💰
Sample elements from an array-like object.11 versions - Latest release: 9 months ago - 5 dependent packages - 6 dependent repositories - 16.8 thousand downloads last month - 2 stars on GitHub - 4 maintainers
@jescrich/urn 0.0.4 💰
URN4 versions - Latest release: over 1 year ago - 789 downloads last month - 1 stars on GitHub - 1 maintainer
@substrate-system/magnet-uri 8.0.3 💰
Parse a magnet URI and return an object of keys/values8 versions - Latest release: almost 2 years ago - 110 downloads last month - 0 stars on GitHub - 1 maintainer
@oimlsmart/oiml-pubid 1.2.1 deprecated
The OIML publication identifier system: the parser and the URN convention — the single source of ...5 versions - Latest release: about 1 month ago - 1.82 thousand downloads last month - 0 stars on GitHub - 2 maintainers
@transmute/did-transmute 0.0.4 💰
An opinionated typescript library for decentralized identifiers and verifiable credentials.5 versions - Latest release: about 3 years ago - 2 dependent packages - 26 downloads last month - 2 stars on GitHub - 2 maintainers
uranio-utils 0.0.5
Uranio utility libraries. Shared code used in all Uranio repos.2 versions - Latest release: about 4 years ago - 8 downloads last month - 2 stars on GitHub - 1 maintainer
uranio-cli 0.0.63 deprecated
Uranio command line interface [DEPRECATED]58 versions - Latest release: over 4 years ago - 69 downloads last month - 2 stars on GitHub - 2 maintainers
uranio-lib 0.0.4 deprecated
Uranio utility libraries. Shared code used in all Uranio repos.4 versions - Latest release: about 4 years ago - 1 dependent package - 7 downloads last month - 2 stars on GitHub - 2 maintainers
js-random-urn-draw 1.0.1
A simple js-class to put an array into an urn and draw random items from it - with or without rep...2 versions - Latest release: over 6 years ago - 1 dependent package - 1 dependent repositories - 4 downloads last month - 1 maintainer
js-lib-url 1.1.2
The methods for works with an URL.1 version - Latest release: over 9 years ago - 1 dependent package - 1 dependent repositories - 8 downloads last month - 1 stars on GitHub - 1 maintainer
miracles 0.0.1
Miracles is an event-based magnet link parser for node2 versions - Latest release: over 13 years ago - 2 dependent packages - 1 dependent repositories - 16 downloads last month - 1 maintainer
uranio-dev 0.0.2
Uranio dev dependencies2 versions - Latest release: about 4 years ago - 4 dependent packages - 6 dependent repositories - 9 downloads last month - 0 stars on GitHub - 2 maintainers
urn-schema 0.2.1
URN schema validation5 versions - Latest release: about 10 years ago - 1 dependent repositories - 21 downloads last month - 1 maintainer
ataccess 0.0.2
Standalone RBAC/ACL authorization engine with URN-based permissions2 versions - Latest release: 4 months ago - 106 downloads last month - 1 maintainer
slug-translit 1.0.1
Ru-Eng2 versions - Latest release: almost 7 years ago - 2 downloads last month - 0 stars on GitHub - 1 maintainer
urijs-noencode 2.0.2
URI.js is a Javascript library for working with URLs.1 version - Latest release: over 9 years ago - 1 dependent repositories - 11 downloads last month - 1 maintainer
@kneelinghorse/semantic-protocol 3.3.1
Zero-dependency semantic manifest protocol with deterministic URNs, hashing, graph edges, validat...4 versions - Latest release: 5 months ago - 406 downloads last month - 1 maintainer
urn-parser 1.0.1
Module that has utilities for URN parsing2 versions - Latest release: over 8 years ago - 3 dependent repositories - 19 downloads last month - 2 stars on GitHub - 1 maintainer
Related Keywords
uri
12
url
7
javascript
6
parser
4
torrent
4
typescript
4
uranio
4
magnet
4
namespace
4
identifier
3
resolver
3
matching
3
identifiers
3
uri mutation
3
url mutation
3
uri manipulation
3
validation
3
url manipulation
3
uri template
3
url template
3
unified resource locator
3
unified resource identifier
3
query string
3
RFC 3986
3
RFC3986
3
RFC 6570
3
RFC6570
3
jquery-plugin
3
ecosystem:jquery
3
url-parser
3
webtorrent
3
peer-to-peer
3
p2p
3
cryptolinks
3
bittorrent
3
nodejs
3
catalog
2
library
2
protocol
2
rfc8141
2
parse
2
uniform-resource-name
2
choose
2
select
2
pick
2
draw
2
manifest
2
replacement
2
wasm
2
chia
2
dig
2
uri-template
2
rfc-6570
2
rfc-3986
2
acl
2
rfc-2732
2
math
2
capability
2
cap
2
random
2
clown
1
insane
1
posse
1
i
1
look
1
around
1
me
1
trackers
1
miracles
1
link
1
hadron
1
scholarly
1
repec
1
nct
1
handle
1
bibcode
1
pubmed
1
orcid
1
arxiv
1
doi
1
control
1
access
1
schema
1
with-replacement
1
equivalence
1
nid
1
normalize
1
nss
1
percent-encoding
1
rfc-8141
1
serializer
1
urn-parser
1
urns
1
loader
1
cdn
1
uri-parser
1
anbs
1
opaque-identifier
1
schema.org
1
sovereignbase
1